Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum  


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo Internet > Email

Mededelingen

Email Discussies en vragen over Ziggo Email en mailserver problemen.

Discussie gesloten
 
Discussietools Zoek in deze discussie Weergave
  #81  
Oud 2 mei 2006, 23:10
zieko's schermafbeelding
zieko zieko is offline
Junior Member
 
Geregistreerd: 28 april 2006
Berichten: 4
Standaard

Citaat:
Oorspronkelijk geplaatst door CeeS
Citaat:
Oorspronkelijk geplaatst door zieko
Nog een vraagje. Ik kan mail sturen van het mail account ed@server.pilsrakkers.nl maar ontvangen kan ik het niet. Mijn pop3 server draait dus dat moet het doen
Zo te zien staat je DNS instelling van server.pilsrakkers.nl niet goed, daar is geen MX service ingevuld als ik die opvraag :

Code:
linux:~ # dig -t mx server.pilsrakkers.nl

; <<>> DiG 9.2.2 <<>> -t mx server.pilsrakkers.nl
;; global options:  printcmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 35441
;; flags: qr rd ra; QUERY: 1, ANSWER: 0, AUTHORITY: 0, ADDITIONAL: 0

;; QUESTION SECTION:
;server.pilsrakkers.nl.         IN      MX

;; Query time: 12 msec
;; SERVER: 213.73.255.52#53(213.73.255.52)
;; WHEN: Tue May  2 10:31:26 2006
;; MSG SIZE  rcvd: 39
Bij de MX zou iets als hieronder moeten staan :
Code:
;; QUESTION SECTION:
;pilsrakkers.nl.                        IN      MX

;; ANSWER SECTION:
pilsrakkers.nl.         86125   IN      MX      100 mx1.hostnet.nl.
pilsrakkers.nl.         86125   IN      MX      10 mail.pilsrakkers.nl.
pilsrakkers.nl.         86125   IN      MX      30 mx2.hostnet.nl.
Dit is je hoofd-domein met je normale mailservers, maar zoiets zou dus ook bij server.pilsrakkers.nl moeten staan met daarbij dan de multikabel mailservers. Vreemd trouwens dat je wel het domein kon registreren op de service-site, want die checkt of de MX goed staat. Of je moet de MX daarna weer gewijzigd hebben, maar dan zal over een tijdje je registratie ook weer vervallen .....
kheb een foutje gemaakt met het aanmaken van me AD lol, als je nu gaat kijken naar de DNS settings van pilsrakkers.nl staat alles goed en werkt het ook
  #82  
Oud 24 mei 2006, 19:43
janvk's schermafbeelding
janvk janvk is offline
Junior Member
 
Geregistreerd: 24 mei 2006
Berichten: 5
Standaard

Beste Allemaal

Zijn voor een klant ook bezig met het opzetten van zijn mailserver.

Draait een sbs2003 bak icm met multikabel abo.

Na dit topic gelezen te hebben hadden we zo iets van nou dan stellen we

mx10 op mx.multikabel.nl
mx20 op mailserver hoster

Dit zodat zolang de mailserver van multikabel het nog niet zou doen alles gebounced zou worden en dan bij de mailserver van de hoster terecht zou komen en alles uit de popboxen gehaald kon worden, ofwel minimum risico van down time wat betreft email.

Het leuke is ook (wel begrijpelijk overigens) dat wanneer je je mx record wijzigt je van te voren niet kan controleren of het script dat multikabel op zijn service site aan bied werkt. Heb namelijk nu het idee dat het script niet werkt in ieder geval van ons abonnement omdat het ip adres niet geregistreerd zou staan. dat is de melding die we krijgen, ik zie hier ook een aantal overeenkomstige foutmeldingen staan maar zie alleen dat er geen oplossingen staan ( alleen dat er naar cees gemaild kan worden mijn collega berts heeft dit reeds gedaan cees hopende op een snellere werking via u)

Dus gister de mx geweijzigd en vandaag via het script geprobeer om service site in te stellen maar daar kwam dus de foutmelding dat de er geen ip adres gevonden kan worden bij de gebruiker.

Dus gebeld naar multikabel om via service desk af te handelen dit was rond 9.00 uur heden morgen en indd er werd rond10.30 tergu gebeld met de melding dat de mx records niet goed zouden zijn en dat we daar het probleem konden vinden. Het telefoontje werd aan genomen door een collega en die dacht dat dat wel zo zou zijn.

Maar kijk zelf maar via dnsstuff.com ik kan niet vinden , domein is variolift.com. Je kunt toch alleen maar prioriteit aangeven en adres meer toch niet?? Dus wat kan er fout gaan???

Nou vanaf toen iedere 1,5 gebeld maar werd door geschoven naar 2de lijns support (assurance afdeling) en die zouden terugbellen.

Vervolgens werd er verteld rond 16.00 dat die afdeling ook gewoon tot 9 uut vanavond bereikbaar zou zijn maar, om 17:50 krijg ik de melding dat ze reeds vanaf 17.00 uur naar huis zijn, morgen hemelvaart dus maandag mag ik het nog eens proberen.

Dat zijn dan de punten waar ik me het meest aan stoor vooral het tegen spreken van elkaar maar goed,


Waar ik eigenlijk naar op zoek ben is wat meer info over dit probleem wat veroorzaakt dit, kan ik dit oplossen of alleen multikabel, wie kan me hierbij helpen.

Verder werd er gezegd door een medewerker dat we dan wel een domein via multikabel moesten afnemen maar lees hier in deze thread toch ook verschillende hosting providers.

Alvast bedankt voor tijd en aandacht

Jan
  #83  
Oud 24 mei 2006, 20:01
CeeS's schermafbeelding
CeeS CeeS is offline
Senior Member
 
Geregistreerd: 22 september 2002
Locatie: NH (Multikabel gebied)
Ziggo Internet: CMax300|TC7210|Asus RT-AC87U(Merlin)
DTV: CI+1.3 LG|Horizon 7401|Humax 5050&5200
Berichten: 12.470
Standaard

Citaat:
Oorspronkelijk geplaatst door janvk
Dat zijn dan de punten waar ik me het meest aan stoor vooral het tegen spreken van elkaar maar goed,
Zoals in het bovenste artikel stond :
Citaat:
Deze service van Multikabel is gratis en beschikbaar voor alle kabel en adsl abbonnees. Er wordt echter geen support op gegeven, je kunt dus niet de helpdesk bellen als iets niet werkt.
Dat wil niet zeggen dat niemand iets doet als het niet werkt, maar de helpdesk medewerkers zijn niet getraind om hier support op te geven en weten vermoedelijk niet allemaal wat dit is. Wil je wel support dan zul je een zakelijk abbonnement moeten nemen.

Maar ik heb al gereageerd op een email van jullie en het zal wel goedkomen. (voor de meelezers: er gaat zo te zien iets mis met het vaststellen van het IP-adres door het installatie-script, dat wordt verder uitgezocht)
  #84  
Oud 24 mei 2006, 20:09
janvk's schermafbeelding
janvk janvk is offline
Junior Member
 
Geregistreerd: 24 mei 2006
Berichten: 5
Standaard

Dank cees alvast voor alle inzet,

Je schrijft het nemen van een zakelijk abonnement, maar dan mag ik toch redelijkerwijs aannemen dat de zakelijke helpdesk wel je verder kan helpen dat is de helpdesk waarmee we continue contact gehad hebben.

Verder snap ik dat ze geen support leveren standaard, maar zoals je zelf al zegt het lijkt een problee vanaf de zijde van multikabel te zijn want bij mijn weten en ook die van de helpdesk medewerkers bestaat er geen mogelijkheid om zelf ip adressen in te stellen. Dan neem ik toch aan dat er zaken geregeld kunnen worden. En vind dat dan een dag toch wel erg lang wachten is, maar goed aan de andere kant snap ik ook dat je met een non zakelijk abo niet moet klagen over response tijd etc.

Tja is meer een beetje rottige samensmelting van gebeurtenissen, hebben de ervaring met bijvoorbeeld planet die ook poort 25 dicht hebben en gebruik maken van een mailrelay server dat de werking ervan velen malen makkelijker is alleen een kwestie van planet als hoogste prioriteit op geven en als 2de je eigen ip adres en dan werkt het als een zonnetje en, het ziet er leuk uit dat script maar heb een beetje idee dat het wat zaken die binnen het eigen netwerk niet goed gaan (zoals registratie van ip adressen)naar boven haalt.

Maar ach ja je kunt niet altijd geluk hebben dus nog maar even wchten tot vrijdag

Groeten

Jan
  #85  
Oud 24 mei 2006, 20:24
CeeS's schermafbeelding
CeeS CeeS is offline
Senior Member
 
Geregistreerd: 22 september 2002
Locatie: NH (Multikabel gebied)
Ziggo Internet: CMax300|TC7210|Asus RT-AC87U(Merlin)
DTV: CI+1.3 LG|Horizon 7401|Humax 5050&5200
Berichten: 12.470
Standaard

Citaat:
Oorspronkelijk geplaatst door janvk
Je schrijft het nemen van een zakelijk abonnement, maar dan mag ik toch redelijkerwijs aannemen dat de zakelijke helpdesk wel je verder kan helpen dat is de helpdesk waarmee we continue contact gehad hebben.
Met een zakelijk abbonnement krijg je een echt vast-ip en staat poort-25 gewoon open en gebruikt geen relay-server. De configuratie daarvan zullen ze wel weten en je kunnen helpen. Dit werkt iets anders. Maar het gaat vast wel goed komen.
  #86  
Oud 24 mei 2006, 22:55
janvk's schermafbeelding
janvk janvk is offline
Junior Member
 
Geregistreerd: 24 mei 2006
Berichten: 5
Standaard

Ok ik wist niet dat zakelijke abonnementen geen block hadden op port 25, zal dat in ieder geval eens over leggen met de klant, dank voor de info alvast.

Met vriendelijke groet

Jan
  #87  
Oud 27 mei 2006, 21:59
Ppaul's schermafbeelding
Ppaul Ppaul is offline
Member
 
Geregistreerd: 27 mei 2006
Locatie: -
Ziggo Internet: power
DTV: siemens gigaset
Berichten: 41
Standaard Re: eigen mailserver / poort-25

Citaat:
Oorspronkelijk geplaatst door CeeS
Multikabel biedt sinds 21-2-2006 de mogelijkheid om een eigen mailserver te gebruiken.
Ik heb net dit hele topic door gelezen, tevens heb ik ook op mijn service site gekeken en ik kan 1 ding niet terug vinden

Hoeveel domeinen kan je maximaal laten door verwijzen ?

Ik heb 3 namenlijk domeinen, een org, nl, com .
Het betreft dus 3 verschillende domeinen.
  #88  
Oud 28 mei 2006, 03:11
Paul's schermafbeelding
Paul
Guest
 
Berichten: n/a
Standaard

@ Janvk, Paar punten, ten eerste kan je idd zonder zakelijk abbo best een dag of 2 dagen moeten wachten op een correct antwoord. Tentweede is het zo dat bijna geeneen helpdeskmedewerker( ja ik ken ze bijna allen) je kan vertellen hoe je een mailserver instelt... opzich ook niet heel gek, dit zijn relatief specialistische dingen, die de persoon die dit wilt gaan gebruiken meestal ook zelf prima weet. Idd als er een probleem optreed is het lastig zonder hd medewerker die niet precies de weg daarin weet... Verder schrijf je dat je contact met de zakelijke hd had over een NIET zakelijk contract? Vaag, hoort niet zo he!

ps moraal: zeer lastig uit te zoeken, en praktisch niet ondersteund door HD
  #89  
Oud 28 mei 2006, 10:15
janvk's schermafbeelding
janvk janvk is offline
Junior Member
 
Geregistreerd: 24 mei 2006
Berichten: 5
Standaard

Beste Paul

Dank voor je reactie.

!st indd snap ik had ik al eerder geschreven dat de medewerkers niet weten hoe een eigen mailserver te draaien, maar dat was ook niet het probleem, de mailserver snapten we zelf al hoe dat werkte alleen diende er op de site nog iets gedaan te worden wat dus niet werkte en dat is iets waar wij niets aan konden veranderen of opsporen of oplossen.

Mijn grootste probleem zit hem in het feit dat er veel valse toezeggingen gedaan worden eerst op woensdag voor hemelvaart de belofte tot 3x toe dat ik die dag teruggebeld wordt, dat de afdeling assurance tot 21.00 uur aan wezig is maar later om 17.00 uur al naar huis blijkt te zijn.

Dan ook weer op vrijdag gebeld en ook beloftes dat het wordt opgelost etc. en teruggebeld na de 5 de keer bellen die dag, en krijg te horen dat ze het gewoonweg niet kunnen oplossen het probleem zal blijven bestaan en ze krijgen het niet voor elkaar, fout met indd ip adrs ranges en registratie daarvan.

Dus al bij mx records weer terug gezet en nu een verhuizing naar een zakelijk abonnement aangevraagd.

Indd het klopt niet dat ik de zakelijke helpdesk gebeld heb, maar het abonnement staat op bedrijfsnaam niet particulier, na de allereerste keer bellen naar de particulieren helpdesk werd mij al gevraagd terug te bellen dan keuze 6 in het menu te kiezen, zakelijke helpdesk.

En na dit eerste gesprek was ik er ook van overtuigd dat ik met de particulieren helpdesk geen steek verder zou komen. Dus vandaar de zakelijke helpdesk.

En indd je moraal is juist
  #90  
Oud 30 mei 2006, 12:26
marceld's schermafbeelding
marceld marceld is offline
Junior Member
 
Geregistreerd: 29 maart 2006
Locatie: wervershoof
Berichten: 9
Standaard [1004] Het afhandelen van de registratie is mislukt.

Hallo
Klein vraaje, hoe lang kan het duren voor het script/server de juiste MX ziet? Vanmorgen vroeg heb ik mijn DNS aangepast naar mx.multikabel.nl maar krijg bij het registreren de volgende melding:

[1004] Het afhandelen van de registratie is mislukt. Tenminste een van de MX records voldoet niet aan de gestelde criteria. Zorg voordat u deze dienst gebruikt dat de MX records correct naar Multikabel verwijzen.

Ik neem dan alles goed staat:

wervershovers.nl MX 10 mx.multikabel.nl

Vriendelijke groet,

Marcel D
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo Internet > Email




Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie

Soortgelijke discussies
Discussie Auteur Forum Reacties Laatste bericht
Einde voor "eigen mailserver" ?? CeeS Email 127 29 september 2008 21:35
Aanmelden Eigen mailserver geeft foutmelding sanmart Email 6 24 december 2007 18:10
belkin 4 poort cable router wivanti Router 13 18 december 2006 12:31
Eigen mailserver instellen - fout 412 Ardana Email 9 29 september 2006 22:30


Alle tijden zijn GMT +1. Het is nu 01:37.


© 2017 - Ziggo-Gebruikers.nl