Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum  


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo Internet > Email

Mededelingen

Email Discussies en vragen over Ziggo Email en mailserver problemen.

Discussie gesloten
 
Discussietools Zoek in deze discussie Weergave
  #51  
Oud 13 maart 2006, 09:07
raymond's schermafbeelding
raymond raymond is offline
Senior Member
 
Geregistreerd: 23 april 2005
Locatie: Rijswijk / Prolocation
Berichten: 1.082
Standaard

Hi!

Citaat:
Oorspronkelijk geplaatst door rob_koning
Ik krijg steeds de volgende onderstaande melding.
Ik heb nu al een hoop zaken gecontroleerd.
Ik weet het even niet meer.
ik kan wel goed verzenden maar door onderstaande melding niet ontvangen omdat de routering niet werkt.

Ik heb in de loop der jaren wel verschillende hardware op het modem gehad, maar het afgelopen half jaar niet meer. Ik ga er van uit dat het geregistreerde ip nr bij Multikabel klopt met wat ik op het moment heb.

Rob
Om welk domain gaat het?

Bye,
Raymond.
  #52  
Oud 13 maart 2006, 09:08
raymond's schermafbeelding
raymond raymond is offline
Senior Member
 
Geregistreerd: 23 april 2005
Locatie: Rijswijk / Prolocation
Berichten: 1.082
Standaard

Hi!

Citaat:
Oorspronkelijk geplaatst door fborn
Uiteraard ligt het wat genuanceerder . Ik weet zeker dat je voorgestelde MX instelling gaat werken, maar dat heeft niet mijn voorkeur. Dit met het oog op een eventuele overgang naar bijvoorbeeld naar een andere ISP (ADSL) waar ik wel een mailserver kan draaien.

Mijn hoofddomein laat ik nog ff zo. Eerst ff kijken of het andere nu stabiel blijft. Ik was een beetje in de veronderstelling dat er geen checks meer zouden plaatsvinden nadat eenmaal het domein toegevoegd was. Ik denk een beetje te naief denk ik. Een leermoment.
We checken het een aantal maal per dag, voor het geval je modem van IP verandert, of dat je de MX records weer aanpast. Dat moet zowieso anders zouden andere QN users een issue hebben met jou te mailen, en dat wil je niet lijkt me...

Bye,
Raymond.
  #53  
Oud 13 maart 2006, 10:44
CeeS's schermafbeelding
CeeS CeeS is offline
Senior Member
 
Geregistreerd: 22 september 2002
Locatie: NH (Multikabel gebied)
Ziggo Internet: CMax300|TC7210|Asus RT-AC87U(Merlin)
DTV: CI+1.3 LG|Horizon 7401|Humax 5050&5200
Berichten: 12.473
Standaard

@Rob_Koning:
Er is denk ik iets misgegaan bij je DNS want als ik het mx van je domein opvraag via www.dnsstuff.com (heb nu ff geen andere tool voorhanden) zie ik daar alleen dit staan :

Citaat:
xxxxxx.net. MX IN 300 mail1.interip.nl. [Preference = 10]
xxxxxx.net. MX IN 300 mail2.interip.nl. [Preference = 10]
en dus geen mx.multikabel.nl.
  #54  
Oud 13 maart 2006, 12:46
fborn's schermafbeelding
fborn fborn is offline
Junior Member
 
Geregistreerd: 6 maart 2006
Berichten: 15
Standaard

Nu ik bij multikabel zit heb ik veel problemen met mijn eigen mailserver. De problemen liggen in het feit dat mijn (vaste) ip-adres in een dynamic ip-range valt welke opgenomen is in de SORBS DNSBL. De meeste mailservers controleren aan de hand van de SORBS of deze de mail accpeteert. In de meeste gevallen wordt het mailtje niet geaccepteerd. Is hier een oplossing voor? Tevens vallen een aantal mailserver van multikabel zelf in de SORBS RHBL (212.127.254.x).

Ik denk er nu sterk over om of een colo-bak te nemen of om naar een ADSL provider te gaan waar ik wel en vast ip-adres heb, bijvoorbeeld XS4ALL.
  #55  
Oud 13 maart 2006, 13:02
BenJ's schermafbeelding
BenJ BenJ is offline
Senior Member
 
Geregistreerd: 7 september 2002
Locatie: Multikabel
Ziggo Internet: Ai1 Plus - Arris702
DTV: Panasonic TU-DC40RD
Berichten: 1.439
Standaard

Citaat:
Oorspronkelijk geplaatst door fborn
Ik denk er nu sterk over om of een colo-bak te nemen of om naar een ADSL provider te gaan waar ik wel en vast ip-adres heb, bijvoorbeeld XS4ALL.
Ik weet niet hoeveel geduld je hebt, maar we zijn bezig met MK om een optie om een vast IP-adres te verkrijgen als extra service. Het is al toegezegd. Ik hoop een kwestie van weken.
__________________
BenJ
  #56  
Oud 13 maart 2006, 22:07
raymond's schermafbeelding
raymond raymond is offline
Senior Member
 
Geregistreerd: 23 april 2005
Locatie: Rijswijk / Prolocation
Berichten: 1.082
Standaard

Hi!

Citaat:
Oorspronkelijk geplaatst door fborn
Nu ik bij multikabel zit heb ik veel problemen met mijn eigen mailserver. De problemen liggen in het feit dat mijn (vaste) ip-adres in een dynamic ip-range valt welke opgenomen is in de SORBS DNSBL. De meeste mailservers controleren aan de hand van de SORBS of deze de mail accpeteert. In de meeste gevallen wordt het mailtje niet geaccepteerd. Is hier een oplossing voor? Tevens vallen een aantal mailserver van multikabel zelf in de SORBS RHBL (212.127.254.x).

Ik denk er nu sterk over om of een colo-bak te nemen of om naar een ADSL provider te gaan waar ik wel en vast ip-adres heb, bijvoorbeeld XS4ALL.
Dan is wisselen nutteloos. SORBS DUL heeft ook de ranges van XS4ALL in hun lijst en dat is op zich ook prima verder. De DUL is een lijst met dailups (en ook dsl en cable). SORBS wil graag dat je via de repay server van je ISP mailt. Is dat geen oplossing dan, dat je het gewoon via smtp.quicknet.nl gaat smart relayen?

Een colo doos kan ook natuurlijk, als je zo iets zoekt kun je sales@prolocation.net eens mailen

Bye,
Raymond.
  #57  
Oud 13 maart 2006, 23:34
rob_koning's schermafbeelding
rob_koning rob_koning is offline
Junior Member
 
Geregistreerd: 12 maart 2006
Locatie: Oosthuizen
Berichten: 5
Standaard

Citaat:
Oorspronkelijk geplaatst door raymond
Hi!

Citaat:
Oorspronkelijk geplaatst door rob_koning
Ik krijg steeds de volgende onderstaande melding.
Ik heb nu al een hoop zaken gecontroleerd.
Ik weet het even niet meer.
ik kan wel goed verzenden maar door onderstaande melding niet ontvangen omdat de routering niet werkt.

Ik heb in de loop der jaren wel verschillende hardware op het modem gehad, maar het afgelopen half jaar niet meer. Ik ga er van uit dat het geregistreerde ip nr bij Multikabel klopt met wat ik op het moment heb.

Rob
Om welk domain gaat het?

Bye,
Raymond.
mijnthuis.net
  #58  
Oud 13 maart 2006, 23:43
rob_koning's schermafbeelding
rob_koning rob_koning is offline
Junior Member
 
Geregistreerd: 12 maart 2006
Locatie: Oosthuizen
Berichten: 5
Standaard

Citaat:
Oorspronkelijk geplaatst door CeeS
@Rob_Koning:
Er is denk ik iets misgegaan bij je DNS want als ik het mx van je domein opvraag via www.dnsstuff.com (heb nu ff geen andere tool voorhanden) zie ik daar alleen dit staan :

Citaat:
xxxxxx.net. MX IN 300 mail1.interip.nl. [Preference = 10]
xxxxxx.net. MX IN 300 mail2.interip.nl. [Preference = 10]
en dus geen mx.multikabel.nl.
Bij interip.nl is het domein geregistreerd. Deze doen hiervoor geen hosting voor mij en dat wil ik ook niet. Het lijkt me dat hier iets niet klopt.
Ik denk dat ik maar eens met IIPN contact moet opnemen hierover. Hoewel ik totaal niet kan plaatsen dat die mx verwijzingen er uberhaupt zijn......
  #59  
Oud 13 maart 2006, 23:44
fborn's schermafbeelding
fborn fborn is offline
Junior Member
 
Geregistreerd: 6 maart 2006
Berichten: 15
Standaard

Persoonlijk heb ik nog nooit problemen gehad met mijn vaste ip-adres van XS4ALL. Alle mailservers hebben altijd mijn mail geaccepteerd.

Voor een echt vast ip-adres wil ik best wat betalen, maar uiteraard wel in het redelijke.

Stel ik ga via smpt.multikabel.nl mijn mail relayen. Zitten hier limieten op?
  #60  
Oud 14 maart 2006, 00:12
raymond's schermafbeelding
raymond raymond is offline
Senior Member
 
Geregistreerd: 23 april 2005
Locatie: Rijswijk / Prolocation
Berichten: 1.082
Standaard

Hi!

Citaat:
Oorspronkelijk geplaatst door rob_koning
Citaat:
Oorspronkelijk geplaatst door CeeS
@Rob_Koning:
Er is denk ik iets misgegaan bij je DNS want als ik het mx van je domein opvraag via www.dnsstuff.com (heb nu ff geen andere tool voorhanden) zie ik daar alleen dit staan :

Citaat:
xxxxxx.net. MX IN 300 mail1.interip.nl. [Preference = 10]
xxxxxx.net. MX IN 300 mail2.interip.nl. [Preference = 10]
en dus geen mx.multikabel.nl.
Bij interip.nl is het domein geregistreerd. Deze doen hiervoor geen hosting voor mij en dat wil ik ook niet. Het lijkt me dat hier iets niet klopt.
Ik denk dat ik maar eens met IIPN contact moet opnemen hierover. Hoewel ik totaal niet kan plaatsen dat die mx verwijzingen er uberhaupt zijn......
[root@control tmp]# dig mx mijnthuis.net

; <<>> DiG 9.2.5 <<>> mx mijnthuis.net
;; global options: printcmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 58663
;; flags: qr rd ra; QUERY: 1, ANSWER: 2, AUTHORITY: 3, ADDITIONAL: 1

;; QUESTION SECTION:
;mijnthuis.net. IN MX

;; ANSWER SECTION:
mijnthuis.net. 300 IN MX 10 mail1.interip.nl.
mijnthuis.net. 300 IN MX 10 mail2.interip.nl.

Zou het even navragen, hun MX servers doen volgens de DNS de mail van je domain.

Bye,
Raymond.
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo Internet > Email




Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie

Soortgelijke discussies
Discussie Auteur Forum Reacties Laatste bericht
Einde voor "eigen mailserver" ?? CeeS Email 127 29 september 2008 21:35
Aanmelden Eigen mailserver geeft foutmelding sanmart Email 6 24 december 2007 18:10
belkin 4 poort cable router wivanti Router 13 18 december 2006 12:31
Eigen mailserver instellen - fout 412 Ardana Email 9 29 september 2006 22:30


Alle tijden zijn GMT +1. Het is nu 10:00.


© 2017 - Ziggo-Gebruikers.nl