Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum  


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo Internet > Email

Mededelingen

Email Discussies en vragen over Ziggo Email en mailserver problemen.

Discussie gesloten
 
Discussietools Zoek in deze discussie Weergave
  #291  
Oud 21 april 2009, 22:03
djcujo's schermafbeelding
djcujo djcujo is offline
Member
 
Geregistreerd: 25 oktober 2004
Locatie: Midwoud
Berichten: 41
Standaard

Let op, dit zal niet naar alle mailadressen werken !!
Je maakt gebruik van een dynamisch ip adres, en heel veel spamfilers accepteren dit niet !
  #292  
Oud 21 april 2009, 22:05
djcujo's schermafbeelding
djcujo djcujo is offline
Member
 
Geregistreerd: 25 oktober 2004
Locatie: Midwoud
Berichten: 41
Standaard

Ik denk dat je aan de volgende post wel iets zult hebben :

http://gathering.tweakers.net/forum/...ssages/1267675
  #293  
Oud 4 mei 2009, 10:50
sconijn's schermafbeelding
sconijn sconijn is offline
Junior Member
 
Geregistreerd: 19 maart 2009
Locatie: Benningbroek/Multikabel
Ziggo Internet: Z3i
DTV: Samsung HDTV
Berichten: 1
Standaard

Afgelopen zaterdag heb ik het nieuwe EuroDOCSIS3.0 modem in ontvangst genomen. Om die reden heb ik zondag mijn eigen mailserver uit dienst gehaald en ben dus weer op het traditionele e-mail overgestapt.

Ik vraag me nu alleen af of de koppeling in het 'oude' multikabelsysteem nog verwijderd moet worden? Het betreffende mx-record staat inmiddels niet meer naar mx.multikabel.
  #294  
Oud 4 mei 2009, 10:55
chrisdb's schermafbeelding
chrisdb chrisdb is offline
Senior Member
 
Geregistreerd: 23 april 2005
Locatie: -
Berichten: 123
Standaard

Citaat:
Oorspronkelijk geplaatst door sconijn Bekijk bericht
Afgelopen zaterdag heb ik het nieuwe EuroDOCSIS3.0 modem in ontvangst genomen. Om die reden heb ik zondag mijn eigen mailserver uit dienst gehaald en ben dus weer op het traditionele e-mail overgestapt.

Ik vraag me nu alleen af of de koppeling in het 'oude' multikabelsysteem nog verwijderd moet worden? Het betreffende mx-record staat inmiddels niet meer naar mx.multikabel.
Hi !

Als de dns-records niet meer naar mx.multikabel.nl verwijzen, dan zal het systeem dit oppikken en de verwijzing automatisch opruimen ....

bye,
Chris
  #295  
Oud 20 mei 2009, 09:58
Steeg's schermafbeelding
Steeg Steeg is offline
Member
 
Geregistreerd: 9 november 2008
Locatie: Heerhugowaard / Multikabel
Ziggo Internet: Alles in 1 extra, motorolla
DTV: Humax
Berichten: 35
Standaard

Ik ben onlangs verhuist en weer heel blij dat het scriptje draait!!

Maar.. hoe zit het nu als we over gaan naar Docsis 3.0, moet dan alles over op een ander systeem zoals bv Rollernet, of komt daar vanuit Ziggo een oplossing voor?


Dit is me even niet geheel duidelijk namelijk..
  #296  
Oud 23 mei 2009, 13:41
tim427's schermafbeelding
tim427 tim427 is offline
Member
 
Geregistreerd: 17 oktober 2005
Locatie: Delft / Casema en Wijdewormer / Multikabel
Ziggo Internet: Alles-in-1 Exta - Ubee
DTV: Anysee E30TCPLUS
Berichten: 62
Standaard

Citaat:
Oorspronkelijk geplaatst door jiffy Bekijk bericht
Begrijp ik het goed dat het dus, na de vervanging van het huidige modem door een nieuw Docsis 3.0-model (ergens in de loop van dit jaar), over en uit is voor de eigen mailserver? Nee toch?

Iemand een idee hoe dit op een redelijk eenvoudige manier is op te lossen? Ik vind m'n eigen mailservertje toch wel erg praktisch...
Is daar nou al iets over bekend?

Ik kan echt niet meer zonder me eigen Exchange Server!

Rollernet.us werkt voor geen meter! (Traag en Limieten)...

Ik neem aan dat als ik NU een nieuwe modem krijg (Docsis2.0) dat ik gewoon door kan gaan met Port25-mail-relay oplossing? Dan zal dit toch ook werken voor Docsis3.0???
  #297  
Oud 23 mei 2009, 17:55
CeeS's schermafbeelding
CeeS CeeS is offline
Senior Member
 
Geregistreerd: 22 september 2002
Locatie: NH (Multikabel gebied)
Ziggo Internet: CMax300|TC7210|Asus RT-AC87U(Merlin)
DTV: CI+1.3 LG|Horizon 7401|Humax 5050&5200
Berichten: 12.473
Standaard

Citaat:
Oorspronkelijk geplaatst door tim427 Bekijk bericht
Dan zal dit toch ook werken voor Docsis3.0???
Ik heb gehoord dat het met de nieuwe Docsis 3.0 modems niet meer zal werken omdat deze op een andere manier gekoppeld zijn waarbij de gebruikersnaam van jou niet meer op dezelfde manier gekoppeld is. Daardoor kan het script niet dat modem en het ip wat je server/router krijgt koppelen. De "truuk" die hiervoor gebruikt werd kan dan dus niet meer werken.
__________________
The difference between theory and practice in practice is greater than the difference between theory and practice in theory....
  #298  
Oud 23 mei 2009, 18:32
tim427's schermafbeelding
tim427 tim427 is offline
Member
 
Geregistreerd: 17 oktober 2005
Locatie: Delft / Casema en Wijdewormer / Multikabel
Ziggo Internet: Alles-in-1 Exta - Ubee
DTV: Anysee E30TCPLUS
Berichten: 62
Standaard

Citaat:
Oorspronkelijk geplaatst door CeeS Bekijk bericht
Ik heb gehoord dat het met de nieuwe Docsis 3.0 modems niet meer zal werken omdat deze op een andere manier gekoppeld zijn waarbij de gebruikersnaam van jou niet meer op dezelfde manier gekoppeld is. Daardoor kan het script niet dat modem en het ip wat je server/router krijgt koppelen. De "truuk" die hiervoor gebruikt werd kan dan dus niet meer werken.
Dus dat wordt toch zoeken naar andere provider?

Hmm, ik zit toch te denken om adsl (erbij?) te nemen...

Met de tijd ga ik nog mijn server in een datacenter hangen.. Indien het niet te veel traffic is wil ik wel het zelfde aanbieden als rollernet.us... Maar dat moet ik maar eens gaan uitdokkteren...

EDIT: Hebben jullie nog van die overleg-avonden/vergaderingen met Ziggo? Waarom is poort-25 deze tijd nog gesloten?

Ik bedoel: de grote concurent UPC die heeft alles vrolijk openstaan

En waarom MOET het perse met een script werken? Handmatig bij laten houden door de gebruikers is toch ook een optie?


Zeg maar het volgende systeem:
Men laat de klant een mx10 maken NAAR mx1.ziggo.nl bijv.
En de klant meldt zijn domein HANDMATIG aan...
En de mailrelay van ziggo doet niks anders dan kijken wat het IP adres is (wat nu gebeurt met het script) d.m.v. een a-record.

Voorbeeld:
domein.nl wil thuis mailserver draaien, en doet het volgende:
Maakt een MX10 aan die verwijst naar mx1.ziggo.nl
Maakt een A-record aan mailserver1.domein.nl
Meldt domein.nl aan bij MijnZiggo...

Vervolgens hoeft de mail-relay alleen maar het ip-adres te resolven via mailserver1.domein.nl (dus niet meer via een script).

Dan is iedereen tevreden? Script problemen (soms blijft het script hangen) zijn dan ook verleden tijd...

Laatst gewijzigd door tim427; 23 mei 2009 om 20:16
  #299  
Oud 31 mei 2009, 22:26
Steeg's schermafbeelding
Steeg Steeg is offline
Member
 
Geregistreerd: 9 november 2008
Locatie: Heerhugowaard / Multikabel
Ziggo Internet: Alles in 1 extra, motorolla
DTV: Humax
Berichten: 35
Standaard

Tim, je bedoelt, zoals KPN het doet met ADSL
  #300  
Oud 1 juni 2009, 13:47
tim427's schermafbeelding
tim427 tim427 is offline
Member
 
Geregistreerd: 17 oktober 2005
Locatie: Delft / Casema en Wijdewormer / Multikabel
Ziggo Internet: Alles-in-1 Exta - Ubee
DTV: Anysee E30TCPLUS
Berichten: 62
Standaard

Citaat:
Oorspronkelijk geplaatst door Steeg Bekijk bericht
Tim, je bedoelt, zoals KPN het doet met ADSL
Jup

EVEN IETS HEEL ANDERS:

Ik ontvang sinds gistern 15:30 geen mail meer!

Ik heb al tig mails geprobeerd te ontvangen (verstuurd vanaf gmail accountje).

Ik krijg GEEN maildelivery's .... En als ik mijn domein door checkdns.net haal staat er netjes bij: mx1.multikabel.nl accepter relay for tim427.net... andere domeinnamen doet hij dat niet...

Telnet 25 naar mijn exchange werkt ook prima...

Conclusie: mail blijft hangen op de mail-relay van Multikabel..

Mijn server is al die tijd gewoon aan gebleven, ip adres hetzelfde, etc.
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo Internet > Email


Favorieten/bladwijzers



Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie

Soortgelijke discussies
Discussie Auteur Forum Reacties Laatste bericht
Einde voor "eigen mailserver" ?? CeeS Email 127 29 september 2008 21:35
Aanmelden Eigen mailserver geeft foutmelding sanmart Email 6 24 december 2007 18:10
belkin 4 poort cable router wivanti Router 13 18 december 2006 12:31
Eigen mailserver instellen - fout 412 Ardana Email 9 29 september 2006 22:30


Alle tijden zijn GMT +1. Het is nu 12:11.


© 2017 - Ziggo-Gebruikers.nl