Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum  


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo Internet > Email

Mededelingen

Email Discussies en vragen over Ziggo Email en mailserver problemen.

Discussie gesloten
 
Discussietools Zoek in deze discussie Weergave
  #191  
Oud 17 december 2008, 21:20
mas-'s schermafbeelding
mas- mas- is offline
Junior Member
 
Geregistreerd: 10 februari 2008
Locatie: Quicknet
Berichten: 13
Wink

Er bestaan *voldoende* ISP's die geen porten dichtzetten -> Dus je beslist zelfs, of je een geblokkeerde poort wilt accepteren.
Je hoeft het niet te accepteren.

Ik had dit problem al een vrij lang tijd geleden bij Quicknet NL (van deze tijd ook nog dit forums account!).

Ik ben dan gewoon overgestapt na Abel en de eigen mailserver werkte zonder relay oplossingen (die allemaal extra problemen maken - backscatter bij een bounce etc.).
Ik kon niet alleen mail op poort 25 ontvangen, maar ook sturen. Mijn IP stond nooit in een RBL en was niet even als dyn-IP gelist, dus werkte net zo alsof ik een root server had staan. Geen verschil met een commercieel mailserver, geen max. 50 MB en geen andere beperkingen dan wat ik zelf ingesteld had.

Nadat Abel dan failliet ging, was het twee keer de IP in mijn DNS overzetten en het ging alles weer bij Telfort verder.
Ook deze IP is nu in geen enkel RBL, nog als dyn-IP nog anders gelist. Dus gelukkig weer geen probleem.
Bij Telfort is het wel opletten, omdat sommige van hun dyn-IPs als dyn-IPs gelist staan, en dan krijg je problemen, email te versturen.

Veel SMTP servers laaten namelijk geen emails van IPs, die als dynIPs gelist staan, binnen. Hier moet je vooral PBL.spamhouse checken en als het mogelijk is je IP uit de dynIP list haalen.
Dit is niet altijd mogelijk - hangt van je ISP af.
  #192  
Oud 27 december 2008, 14:59
raymond's schermafbeelding
raymond raymond is offline
Senior Member
 
Geregistreerd: 23 april 2005
Locatie: Rijswijk / Prolocation
Berichten: 1.082
Standaard

Hi!

Citaat:
Oorspronkelijk geplaatst door pietvs Bekijk bericht
Hoi Raymond,

Die verwijderd mogen worden zijn:
lcars-terminal.net
vanstralen.org
Welke nog wel draaien maar nu niet meer werken zijn:
lcars-terminal.com
renr-id.nl

Alvast bedankt voor de hulp!
Removed.

Bye,
Raymond.
  #193  
Oud 8 januari 2009, 23:15
Eriontec's schermafbeelding
Eriontec Eriontec is offline
Junior Member
 
Geregistreerd: 8 januari 2009
Locatie: Nieuw-Vennep / Multikabel
Ziggo Internet: Alles in 1 - Plus
DTV: Samsung
Berichten: 10
Standaard Verzoek

Hierbij wil ik graag ook heel vriendelijke vragen aan Raymond

Om mijn domein : eriontec.com
aan mijn ip adres te koppelen zodat ik ook gebruik kan maken van het multikabel mailrelay project.

Alvast Bedankt,

/Erik
  #194  
Oud 9 januari 2009, 00:06
irix's schermafbeelding
irix irix is offline
Senior Member
 
Geregistreerd: 30 juni 2006
Locatie: Multikabel
Ziggo Internet: XTRA
Berichten: 114
Standaard

Ik heb er ook nog 1 open staan en de eigenaar van het domein begint wat ongeduldig te worden. Staat in dit topic.
  #195  
Oud 9 januari 2009, 00:51
raymond's schermafbeelding
raymond raymond is offline
Senior Member
 
Geregistreerd: 23 april 2005
Locatie: Rijswijk / Prolocation
Berichten: 1.082
Standaard

Hi!

Citaat:
Oorspronkelijk geplaatst door Eriontec Bekijk bericht
Hierbij wil ik graag ook heel vriendelijke vragen aan Raymond

Om mijn domein : eriontec.com
aan mijn ip adres te koppelen zodat ik ook gebruik kan maken van het multikabel mailrelay project.

Alvast Bedankt,

/Erik
pm me maar wat gegevens ... domein naam enzo.

Bye,
Raymond.
  #196  
Oud 5 februari 2009, 17:19
Steeg's schermafbeelding
Steeg Steeg is offline
Member
 
Geregistreerd: 9 november 2008
Locatie: Heerhugowaard / Multikabel
Ziggo Internet: Alles in 1 extra, motorolla
DTV: Humax
Berichten: 35
Standaard

Nu heeft de eigen mail server toch al heel lang goed gewerkt bij me..

Onlangs een nieuw IP gekregen van Ziggo en het feestje is over

Lokaal krijg ik al mn mail door.. van buiten af, van kantoor, hotmail enz niks meer sinds ik mn nieuwe IP heb

help?
  #197  
Oud 6 februari 2009, 15:05
CeeS's schermafbeelding
CeeS CeeS is offline
Senior Member
 
Geregistreerd: 22 september 2002
Locatie: NH (Multikabel gebied)
Ziggo Internet: CMax300|TC7210|Asus RT-AC87U(Merlin)
DTV: CI+1.3 LG|Horizon 7401|Humax 5050&5200
Berichten: 12.470
Standaard

Citaat:
Oorspronkelijk geplaatst door Steeg Bekijk bericht
Nu heeft de eigen mail server toch al heel lang goed gewerkt bij me..

Onlangs een nieuw IP gekregen van Ziggo en het feestje is over

Lokaal krijg ik al mn mail door.. van buiten af, van kantoor, hotmail enz niks meer sinds ik mn nieuwe IP heb

help?
Het kan een dag duren voordat het ip-adres geupdate is. Is het al langer geleden, probeer dan eens een PB te sturen aan raymond met je gegevens/domein en oude/nieuwe ip. Misschien kan hij wat zien.
__________________
The difference between theory and practice in practice is greater than the difference between theory and practice in theory....
  #198  
Oud 6 februari 2009, 15:48
Steeg's schermafbeelding
Steeg Steeg is offline
Member
 
Geregistreerd: 9 november 2008
Locatie: Heerhugowaard / Multikabel
Ziggo Internet: Alles in 1 extra, motorolla
DTV: Humax
Berichten: 35
Standaard

Dat het een 24 tot 48 uur kan duren snap ik..

Ik praat over bijna een week nu..

heb Raymond al een PM gestuurd...

Is ook een domeintje bijgekomen

Ik wacht het een en ander nog rustig af..

Zal toch heerlijk zijn als Ziggo de service weer op actief zet ( officieel )
  #199  
Oud 10 februari 2009, 17:15
peter171's schermafbeelding
peter171 peter171 is offline
Junior Member
 
Geregistreerd: 10 februari 2009
Locatie: Heerhugowaard Multikabel
Ziggo Internet: Internet Z3i
Berichten: 13
Standaard ook geen mail

Blij om te lezen dat ik niet de enige ben die het bos wordt ingestuurd door Ziggo. Sinds zaterdag komt er bij mij geen mail meer binnen. Bellen met de helpdesk wordt de 1e keer kort afgedaan met dat het niet ondersteund wordt, maar een poging later wordt ik wel vriendelijk te woord gestaan.
Mijn ip-adres wat achter mijn domein staat komt gelukkig overeen met mijn ip-adres naar hun zeggen. Dus ik verder zoeken en nu blijkt na een testje over mail en DNS dat het toch niet goed zit bij Ziggo?

"At least one nameserver is missing a reverse resource record."

Al mijn mx-records verwijzen naar multikabel en er is niets veranderd bij mij. Mijn server draait al 2 jaar via multikabel zonder noemenswaardige problemen. Inloggen op Mijn Ziggo heeft ook geen zin, want nergens kom ik meer iets over mijn domein tegen.

Zijn er nog suggesties of moet ik nu echt naar een andere provider?
  #200  
Oud 11 februari 2009, 00:10
raymond's schermafbeelding
raymond raymond is offline
Senior Member
 
Geregistreerd: 23 april 2005
Locatie: Rijswijk / Prolocation
Berichten: 1.082
Standaard

Hi!

Citaat:
Oorspronkelijk geplaatst door Eriontec Bekijk bericht
Hierbij wil ik graag ook heel vriendelijke vragen aan Raymond

Om mijn domein : eriontec.com
aan mijn ip adres te koppelen zodat ik ook gebruik kan maken van het multikabel mailrelay project.

Alvast Bedankt,

/Erik
Paar dagen weg geweest, stuur me even een PM dan kan ik het voor je activeren.

Bye,
Raymond.
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo Internet > Email




Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie

Soortgelijke discussies
Discussie Auteur Forum Reacties Laatste bericht
Einde voor "eigen mailserver" ?? CeeS Email 127 29 september 2008 21:35
Aanmelden Eigen mailserver geeft foutmelding sanmart Email 6 24 december 2007 18:10
belkin 4 poort cable router wivanti Router 13 18 december 2006 12:31
Eigen mailserver instellen - fout 412 Ardana Email 9 29 september 2006 22:30


Alle tijden zijn GMT +1. Het is nu 12:16.


© 2017 - Ziggo-Gebruikers.nl