Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum   Facebook Twitter Google+


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo Internet > Ziggo Internet - Vragen en nieuws > Router

Mededelingen

Router Hulp bij (eigen) router en firewall problemen en instellingen

Discussie gesloten
 
Discussietools Zoek in deze discussie
Oud 24 juli 2005, 06:22   #1
pluisje62
Junior Member
 
pluisje62's schermafbeelding
Standaard Cable Modem protocol ?

Ik heb al een tijdje een kabelmodem met telefonie erin en heb een paar dagen geleden een router gekocht om de pc die boven staat ook aan te kunnen sluiten.
Nu bij het installeren en configureren van de router(Sweex LB 000021)
Heb ik een probleem.
Alles gaat goed totdat ik bij het stukje kom van dat ik Cabel Modem protocol moet selecteren en dan op de knop Clone mac address moet klikken
Mijn vraag is hoe doe ik dat, want ik kan er echt geen wijs uit en snap er niets meer van.
Waar vindt ik de Cable Modem protocol?

Mijn modem zelf doet het goed maar als de router er tussen zit dan doet mijn Modem niets meer.

kan en wil iemand mij hiermee helpen?

Alvast bedankt ervoor.

Groetjes van Pluisje.
pluisje62 is offline  
Oud 24 juli 2005, 11:08   #2
Mithrandir
Senior Member
 
Mithrandir's schermafbeelding
Standaard

Volgens mij hoef je niets in te vullen en alleen maar het modem te resetten (stroom eraf/erop) na aansluiten router. (Ik zou anders niet weten wat je moet invullen, TCP/IP...?)

Het zou helpen als je aangeeft welke opties je hebt.
Mithrandir is offline  
Oud 24 juli 2005, 15:40   #3
CeeS
Legend (✝ 2016)
 
CeeS's schermafbeelding
Standaard

Ik heb toevallig een paar weken geleden zo'n router bij een familielid geinstalleerd. Werkt perfect maar de handleiding is niet om over naar huis te schrijven.

Er staat namelijk: Multikabel/Quicknet: Selecteer het PPoE/xSDL protocol. En dat is helemaal FOUT voor kabelinternet. Dat is alleen voor ADSL van Quicknet !!

Als je de Quick-Setup uitvoert kies je bij "broadband type" de optie "Cable Modem". Dat staat beschreven in het stukje van een handleiding die wel goed is op http://213.239.187.14/manuals/LB_pro...stellingen.pdf

Je moet dan wel eerst in de router komen via internet explorer. Daarvoor moet je de pc aansluiten op je router en de router aanzetten, daarna de pc aanzetten. Daarna met internet explorer kiezen:
http://192.168.2.1
Volg hiervoor bladzijde 35 van de bijgeleverde handleiding en kies daar "quick-setup". Als je CableModem hebt gekozen kom je vanzelf bij een pagina waar je een knopje "clone mac-adres" hebt, zoals beschreven in de pdf file (stukje multikabel/quicknet) op http://213.239.187.14/manuals/LB_pro...stellingen.pdf

Als je dit volgt zal alles werken.
CeeS is offline  
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo Internet > Ziggo Internet - Vragen en nieuws > Router




Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie

Soortgelijke discussies
Discussie Auteur Forum Reacties Laatste bericht
modem cerberus Ziggo Internet - Vragen en nieuws 1 18 oktober 2007 19:43
CNIP-protocol ? Wat is dat? niseno70 Ziggo Vaste Telefonie 14 25 augustus 2007 11:20
belkin 4 poort cable router wivanti Router 13 18 december 2006 11:31

Ziggo App voor Android Ziggo App voor iPhone & iPad

© 2017 - Ziggo-Gebruikers.nl