Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum   Facebook Twitter Google+


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo Internet > Ziggo Internet - Vragen en nieuws

Mededelingen

Ziggo Internet - Vragen en nieuws Discussies en vragen over problemen met je Ziggo Internet-verbinding en modem, nieuwe internetdiensten, voip e.d.

Discussie gesloten
 
Discussietools Zoek in deze discussie
Oud 25 juni 2011, 22:25   #1
Komernietuit
Junior Member
 
Komernietuit's schermafbeelding
Angry draadloos geen internet op netbook

Hallo Forum,

Ik heb op 12 juni de modem EVW 3200 gekregen. Omdat internet eerst helemaal niet werkte is er een monteur langsgekomen die de boel aan de praat kreeg. De desktop werkt bedraad. Een laptop werkt draadloos. Maar een netbook van het merk aspire one werkt draadloos niet. Hij heeft wel verbinding met de router de signaalsterkte is uitstekend. Met de kabel werkt hij wel. De monteur merkte op: de router werkt wel bij de laptop dus ligt het aan het netbook en vertrok.
De situatie:
Verbonden signaal uitstekend, maar geen internet (Webpagina kan niet worden weergegeven waarna de tekst ieframe.dll/dnserror.htm verschijnt.
Iets over het netbook:
OS XP-SP3,
Netwerkkaart Atheros AR5007EG geupdated naar stuurprogramma 7.6.0.244,
Algemene instelling staat op automatische IP en DNS adres toewijzen,
Eigenschappen van draadloosnetwerk geeft aan WPA2-PSK en de versleuteling AES,
Bij de netwerksleutel zie ik 8 tekens, als ik die verander in de opgegeven 12 tekens zijn na OK er gewoon weer 8 tekens. Overigens staan bij de laptop ook 8 puntjes,
Adrestype: door DHCP toegekend,
IP adres: 192.168.178.10,
Subnetmasker:255.255.255.0,
Standaard gateway:192.168.178.1,
DHCP-server:192.168.178.1,
Fysiek adres:00-23-4D-CA-AD-9B,
Lease verkregen:25-6-2011 22 40 16,
Lease verlopen:25-6-2011 23 40 16,
DNS-servers:212.54.40.25,
212.54.35.25,
WINS-server: blanco.

Wie kan mij helpen?
Komernietuit is offline  
Oud 26 juni 2011, 10:30   #2
mesa57
Senior Member
 
mesa57's schermafbeelding
Standaard

Ik ben bang dat de monteur gelijk heeft ...
Hier werkt de Aspire one prima draadloos (45 mb download). Zowel met een netgear wndr3700 als de Ubee 3200.
Misschien kun je eens proberen of het met een UTP kabel wel werkt ?
Ook kun je de dns servers eens instellen op die van Google.
Verder een drastische oplossing : windows XP overnieuw installeren (acer recovery).
__________________
Animum debes mutare, non caelum
mesa57 is offline  
Oud 26 juni 2011, 11:13   #3
Ziggo WebTeam Jelle
Senior Member
 
Ziggo WebTeam Jelle's schermafbeelding
Standaard

Dit ligt aan de gebruikte drivers voor de Atheros netwerkkaart.
De correcte drivers missen voor de draadloze netwerkadapter. Windows dient altijd middels 'Windows Update' volledig up-to-date te zijn.
De driver update wordt ook pas aangeboden via Windows Update wanneer voor Windows Vista Service Pack 2 geïnstalleerd is of Service Pack 3 voor Windows XP.

Advies is daarom om de laptop met een UTP kabel aan te sluiten en via Windows Update alle updates te installeren.
Let goed op dat, als er optionele updates zijn, deze ook gedaan worden. Deze moet je handmatig aanvinken in het Windows Update menu.
Zodra windows volledig up-to-date is, zal het Wi-Fi modem zonder problemen draadloos werken.
__________________
Jelle - WebCare Team van Ziggo
Ziggo WebTeam Jelle is offline  
Oud 26 juni 2011, 11:40   #4
paulvw
Senior Member
 
paulvw's schermafbeelding
Standaard

Citaat:
Oorspronkelijk geplaatst door Komernietuit Bekijk bericht
Netwerkkaart Atheros AR5007EG geupdated naar stuurprogramma 7.6.0.244,
Je kan een nieuwere driver proberen: http://www.atheros.cz/atheros-wirele...et=22&system=1
paulvw is offline  
Oud 26 juni 2011, 20:46   #5
Komernietuit
Junior Member
 
Komernietuit's schermafbeelding
Thumbs up Internet probleem opgelost.

Hoera, hij doet het. Windows XP3 had ik al geupdated via de kabel. Ik dacht echter dat ik de laatste update voor de netwerkkaart had gedownload. Via de link van Paul vw kwam ik op de site van Atheros terecht waar ik vorige week stuurprogramma 7.6.0.24 vandaan had gehaald. Tot mijn verbazing staat er een nieuwere versie de 9.2.0.104 op. Snel gedownload en via een usb-stick op de netbook geïnstalleerd. En jawel hoor, hij werkt weer als van ouds. Ik wil dan ook iedereen bedanken die mij geholpen heeft om tot een oplossing te komen.

(Kwamernietuit zonder jullie hulp.)
Komernietuit is offline  
Oud 27 juni 2011, 14:43   #6
roermond01
Junior Member
 
roermond01's schermafbeelding
Standaard draadloos internet

hallo ik heb een probleem ik heb 40mb intenet van ziggo ik heb 2 pc's een met draad daar heb ik 40 mb internet op een pc is draadloos maar daar krijg ik net 10 mb internet nu heb ik al meerdere keren met ziggo gebeld en ze zeggen dat is normaal.
maar het lijkt mij sterk dat je draadloos 30 mb minder hebt.
weet iemand als dat normaal is
vgr
roermond01 is offline  
Oud 27 juni 2011, 20:37   #7
mesa57
Senior Member
 
mesa57's schermafbeelding
Standaard

Dat kan wel, als je nog op 801.11g zit of een zwak signaal of een slechte ontvanger of storingen in het signaal. Optimale draadloze verbinding is niet iets wat zomaar normaal is.
__________________
Animum debes mutare, non caelum
mesa57 is offline  
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo Internet > Ziggo Internet - Vragen en nieuws




Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie

Ziggo App voor Android Ziggo App voor iPhone & iPad

© 2017 - Ziggo-Gebruikers.nl