Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum   Facebook Twitter Google+


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo Internet > Ziggo Internet - Vragen en nieuws

Mededelingen

Ziggo Internet - Vragen en nieuws Discussies en vragen over problemen met je Ziggo Internet-verbinding en modem, nieuwe internetdiensten, voip e.d.

Discussie gesloten
 
Discussietools Zoek in deze discussie
Oud 20 december 2010, 10:32   #1
frank.duijn
Junior Member
 
frank.duijn's schermafbeelding
Standaard FTP probleem

Ik kon niet vinden waar ik deze vraag kon stellen, dit leek me de meest aangewezen plek.
Ik probeer via een FTP programma bestanden naar een server (niet van Ziggo) te uploaden. Met geen enkel andere server is dat een probleem alleen met deze lukt het me opeens niet. Ik heb gekeken naar de router, firewall, alle mogelijke beveiligingen. Ook heb ik het op een andere computer hier in huis geprobeerd, ik krijg geen contact met deze server:

STATUS:> [20-12-2010 11:09:02] Getting listing ""...
STATUS:> [20-12-2010 11:09:02] Resolving host name www.wned.nl...
STATUS:> [20-12-2010 11:09:02] Host name www.wned.nl resolved: ip = 85.17.152.134.
STATUS:> [20-12-2010 11:09:02] Connecting to FTP server... www.wned.nl:21 (ip = 85.17.152.134)...
STATUS:> [20-12-2010 11:09:02] Socket connected. Waiting for welcome message...
ERROR:> [20-12-2010 11:09:02] Control connection closed.
STATUS:> [20-12-2010 11:09:02] Waiting 30 seconds...


Ik heb contact gehad met de provider, deze heeft ook alles doorgelicht maar komt niets tegen. Het vreemde is dat het vanaf een andere locatie, geen Ziggo gebied, wel lukt. En via de website van de server (wned.nl) lukt het ook.
Wie o wie kan me vertellen wat er fout gaat.
Alvast hartelijk dank, groeten van een wanhopige Ziggo abonnee
Frank


frank.duijn is offline  
Oud 21 december 2010, 21:09   #2
Uniseat
Senior Member
 
Uniseat's schermafbeelding
Standaard

Het lijk toch echt wel iets bij de provider te zijn.
Hij doorloopt een controle en dan gooit ie hem eruit.
Staat het ziggo adres niet geblokkeerd bij de provider?
Uniseat is offline  
Oud 22 december 2010, 14:07   #3
wned
Junior Member
 
wned's schermafbeelding
Standaard

Citaat:
Oorspronkelijk geplaatst door Uniseat Bekijk bericht
Het lijk toch echt wel iets bij de provider te zijn.
Hij doorloopt een controle en dan gooit ie hem eruit.
Staat het ziggo adres niet geblokkeerd bij de provider?
Beste Uniseat.

Namens Frank en ik (de provider) bedankt voor je bijdrage. Een blokkade is inderdaad ook mijn idee enkel gebruik ik en vele andere klanten van Wned ook Ziggo, dus een blokkade van de provider bij Ziggo is uitgesloten.

Nogmaals ben ik ook van mening dat de storing bij Ziggo licht alleen Ziggo ontkent zoals gewoonlijk weer.

Groeten Hans

Laatst gewijzigd door wned; 23 december 2010 om 08:49
wned is offline  
Oud 22 december 2010, 18:32   #4
Excalibur
Senior Member
 
Excalibur's schermafbeelding
Standaard

Ik ben wel benieuwd waarom jij denkt dat dit probleem bij Ziggo ligt? De connectie komt tot stand vanaf de TS t/m de server, en pas daarna word de connectie verbroken. Onderbouw eens het hoe en waarom? Lijkt nu meer een loze kreet die je hier neersmijt.

Als dit een probleem/blokkade aan de Ziggo zijde zou zijn, dan zou de connectie tot op de server waarschijnlijk in zijn geheel niet tot stand komen. Wat staat er in de logging van de server vermeld?
__________________

Excalibur is offline  
Oud 22 december 2010, 21:05   #5
Uniseat
Senior Member
 
Uniseat's schermafbeelding
Standaard

En rechtstreeks op het modem zonder router.
Werkt dat ook niet of...

Gr bas
Uniseat is offline  
Oud 22 december 2010, 21:23   #6
piotje
Ziggo Monteur
 
piotje's schermafbeelding
Standaard

bij deze W***.nl ( de provider) kan je ook webftp gebruiken
heb je deze ook al geprobeerd om bestanden te uploaden
ik neem aan dat het om een website gaat die u wil uploaden
en wat gebeurt als je eventueel een ander ftp programma gebruikt
mvg, Piotje





Citaat:
Oorspronkelijk geplaatst door frank.duijn Bekijk bericht
Ik kon niet vinden waar ik deze vraag kon stellen, dit leek me de meest aangewezen plek.
Ik probeer via een FTP programma bestanden naar een server (niet van Ziggo) te uploaden. Met geen enkel andere server is dat een probleem alleen met deze lukt het me opeens niet. Ik heb gekeken naar de router, firewall, alle mogelijke beveiligingen. Ook heb ik het op een andere computer hier in huis geprobeerd, ik krijg geen contact met deze server:

STATUS:> [20-12-2010 11:09:02] Getting listing ""...
STATUS:> [20-12-2010 11:09:02] Resolving host name www.wned.nl...
STATUS:> [20-12-2010 11:09:02] Host name www.wned.nl resolved: ip = 85.17.152.134.
STATUS:> [20-12-2010 11:09:02] Connecting to FTP server... www.wned.nl:21 (ip = 85.17.152.134)...
STATUS:> [20-12-2010 11:09:02] Socket connected. Waiting for welcome message...
ERROR:> [20-12-2010 11:09:02] Control connection closed.
STATUS:> [20-12-2010 11:09:02] Waiting 30 seconds...


Ik heb contact gehad met de provider, deze heeft ook alles doorgelicht maar komt niets tegen. Het vreemde is dat het vanaf een andere locatie, geen Ziggo gebied, wel lukt. En via de website van de server (wned.nl) lukt het ook.
Wie o wie kan me vertellen wat er fout gaat.
Alvast hartelijk dank, groeten van een wanhopige Ziggo abonnee
Frank


piotje is offline  
Oud 23 december 2010, 08:45   #7
wned
Junior Member
 
wned's schermafbeelding
Standaard

Citaat:
Oorspronkelijk geplaatst door Excalibur Bekijk bericht
Ik ben wel benieuwd waarom jij denkt dat dit probleem bij Ziggo ligt? De connectie komt tot stand vanaf de TS t/m de server, en pas daarna word de connectie verbroken. Onderbouw eens het hoe en waarom? Lijkt nu meer een loze kreet die je hier neersmijt.

Als dit een probleem/blokkade aan de Ziggo zijde zou zijn, dan zou de connectie tot op de server waarschijnlijk in zijn geheel niet tot stand komen. Wat staat er in de logging van de server vermeld?
Omdat er op de server geen blokkade zit!!!, zoals ik al eerder zij, ik en vele andere klanten gebruiken ziggo en als ik met de klant zijn gegevens hier probeer, met Ziggo, dan is er geen enkel probleem. Ook de klant heeft hier mee gekeken.
wned is offline  
Oud 23 december 2010, 08:45   #8
wned
Junior Member
 
wned's schermafbeelding
Standaard

Citaat:
Oorspronkelijk geplaatst door piotje Bekijk bericht
bij deze W***.nl ( de provider) kan je ook webftp gebruiken
heb je deze ook al geprobeerd om bestanden te uploaden
ik neem aan dat het om een website gaat die u wil uploaden
en wat gebeurt als je eventueel een ander ftp programma gebruikt
mvg, Piotje
webftp werkt bij de klant. Ook een andere ftp programma is geprobeert maar werkt ook niet.
wned is offline  
Oud 23 december 2010, 09:25   #9
BertK
Senior Member
 
BertK's schermafbeelding
Standaard

Wanneer het via webftp werkt en ergens anders ook,
kan dan niet een instelling in het FTP programma van
de klant voor problemen zorgen?
Zoals passieve mode en poort mode??
BertK is offline  
Oud 23 december 2010, 09:33   #10
wned
Junior Member
 
wned's schermafbeelding
Standaard

Citaat:
Oorspronkelijk geplaatst door BertK Bekijk bericht
Wanneer het via webftp werkt en ergens anders ook,
kan dan niet een instelling in het FTP programma van
de klant voor problemen zorgen?
Zoals passieve mode en poort mode??
Ook passief is getest.
wned is offline  
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo Internet > Ziggo Internet - Vragen en nieuws




Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie

Ziggo App voor Android Ziggo App voor iPhone & iPad

© 2017 - Ziggo-Gebruikers.nl