Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum  


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Digitale Irdeto kabelontvangers > CI+ > Sony

Mededelingen

Sony Nieuws, vragen en opmerkingen over Sony CI+ geschikte TV's

Discussie gesloten
 
Discussietools Zoek in deze discussie
Oud 1 december 2009, 21:18   #1
hansrr
Junior Member
 
hansrr's schermafbeelding
Standaard Z5500 & DVD recorder

Dit weekend de Sony Z5500 met ziggo module geinstalleerd, top beeld.

Ik wilde ook mijn nieuwe Sony HD recorder installeren, TV-kabel vanuit de muur in HD recorder en vervolgens van de HD recorder naar de TV.
Echter dan krijg ik geen TV signaal op mijn TV.

Iemand een idee wat ik verkeerd doe?
hansrr is offline  
Oud 2 december 2009, 05:33   #2
TRaSH
Senior Member
 
TRaSH's schermafbeelding
Standaard

welke hd recorder heb je ? Geeft hij wel beeld als de hd recorder aan staat ?
Mozilla/5.0 (SymbianOS/9.2; U; Series60/3.1 NokiaN95_8GB/20.0.016; Profile/MIDP-2.0 Configuration/CLDC-1.1 ) AppleWebKit/413 (KHTML, like Gecko) Safari/413
TRaSH is offline  
Oud 2 december 2009, 09:08   #3
hansrr
Junior Member
 
hansrr's schermafbeelding
Standaard

Citaat:
Oorspronkelijk geplaatst door TRaSH Bekijk bericht
welke hd recorder heb je ? Geeft hij wel beeld als de hd recorder aan staat ?
Mozilla/5.0 (SymbianOS/9.2; U; Series60/3.1 NokiaN95_8GB/20.0.016; Profile/MIDP-2.0 Configuration/CLDC-1.1 ) AppleWebKit/413 (KHTML, like Gecko) Safari/413

Ik heb de Sony RDR-AT 205 B.

Als ik de aerial in / out gebruik dan werkt de recorder wel maar krijg ik geen TV via mijn digitaal cam kaart. Wel analoog maar slecht beeld.

Menu e.d. van de recorder werken allemaal prima via de hdmi.
hansrr is offline  
Oud 2 december 2009, 11:01   #4
double0dennis
Senior Member
 
double0dennis's schermafbeelding
Standaard

Citaat:
Oorspronkelijk geplaatst door hansrr Bekijk bericht
Ik heb de Sony RDR-AT 205 B.

Als ik de aerial in / out gebruik dan werkt de recorder wel maar krijg ik geen TV via mijn digitaal cam kaart. Wel analoog maar slecht beeld.

Menu e.d. van de recorder werken allemaal prima via de hdmi.
Over het algemeen is het het beste om de coaxkabel direct na de hoofdaansluiting te splitsen met een aparte splitter. Gezien het feit dat ook het analoge beeld slecht is nu de coaxkabel via de recorder loopt, denk ik dat signaalverlies je grootste probleem is.
Gelukkig is dat heel eenvoudig te testen: sluit de televisie rechtstreeks aan op de hoofdaansluiting. Als het signaal dan veel beter is, dan treedt er teveel signaalverlies op bij de recorder.
double0dennis is offline  
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Digitale Irdeto kabelontvangers > CI+ > Sony




Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie

Ziggo App voor Android Ziggo App voor iPhone & iPad

© 2017 - Ziggo-Gebruikers.nl