Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum  


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo Internet > Ziggo Internet - Vragen en nieuws

Mededelingen

Ziggo Internet - Vragen en nieuws Discussies en vragen over problemen met je Ziggo Internet-verbinding en modem, nieuwe internetdiensten, voip e.d.

Discussie gesloten
 
Discussietools Zoek in deze discussie
Oud 28 november 2009, 00:07   #1
irix
Senior Member
 
irix's schermafbeelding
Standaard Vreemde browsercapriolen

Dag iedereen,

Ik heb een Arris modem wat (in elk geval via usenet) zijn snelheid netjes haalt. Op zich weinig problemen over all, maar toch een paar rarigheidjes.

1: Regelmatig gebeurt het dat sites willekeurig niet bereikbaar lijken. Dit is site-en browseronafhankelijk. Zelfs Google dus, met IE, met Opera, met Chrome, op een Windows 7 pc, op een Vista laptop en op een Mac. Een keer refreshen en de site doet het weer. Ik merk dat meerdere mensen in de buurt hier last van hebben. Het is pas sinds het onderhoud aan de kasten (Noord-Holland Noord). Wat is dit voor iets geks?

2: Speedtests sporen niet. Niet op speedtest.net en niet op speedtest.ziggo.nl. Begint dan met 8MB/s en opeens krijg ik waarden als 150MB/s of zelfs 580MB/s. Dat kan helemaal niet, want ondanks dat ik een gigabit router heb is de WAN poort maar 100mbit, dus meer dan 100mbit tussen modem en router is gewoon onmogelijk. Wat kan dit zijn?

Buiten deze rariteiten ondervind ik vrijwel nooit problemen. Vandaag viel wel het modem offline, maar stekker er uit en er in en hij deed het weer. Was voor het eerst in maanden.
irix is offline  
Oud 28 november 2009, 19:42   #2
Uniseat
Senior Member
 
Uniseat's schermafbeelding
Standaard

Lol, ben je weer niet de enige die dat had.
Heb er al een paar dagen last van.
Met diverse browsers geprobeerd.
Tevens was dit ook met een arris modem.
Zelfs al probeer ik een pagina terug te gaan, klapt de verbinding bijna eruit.
Gaat weer geweldig.

grtz bas
Uniseat is offline  
Oud 29 november 2009, 11:50   #3
Uniseat
Senior Member
 
Uniseat's schermafbeelding
Standaard

Na een modem reset, lijkt het nu opgelost te zijn.

grtz bas
Uniseat is offline  
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo Internet > Ziggo Internet - Vragen en nieuws




Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie

Ziggo App voor Android Ziggo App voor iPhone & iPad

© 2017 - Ziggo-Gebruikers.nl