Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum   Facebook Twitter Google+


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Digitale Irdeto kabelontvangers > Cisco > Cisco 8455DVB (HDTV/PVR/VOD)

Mededelingen

Cisco 8455DVB (HDTV/PVR/VOD) Vragen en opmerkingen over het eerste model HDTV Interactieve TV ontvanger met ingebouwde Personal Video Recorder van Cisco

Discussie gesloten
 
Discussietools Zoek in deze discussie
Oud 20 november 2009, 18:51   #1
tlm1951
Junior Member
 
tlm1951's schermafbeelding
Standaard Bug in software Cisco HD recorder

Sinds kort heb ik een Cisco HD recorder, het wel bekende type,
en constateer het volgende:
Van ondermeer de programma's SCFI en 13Th street werkt de ondertiteling niet.
Het zou wel moeten werken, omdat als ik m.b.v. een alphacrypt module hetzelfde probeer krijg ik wel ondertiteling.
Vanavond deze bug aangemeld bij Ziggo, nu maar hopen dat dit tijdig op wordt gelost. Je zult deze kanalen maar leuk vinden.......
tlm1951 is offline  
Oud 21 november 2009, 01:29   #2
ludimax
Member
 
ludimax's schermafbeelding
Standaard

Citaat:
Oorspronkelijk geplaatst door tlm1951 Bekijk bericht
Sinds kort heb ik een Cisco HD recorder, het wel bekende type,
en constateer het volgende:
Van ondermeer de programma's SCFI en 13Th street werkt de ondertiteling niet.
Het zou wel moeten werken, omdat als ik m.b.v. een alphacrypt module hetzelfde probeer krijg ik wel ondertiteling.
Vanavond deze bug aangemeld bij Ziggo, nu maar hopen dat dit tijdig op wordt gelost. Je zult deze kanalen maar leuk vinden.......
Klinkt wellicht stom, maar heb je de ondertiteling uberhaupt wel aangezet bij deze zenders? Hier ook een cisco decoder met laatste firmware, en geen problemen met ondertiteling op deze zenders.
ludimax is offline  
Oud 22 november 2009, 11:24   #3
tlm1951
Junior Member
 
tlm1951's schermafbeelding
Standaard Bug Software

Hallo,

Uiteraard staat ondertiteling geactiveerd ook voor deze zenders.
Mijn probleem doorgegeven aan Ziggo afdeling Cisco.
Zij hadden na testen hetzelfde probleem als ik................
tlm1951 is offline  
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Digitale Irdeto kabelontvangers > Cisco > Cisco 8455DVB (HDTV/PVR/VOD)


Labels
bug, geen ondertiteling scfi



Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie

Ziggo App voor Android Ziggo App voor iPhone & iPad

© 2017 - Ziggo-Gebruikers.nl