Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum  


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo Internet > Ziggo Internet - Vragen en nieuws

Mededelingen

Ziggo Internet - Vragen en nieuws Discussies en vragen over problemen met je Ziggo Internet-verbinding en modem, nieuwe internetdiensten, voip e.d.

Discussie gesloten
 
Discussietools Zoek in deze discussie Weergave
  #1  
Oud 19 november 2009, 21:41
Friso's schermafbeelding
Friso Friso is offline
Junior Member
 
Geregistreerd: 19 november 2009
Locatie: Ziggo Alphen a/d Rijn
Ziggo Internet: sitecom wireless broadcast router WL-340
Berichten: 1
Standaard Packet Loss 96 %

Hallo,

Sinds kort het ik nieuwe router (sitecom wireless broadcast router WL-340) Al gang merkte ik dat er wat mis was als ik online ging gamen op mijn xbox 360. uit meerdere tests op www.pingtest.net bleek dat mijn packet loss 96% was. Maar als ik mijn internet kabel direct op de modem aansloot was packet loss 0%.

kan iemand mij helpen?

Mvg, Friso


  #2  
Oud 20 november 2009, 10:40
TRaSH's schermafbeelding
TRaSH TRaSH is offline
Senior Member
 
Geregistreerd: 3 november 2004
Locatie: (2134ET)Hoofddorp/Multikabel
Ziggo Internet: Alles-in-1 Plus / CISCO EPC3212 / Router: Asus RT-N66U (Merlin build)
DTV: Humax iHDR-5050C Samsung 46C630/Sony 40Z5500 CI+
Berichten: 1.208
Standaard

misschien houd je router ping tegen. Kijken voor een nieuwe firmware voor je router.
Mozilla/5.0 (SymbianOS/9.2; U; Series60/3.1 NokiaN95_8GB/20.0.016; Profile/MIDP-2.0 Configuration/CLDC-1.1 ) AppleWebKit/413 (KHTML, like Gecko) Safari/413
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo Internet > Ziggo Internet - Vragen en nieuws




Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 17:14.


© 2017 - Ziggo-Gebruikers.nl