Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum  


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Ziggo On Demand

Mededelingen

Ziggo On Demand Vragen en opmerkingen over het originele Interactieve TV platform van Ziggo.

Discussie gesloten
 
Discussietools Zoek in deze discussie Weergave
  #1  
Oud 19 november 2009, 15:25
NoWorldOrder's schermafbeelding
NoWorldOrder NoWorldOrder is offline
Junior Member
 
Geregistreerd: 19 november 2009
Locatie: Alblasserdam
Ziggo Internet: Interactieve TV
DTV: Cisco
Berichten: 10
Standaard Heb ik alles juist gedaan / Wat kan er beter?

Ik heb gisteren avond alles van / voor Itv geïnstalleerd.
Het ging op zich prima! (zit zelf in de ict)
Signaal sterkte is overal 100% (behalve bij ned 1,2,3) en de kwaliteit ook.
Ber is netjes 0% constant.

Echter was ik enigszins teleur gesteld. De HD zenders (ned 1,2,3, DC, Sport HD, etc lijken niet HD.
Wanneer ik mijn beeld vergelijk met mijn blueray speler is dit niet helder.
Vooral bij zwart / donkere beelden zie ik een soort van ruis / vaagheid.

Ik wil nu gaan werken aan een oplossing en heb al enkele dingen gevonden die me niet veel verder hebben geholpen:

- Andere HDMI kabel
- Coax 12 kabels door het huis gebruiken (deze heb ik vervangen)
- Software update

Heeft iemand nog ideeën? Ik heb de versterker in de meterkast en vanuit poort 2 (>5) naar de kamer lopen welke ongeever op 5 meter afstand zit verbonden met een coax 12 kabel. Vanuit daar gaat er een kabel naar de cisco.
  #2  
Oud 19 november 2009, 16:06
jaap01's schermafbeelding
jaap01 jaap01 is offline
Junior Member
 
Geregistreerd: 17 september 2009
Locatie: Capelle ad IJssel/Casema
Ziggo Internet: ITV digitaal totaal
DTV: Cisco
Berichten: 4
Standaard

Heb je de resoluitie instelling van de Cisco op 1080i gezet; bij gaat hij na opnieuw installeren van de fabrieksinstellingen standard terug naar 576.
  #3  
Oud 19 november 2009, 23:34
NoWorldOrder's schermafbeelding
NoWorldOrder NoWorldOrder is offline
Junior Member
 
Geregistreerd: 19 november 2009
Locatie: Alblasserdam
Ziggo Internet: Interactieve TV
DTV: Cisco
Berichten: 10
Standaard

Ja dat staat er zeker!
Maar toch blijf ik vooral op grotere vlakken een soort van ruis zien.
Dus je zit wel zwart of welke kleur dan ook. Maar niet helder / glad.

Heeft iemand nog een idee? Ik zal morgen Ziggo hier eens over vragen.
De andere kabels die ik vandaag gehaald heb mochten ook niet baten.
  #4  
Oud 21 november 2009, 21:09
IggyDoes's schermafbeelding
IggyDoes IggyDoes is offline
Junior Member
 
Geregistreerd: 1 november 2009
Locatie: Venlo
Ziggo Internet: Alles-in-één
DTV: Cisco 8455DVB HD PVR
Berichten: 5
Standaard

Ik herken het probleem dat je beschrijft. Ook ik vond het beeld 'vaag', alsof er een soort van sluier over het beeld hing. Ik heb op het forum de oplossing gevonden die mij in ieder geval heeft geholpen. Zie

http://ziggo-gebruikers.nl/forum/showthread.php?t=14721

Door bij de televisie het contrast en de helderheid op resp 97% en 35% in te stellen, was het sluierprobleem verholpen. Ik hoop dat het voor jou ook de oplossing is.
  #5  
Oud 21 november 2009, 21:22
NoWorldOrder's schermafbeelding
NoWorldOrder NoWorldOrder is offline
Junior Member
 
Geregistreerd: 19 november 2009
Locatie: Alblasserdam
Ziggo Internet: Interactieve TV
DTV: Cisco
Berichten: 10
Standaard

Dat ga ik even proberen!

Dus contrast op 97% en helderheid op 35%.
Ik heb toevallig ook een samsung

Daarbij had ik zoals gezegd Ziggo gebeld, deze mensen hebben de kaart geactiveerd en hoe vreemd het wellicht klinkt, ik heb echt het idee dat sinds die tijd de HD kanalen verbeterd zijn. Tevens heb ik de stekker op >10 (bij de versterker) gedaan ipv >5 op aanraden van de medewerker. Hierbij werdt ook de ruis minder op alle HD zenders!

Klein bij effect is dat ik nu af en toe een BER van 1 tot 8 heb op ALLEEN nederland 3 :S. Heeft iemand daar nog een idee voor? (eigenlijk merk ik er verder niks van, maar gaat om het idee ).

Ik ga het contrast gedeelte direct proberen

Update: Ik ben snel: Heb het aangepast en inderdaad de waas is iets minder. Heb je nog andere tips voor bijvoorbeeld filters en of verlichting (van de tv uiteraard, hihi) Deze staat nu op 9 bijvoorbeeld.?

Laatst gewijzigd door NoWorldOrder; 21 november 2009 om 21:40 Reden: update
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Ziggo On Demand




Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 12:02.


© 2017 - Ziggo-Gebruikers.nl