Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum  


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo Internet > Ziggo Internet - Vragen en nieuws > Router

Mededelingen

Router Hulp bij (eigen) router en firewall problemen en instellingen

Discussie gesloten
 
Discussietools Zoek in deze discussie Weergave
  #1  
Oud 17 november 2009, 14:52
hvoorend's schermafbeelding
hvoorend hvoorend is offline
Junior Member
 
Geregistreerd: 14 november 2009
Locatie: Mijdrecht Casema
Ziggo Internet: Alles-in-1 Plus
DTV: Cisco 8455DVB HD PVR
Berichten: 7
Standaard ubee en dhcp

nieuwe alles-in-1 aansluiting met Ubee EVM 3200 (ip 192.168.1.1 zo vond ik ergens op een forum, en hij pingt ook). Rechtstreeks internetten (utp connected) werkt. Heb normaal gesproken echter een USR5461 802.11g Wireless MAXg Router connected (dhcp server staat daarin uit) met een fixed ip van 192.168.1.2 met een default gw 192.168.1.1.
Mijn laptoppie maakt wel verbinding met de USR maar krijgt geen dhcp adres van de Ubee... Ook na diverse modem en USR resets niet... Uit diverse draadjes maak ik op dat er wel een DHCP server in de Ubee zou moeten draaien (?). Iemand enig idee welke IP-range dat ding uitgeeft? En belangrijker nog: iemand enig idee waarom ik geen ip adres van de Ubee dhcp server krijg?

Laatst gewijzigd door hvoorend; 17 november 2009 om 15:31
  #2  
Oud 17 november 2009, 16:08
mesa57's schermafbeelding
mesa57 mesa57 is offline
Senior Member
 
Geregistreerd: 28 mei 2009
Locatie: Mijdrecht / ex-Casema
Ziggo Internet: Ai1 Extra met Ubee EVM3200 en DIR 868L
DTV: CI+ Cam (Sony) / Humax 5000/5300 / Cisco 8455
Berichten: 5.464
Standaard

De Ubee is een modem. Die verbindt je router met de Ziggo router. De Ziggo router geeft dan een IP adres aan je router door. Dat IP adres moet je kunnen zien in het WAN gedeelte van je router.
De router heeft zelf weer een DHPC server voor het interne lan (alles wat op de LAN poorten van de router is aangesloten). Die krijgen dan IP adressen in een bepaalde range (192.168.1.x).
Het Ubee modem is niet via een webinterface te benaderen en heeft zelf ook geen DHPC server.
  #3  
Oud 18 november 2009, 09:44
hvoorend's schermafbeelding
hvoorend hvoorend is offline
Junior Member
 
Geregistreerd: 14 november 2009
Locatie: Mijdrecht Casema
Ziggo Internet: Alles-in-1 Plus
DTV: Cisco 8455DVB HD PVR
Berichten: 7
Standaard

Dank! Ik was er niet zeker van of er een dhcp server in de Ubee zat. Niet dus.
Op zich logisch voor een modem .
>De Ziggo router geeft dan een IP adres aan je router door. Dat IP adres >moet je kunnen zien in het WAN gedeelte van je router.
Gisteren nog even aan het stoeien geweest met mijn router. Krijg hem niet zover dat hij het WAN adres ziet. Echter... de laptop waarmee ik (draadloos) aan de router connect krijgt na wat gerommel dat WAN adres. Zou dat zo zijn omdat ik mijn router een fixed ip adres heb gegeven (192.168.1.2) en de laptop wel een dhcp request doet. M.a.w. geeft het modem zijn WAN adres 1 op 1 door aan de eerst komende host waarvan hij een dhcp request krijgt? In dit geval dus niet mijn router maar mijn laptop? In dat geval zal ik eens in mijn router instellingen nazoeken of ik van hem ook een 'dhcp client' kan maken. Misschien dat het dan aan de praat komt.
  #4  
Oud 18 november 2009, 15:16
Parel's schermafbeelding
Parel Parel is offline
Senior Member
 
Geregistreerd: 17 mei 2008
Locatie: - @home
Ziggo Internet: Ai1P Modem: Ubee-EVM 150/15 mb/s. Router: Archer C7, AP Archer C7, Switch DGS-1008D, AP D-Link 825
DTV: Humax-9200C, 2* IHDR-5200C + CI+ Quantes 1.3 module + Smit module, Tv 65PFL9708S + 46PF
Berichten: 655
Standaard

Citaat:
Oorspronkelijk geplaatst door hvoorend Bekijk bericht
nieuwe alles-in-1 aansluiting met Ubee EVM 3200 (ip 192.168.1.1 zo vond ik ergens op een forum, en hij pingt ook). Rechtstreeks internetten (utp connected) werkt. Heb normaal gesproken echter een USR5461 802.11g Wireless MAXg Router connected (dhcp server staat daarin uit) met een fixed ip van 192.168.1.2 met een default gw 192.168.1.1.
Mijn laptoppie maakt wel verbinding met de USR maar krijgt geen dhcp adres van de Ubee... Ook na diverse modem en USR resets niet... Uit diverse draadjes maak ik op dat er wel een DHCP server in de Ubee zou moeten draaien (?). Iemand enig idee welke IP-range dat ding uitgeeft? En belangrijker nog: iemand enig idee waarom ik geen ip adres van de Ubee dhcp server krijg?
Hoi, als je de router op Auto dhcp zet zou het al moeten werken.
je modem uitlezen is voor iedereen een verschillend adres.
Je kunt dat even opzoeken:
Netscan van Soft perfect netwerkscanner.
http://www.softperfect.com/
Router van Ziggo (Omgeving Tilburg) http://10.223.0.1
Voor je eigen inlog op je modem zoeken met Netscan in de reeks:
10.223.0.1 tot 10.223.192.192, als hij niets vind kun je 192 nog wijzigen in twee keer 255 255.
Suc6 ermee.
__________________
Met vriendelijke groet.
  #5  
Oud 18 november 2009, 16:03
mesa57's schermafbeelding
mesa57 mesa57 is offline
Senior Member
 
Geregistreerd: 28 mei 2009
Locatie: Mijdrecht / ex-Casema
Ziggo Internet: Ai1 Extra met Ubee EVM3200 en DIR 868L
DTV: CI+ Cam (Sony) / Humax 5000/5300 / Cisco 8455
Berichten: 5.464
Standaard

Citaat:
Oorspronkelijk geplaatst door hvoorend Bekijk bericht
Echter... de laptop waarmee ik (draadloos) aan de router connect krijgt na wat gerommel dat WAN adres. Zou dat zo zijn omdat ik mijn router een fixed ip adres heb gegeven (192.168.1.2) en de laptop wel een dhcp request doet. M.a.w. geeft het modem zijn WAN adres 1 op 1 door aan de eerst komende host waarvan hij een dhcp request krijgt? In dit geval dus niet mijn router maar mijn laptop?
Het lijkt erop dat je router in 'bridge' mode staat. Daarmee is hij dan effectief uitgeschakeld en doet niet meer dienst als router. De laptop krijgt dan inderdaad het IP adres van de Ziggo router en je kunt maar 1 pc op je router aansluiten
In 'router mode' zou het zo moeten zijn :

Code:
 
Ziggo router met DHPC server
|
|
Modem
|
|
Router WAN - Krijgt IP adres van de Ziggo router bv 83.122.12.122
|  Router gaat routen tussen 83.122.12.122 en 192.168.2.x
|
Router LAN op 192.168.2.1 met DHPC server range 192.168.2.10 - 40
||
||
PC1 krijgt adres 192.168.2.10 van de router DHPC server
 | 
  PC2 krijgt adres 192.168.2.11 van de router DHPC server
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo Internet > Ziggo Internet - Vragen en nieuws > Router




Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 19:29.


© 2017 - Ziggo-Gebruikers.nl