Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum  


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Digitale Irdeto kabelontvangers > Humax > Humax iRHD-5000 (HD-Tuner)

Mededelingen

Humax iRHD-5000 (HD-Tuner) Ervaringen, vragen en opmerkingen over de iRHD-5000 High Definition kabel ontvanger van Humax

Discussie gesloten
 
Discussietools Zoek in deze discussie Weergave
  #1  
Oud 11 november 2009, 11:30
EEB's schermafbeelding
EEB EEB is offline
Junior Member
 
Geregistreerd: 11 november 2009
Locatie: Winschoten / @Home
Ziggo Internet: Basis Digitaal
DTV: Humax IRHD-5000C
Berichten: 3
Standaard Geluidsprobleem van/naar Home Cinema System

Beste mensen,

Ik heb sinds afgelopen vrijdag een nieuwe tv (panasonic plasma 42 inch C10e versie met een Humax irhd-5000C gekocht. Alles aangesloten en zeer tevreden over kwaliteit, maar één probleem....

Op mijn Humax heb ik zowel een dvd/hdd recorder als een DVD Home cinema system (Sony DAV-DZ260) aangesloten. Het gaat om de Sony. HDMI van Humax naar TV aangesloten. Optical kabel van Humax naar Sony en Scart van Sony naar TV aangesloten. DVD kijken via de Sony gaat perfect. Zowel beeld als geluid over de cinema system. Nu wil ik graag tv kijken en het geluid over mijn sony luidsprekers krijgen. Moet lukken toch...... alleen bij de HD Zenders die in dolby Digital uitzenden heb ik goed geluid bij alle andere kanalen heb ik alleen (een beetje!!!) geluid wanneer ik mijn Sony op max geluid zet en de Humax op behoorlijk geluid. Dat kan toch niet de bedoeling zijn????? Heb alle menu's (panasonic / humax / sony) doorgeworsteld en kom tot niets.

Wie helpt mij??? Alle mogelijke oplossingen, hoe klein dan ook, zijn van harte welkom

Alvast bedankt.
  #2  
Oud 11 november 2009, 19:03
GolfTouch's schermafbeelding
GolfTouch GolfTouch is offline
Senior Member
 
Geregistreerd: 3 april 2008
Locatie: Waalwijk - voorheen @home
Ziggo Internet: Connect&Play Max | Modem: Technicolor | Router: TP-link C9 | Switch: D-Link DGS-1016D & 2x 1008D
DTV: CI+ 1.3 Interactief UE55HU7500L | 2x Humax 5050 & IR-FOX | 2x Horizon Box | Anysee E30TC+
Berichten: 3.670
Standaard

Citaat:
Oorspronkelijk geplaatst door EEB Bekijk bericht
Nu wil ik graag tv kijken en het geluid over mijn sony luidsprekers krijgen. Moet lukken toch...... alleen bij de HD Zenders die in dolby Digital uitzenden heb ik goed geluid bij alle andere kanalen heb ik alleen (een beetje!!!) geluid wanneer ik mijn Sony op max geluid zet en de Humax op behoorlijk geluid. Dat kan toch niet de bedoeling zijn????? Heb alle menu's (panasonic / humax / sony) doorgeworsteld en kom tot niets.
Zet het volume van je Humax 5000 eens op maximaal. Dat doe je middels de afstandsbediening van de Humax.
Hoe is het geluid dan via je Sony home cinema set?
__________________
Power is nothing without control !!!
  #3  
Oud 12 november 2009, 09:12
EEB's schermafbeelding
EEB EEB is offline
Junior Member
 
Geregistreerd: 11 november 2009
Locatie: Winschoten / @Home
Ziggo Internet: Basis Digitaal
DTV: Humax IRHD-5000C
Berichten: 3
Standaard

had ik al geprobeerd, werkt helaas ook niet.
  #4  
Oud 12 november 2009, 20:25
GolfTouch's schermafbeelding
GolfTouch GolfTouch is offline
Senior Member
 
Geregistreerd: 3 april 2008
Locatie: Waalwijk - voorheen @home
Ziggo Internet: Connect&Play Max | Modem: Technicolor | Router: TP-link C9 | Switch: D-Link DGS-1016D & 2x 1008D
DTV: CI+ 1.3 Interactief UE55HU7500L | 2x Humax 5050 & IR-FOX | 2x Horizon Box | Anysee E30TC+
Berichten: 3.670
Standaard

Citaat:
Oorspronkelijk geplaatst door EEB Bekijk bericht
had ik al geprobeerd, werkt helaas ook niet.
Heb je het ook al getest met een andere optical cable?
__________________
Power is nothing without control !!!
  #5  
Oud 13 november 2009, 09:07
EEB's schermafbeelding
EEB EEB is offline
Junior Member
 
Geregistreerd: 11 november 2009
Locatie: Winschoten / @Home
Ziggo Internet: Basis Digitaal
DTV: Humax IRHD-5000C
Berichten: 3
Standaard

Citaat:
Oorspronkelijk geplaatst door GolfTouch Bekijk bericht
Heb je het ook al getest met een andere optical cable?
Daar zat ik gistermiddag zelf ook nog aan te denken.....ben naar de winkel geweest en heb mij een andere gekocht en drie keer raden.... het WERKT. Snap nog steeds niet waarom ik nu wel geluid heb, want ik had op de HD-zenders wel geluid over de luidsprekers, maar t doet het er niet meer toe. Ik kan dit weekend lekker voetbal kijken over de luidsprekers!!!

Bedankt!
  #6  
Oud 16 november 2009, 11:00
anubis's schermafbeelding
anubis anubis is offline
Junior Member
 
Geregistreerd: 16 mei 2008
Locatie: Rijswijk Casema
Ziggo Internet: Ziggo Alles-in-1 Plus
DTV: Cisco 8485DVB HD PVR
Berichten: 11
Standaard Geluidsprobleem

Op de meeste TV's zit ook een audio-out aansluiting. De bekende rood/witte tulpstekkers. Deze sluit je dan aan op de audio-in op je Cinema-set versterker. Geluid op je TV uitschakkelen via menu en altijd de cinema-versterker aan. Is 2CH stereo geluid maar dit hebben alle SD zenders. HD gaat via de optical. Versterker op video2 zetten of zoiets. Werkt bij mij thuis prima.
  #7  
Oud 16 november 2009, 11:03
GolfTouch's schermafbeelding
GolfTouch GolfTouch is offline
Senior Member
 
Geregistreerd: 3 april 2008
Locatie: Waalwijk - voorheen @home
Ziggo Internet: Connect&Play Max | Modem: Technicolor | Router: TP-link C9 | Switch: D-Link DGS-1016D & 2x 1008D
DTV: CI+ 1.3 Interactief UE55HU7500L | 2x Humax 5050 & IR-FOX | 2x Horizon Box | Anysee E30TC+
Berichten: 3.670
Standaard

Citaat:
Oorspronkelijk geplaatst door anubis Bekijk bericht
Is 2CH stereo geluid maar dit hebben alle SD zenders.
Er zijn zenders (o.a. enkele Duitsers) die wel 5.1 hebben op het SD kanaal.
__________________
Power is nothing without control !!!
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Digitale Irdeto kabelontvangers > Humax > Humax iRHD-5000 (HD-Tuner)




Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 20:00.


© 2017 - Ziggo-Gebruikers.nl