Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum  


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Digitale Irdeto kabelontvangers > Overige merken ontvangers > Siemens Gigaset M750 C IR (PVR)

Mededelingen

Siemens Gigaset M750 C IR (PVR) Ervaringen, vragen en opmerkingen over deze Siemens twintuner PVR

Discussie gesloten
 
Discussietools Zoek in deze discussie Weergave
  #1  
Oud 8 november 2009, 14:26
ddevries's schermafbeelding
ddevries ddevries is offline
Junior Member
 
Geregistreerd: 4 december 2008
Locatie: Multikabel
Ziggo Internet: Alles-in-1 Plus
DTV: Philips 42PFL7404 met CI+ (Neotin), Siemens M750c IR
Berichten: 15
Standaard Storingen digitaal geluid?

Hoi allen,

ik maak sinds een maand of 2 gebruik van de digitale audio-uitgang op de M750. Ik heb hem aangesloten op een surroundreceiver van Onkyo (de TX-SR507).

Af en toe valt het geluid ineens weg gedurende de uitzending. De receiver krijgt dan geen signaal meer door. Wanneer ik een beetje aan het stekkertje wiebel/draai, komt het meestal weer terug.

Hebben jullie dit ook wel eens meegemaakt? Heeft dit met hardware te maken of zou dit aan het signaal liggen?

Gr. Dennis
  #2  
Oud 8 november 2009, 14:39
The_Doman's schermafbeelding
The_Doman The_Doman is offline
Senior Member
 
Geregistreerd: 20 september 2005
Locatie: Den Helder / Multikabel
DTV: Humax 5050/5100/5300/DM500/TechnoTrend/Terratec/M750C
Berichten: 2.446
Standaard

Citaat:
Oorspronkelijk geplaatst door ddevries Bekijk bericht
Af en toe valt het geluid ineens weg gedurende de uitzending. De receiver krijgt dan geen signaal meer door. Wanneer ik een beetje aan het stekkertje wiebel/draai, komt het meestal weer terug.

Hebben jullie dit ook wel eens meegemaakt? Heeft dit met hardware te maken of zou dit aan het signaal liggen?
Zelf gebruik ik de digitale uitgang op de Siemens niet en heb er dus ook geen ervaring mee.

Maar je zou misschien eens een ander (digital audio) kabeltje kunnen proberen?
En als het een (TV) signaal probleem is zou je de problemen ook in je opnames terug moeten vinden en kunnen reproduceren neem ik aan?

Als je uitval van het geluid hebt zou je eens kunnen proberen om te schakelen tussen Stereo en Digital output op de Siemens om te kijken of het geluid dan weer terug komt?

Laatst gewijzigd door The_Doman; 8 november 2009 om 14:45
  #3  
Oud 8 november 2009, 14:59
ddevries's schermafbeelding
ddevries ddevries is offline
Junior Member
 
Geregistreerd: 4 december 2008
Locatie: Multikabel
Ziggo Internet: Alles-in-1 Plus
DTV: Philips 42PFL7404 met CI+ (Neotin), Siemens M750c IR
Berichten: 15
Standaard

Wanneer ik bij een storing het signaal op stereo zet heb ik altijd direct weer geluid. Denk dat ik even een ander kabeltje ga proberen.

Bedankt voor het meedenken
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Digitale Irdeto kabelontvangers > Overige merken ontvangers > Siemens Gigaset M750 C IR (PVR)




Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 07:03.


© 2017 - Ziggo-Gebruikers.nl