Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum  


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Digitale Irdeto kabelontvangers > CI+ > Sony

Mededelingen

Sony Nieuws, vragen en opmerkingen over Sony CI+ geschikte TV's

Discussie gesloten
 
Discussietools Zoek in deze discussie Weergave
  #1  
Oud 7 november 2009, 09:58
twigger's schermafbeelding
twigger twigger is offline
Senior Member
 
Geregistreerd: 7 februari 2008
Locatie: Sittard Ziggo
Ziggo Internet: Connect & Play Max, Ubee Modem
DTV: Samsung UE40F6510 3D, Horizon Box, Quantis CI+1.3
Berichten: 1.440
Standaard Geluid Hallmark en BBC Entertainment

Bij BBC Entertainment en Hallmark Channel heb je geluidskeuze:
Nederlands (A) en Onbekend (B) je kan ook voor beide kiezen en dan heb je volgens mij stereo. Maar dit hoort toch niet zo.

KDL40W5710
  #2  
Oud 7 november 2009, 15:08
ArChie's schermafbeelding
ArChie ArChie is offline
Senior Member
 
Geregistreerd: 3 juli 2005
Locatie: -
Berichten: 3.916
Standaard

Klinkt als een bug in je TV. Hallmark heeft maar één audio stream met als taal aanduiding Nederlands ("dut") en BBC Entertainment heeft ook maar één audio stream, maar daar ontbreekt de taalaanduiding. Dus beide kanalen hebben maar één audio stream.
  #3  
Oud 7 november 2009, 15:10
twigger's schermafbeelding
twigger twigger is offline
Senior Member
 
Geregistreerd: 7 februari 2008
Locatie: Sittard Ziggo
Ziggo Internet: Connect & Play Max, Ubee Modem
DTV: Samsung UE40F6510 3D, Horizon Box, Quantis CI+1.3
Berichten: 1.440
Standaard

Citaat:
Oorspronkelijk geplaatst door ArChie Bekijk bericht
Klinkt als een bug in je TV. Hallmark heeft maar één audio stream met als taal aanduiding Nederlands ("dut") en BBC Entertainment heeft ook maar één audio stream, maar daar ontbreekt de taalaanduiding. Dus beide kanalen hebben maar één audio stream.
Ok bedankt.

Misschien dat andere Sony bezitters 's kunnen checken of ze hetzelfde probleem hebben.
  #4  
Oud 7 november 2009, 15:23
ArChie's schermafbeelding
ArChie ArChie is offline
Senior Member
 
Geregistreerd: 3 juli 2005
Locatie: -
Berichten: 3.916
Standaard

Citaat:
Oorspronkelijk geplaatst door twigger Bekijk bericht
Ok bedankt.

Misschien dat andere Sony bezitters 's kunnen checken of ze hetzelfde probleem hebben.
Oeps, de audio streams die ik hier beschreef voor Hallmark en BBC Entertainment zijn van toepassing in Ziggo/Casema/Multikabel gebied. Misschien dat er in Ziggo/@Home gebied wel meerdere audio streams aanwezig zijn. Dat zou uiteraard niet zo moeten zijn, want in heel Ziggo gebied zouden alle kanalen en de bijbehorende componenten (de sub streams) gelijk moeten zijn om verwarring te voorkomen.
  #5  
Oud 7 november 2009, 15:26
twigger's schermafbeelding
twigger twigger is offline
Senior Member
 
Geregistreerd: 7 februari 2008
Locatie: Sittard Ziggo
Ziggo Internet: Connect & Play Max, Ubee Modem
DTV: Samsung UE40F6510 3D, Horizon Box, Quantis CI+1.3
Berichten: 1.440
Standaard

Citaat:
Oorspronkelijk geplaatst door ArChie Bekijk bericht
Oeps, de audio streams die ik hier beschreef voor Hallmark en BBC Entertainment zijn van toepassing in Ziggo/Casema/Multikabel gebied. Misschien dat er in Ziggo/@Home gebied wel meerdere audio streams aanwezig zijn. Dat zou uiteraard niet zo moeten zijn, want in heel Ziggo gebied zouden alle kanalen en de bijbehorende componenten (de sub streams) gelijk moeten zijn om verwarring te voorkomen.
Op de Humax ir Fox is er maar 1 audio stream op de betreffende zenders. Audio 1 dacht ik. Dus toch een bug in de tv waarschijnlijk.
  #6  
Oud 8 november 2009, 13:07
haas's schermafbeelding
haas haas is offline
Senior Member
 
Geregistreerd: 23 april 2008
Locatie: Westland - CAIW
DTV: Humax iHDR-5050C e.v.a.
Berichten: 121
Standaard

Dat je tv in dit geval twee losse audiotracks presenteert is niet fout, want deze beide zenders signaleren het geluid als 'dual mono' in de audio-PID. Dat zijn eigenlijk twee losse audio-tracks in één PID.

Bij BBC Prime/Entertainment had het 'mono' geweest moeten zijn i.p.v. 'dual mono', omdat het geluid nooit stereo geweest is in de praktijk. De bitrate is met 256 kbit/s wel goed.

Hallmark stuurt wel echt stereo geluid, maar signaleert het als 'dual mono' met de veel te lage bitrate van 128 kbit/s (dus maar 64 kbit/s per kanaal, en dat klinkt echt rot in MP2). Veranderen ze dit naar 256 kbit/s stereo dan wordt het ineens een veel beter kanaal. Dat ze dat zelf niet zien of horen bij Hallmark!
  #7  
Oud 8 november 2009, 13:23
twigger's schermafbeelding
twigger twigger is offline
Senior Member
 
Geregistreerd: 7 februari 2008
Locatie: Sittard Ziggo
Ziggo Internet: Connect & Play Max, Ubee Modem
DTV: Samsung UE40F6510 3D, Horizon Box, Quantis CI+1.3
Berichten: 1.440
Standaard

Ok bedankt, maar de Humax geeft maar 1 audio stream aan op beide zenders.
  #8  
Oud 8 november 2009, 13:36
haas's schermafbeelding
haas haas is offline
Senior Member
 
Geregistreerd: 23 april 2008
Locatie: Westland - CAIW
DTV: Humax iHDR-5050C e.v.a.
Berichten: 121
Standaard

Jouw Humax beschouwt dual mono dan als stereo, maar je kan wel met de hand kanaal A (links) en B (rechts) apart selecteren voor mono weergave. Ik ken geen zenders die dual mono daadwerkelijk nog gebruiken om twee verschillende talen te versturen.
  #9  
Oud 8 november 2009, 13:40
ArChie's schermafbeelding
ArChie ArChie is offline
Senior Member
 
Geregistreerd: 3 juli 2005
Locatie: -
Berichten: 3.916
Standaard

Citaat:
Oorspronkelijk geplaatst door haas Bekijk bericht
Jouw Humax beschouwt dual mono dan als stereo, maar je kan wel met de hand kanaal A (links) en B (rechts) apart selecteren voor mono weergave. Ik ken geen zenders die dual mono daadwerkelijk nog gebruiken om twee verschillende talen te versturen.
Misschien dat er nog Duitse kanalen zijn die dit principe toepassen?
  #10  
Oud 8 november 2009, 13:46
ArChie's schermafbeelding
ArChie ArChie is offline
Senior Member
 
Geregistreerd: 3 juli 2005
Locatie: -
Berichten: 3.916
Standaard

Citaat:
Oorspronkelijk geplaatst door haas Bekijk bericht
Dat je tv in dit geval twee losse audiotracks presenteert is niet fout, want deze beide zenders signaleren het geluid als 'dual mono' in de audio-PID. Dat zijn eigenlijk twee losse audio-tracks in één PID.
Kijk, aan dit soort antwoorden hebben we iets. Inderdaad iets om in het vervolg op te letten. Helaas zijn de audio streams van encryptie voorzien zodat het direct analyseren wat lastig is met een DVB-C PC-TV kaart en wat DVB analyser software.

De TV presenteert dit dus via de gebruiksinterface als twee losse mono audio streams. Het is dan nog wel de vraag hoe dan precies de taal indicatie uit de DVB Service Information in dit geval moet worden toegepast.
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Digitale Irdeto kabelontvangers > CI+ > Sony




Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 11:05.


© 2017 - Ziggo-Gebruikers.nl