Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum  


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Digitale Irdeto kabelontvangers > Humax > Humax iHDR5050-C (HD-PVR)

Mededelingen

Humax iHDR5050-C (HD-PVR) Ervaringen, vragen en opmerkingen over deze High Definition Personal Video Recorder van Humax

Discussie gesloten
 
Discussietools Zoek in deze discussie Weergave
  #1  
Oud 6 november 2009, 21:31
bnijmeij's schermafbeelding
bnijmeij bnijmeij is offline
Member
 
Geregistreerd: 22 oktober 2008
Locatie: Emmen @Home
Ziggo Internet: Alles-in-1 Extra
DTV: Humax iHDR-5050C en Humax IR Fox-C
Berichten: 35
Standaard Aansluiting Humax iHDR 5050C op tv JVC LT-26X70BU

Ik heb tot mijn spijt moeten vaststellen dat mijn nieuwe PVR Humax 5050C alleen met een componentkabel op mijn 3 jaar oude JVC tv tot beeld en geluid leidt en dat een HDMI-kabelverbinding niet werkt. Dat schijnt iets met de verschillende HDMI-versies van HUMAX-output en JVC-input te maken te hebben die niet compatible zouden zijn. Ik heb niet kunnen achterhalen hoe het precies zit, laat staan dat ik er een oplossing voor heb gevonden want eigenlijk vind ik al die kabels tussen PVR en TV maar niks als dat ook met 1 HDMI-kabel zou kunnen. Wie kan me uitleggen hoe het precies zit en of dat met een HDMI-converter op te lossen is. Bij voorbaat dank voor de bijdrage(n) die daaromtrent duidelijkheid verschaffen.
  #2  
Oud 11 november 2009, 18:09
Sjaool's schermafbeelding
Sjaool Sjaool is offline
Senior Member
 
Geregistreerd: 27 april 2009
Locatie: Emmeloord / Ziggo
Ziggo Internet: Connect en Play Complete / Technicolor TC7210 / WNDR3700 v1
DTV: Horizon Mediabox / Humax iHDR-5200C / Humax iHDR-5050C / Samsung UE32F5500
Berichten: 2.869
Standaard

Al eens een andere hdmi-kabel geprobeerd?
In tegenstelling tot wat er beweerd wordt zit hier toch wel enig kwaliteitsverschil tussen en dan bedoel ik niet de beeldkwaliteit.
__________________
RTFM, Google or Search
  #3  
Oud 11 november 2009, 18:37
Riparius's schermafbeelding
Riparius Riparius is offline
Senior Member
 
Geregistreerd: 5 maart 2009
Locatie: ***
Berichten: 3.926
Standaard

Citaat:
Oorspronkelijk geplaatst door bnijmeij Bekijk bericht
Ik heb tot mijn spijt moeten vaststellen dat mijn nieuwe PVR Humax 5050C alleen met een componentkabel op mijn 3 jaar oude JVC tv tot beeld en geluid leidt en dat een HDMI-kabelverbinding niet werkt. Dat schijnt iets met de verschillende HDMI-versies van HUMAX-output en JVC-input te maken te hebben die niet compatible zouden zijn. Ik heb niet kunnen achterhalen hoe het precies zit, laat staan dat ik er een oplossing voor heb gevonden want eigenlijk vind ik al die kabels tussen PVR en TV maar niks als dat ook met 1 HDMI-kabel zou kunnen. Wie kan me uitleggen hoe het precies zit en of dat met een HDMI-converter op te lossen is. Bij voorbaat dank voor de bijdrage(n) die daaromtrent duidelijkheid verschaffen.
Je hebt kennelijk een HDMI handshake probleem. Dit heeft niets met HDMI versie verschillen te maken. Zelfs als je JVC TV nog HDMI 1.0 zou hebben (de Humax heeft HDMI 1.2) kan dit niet de oorzaak zijn van je probleem. Probeer in ieder geval nog een andere HDMI kabel.
  #4  
Oud 11 november 2009, 19:24
fleppie's schermafbeelding
fleppie fleppie is offline
Senior Member
 
Geregistreerd: 20 januari 2009
Locatie: de Bilt, Ziggo
Ziggo Internet: alles in 1+, Ubee EVW3200
DTV: Philips 40PFK5509, Humax 5200C, BOSE CineMate S-II, Blu-Ray LG BP640
Berichten: 267
Standaard

Citaat:
Oorspronkelijk geplaatst door Riparius Bekijk bericht
Je hebt kennelijk een HDMI handshake probleem. Dit heeft niets met HDMI versie verschillen te maken. Zelfs als je JVC TV nog HDMI 1.0 zou hebben (de Humax heeft HDMI 1.2) kan dit niet de oorzaak zijn van je probleem. Probeer in ieder geval nog een andere HDMI kabel.
de Humax heeft 5050C is 1.3, zelf een 3 jaar oude sharp LC-37GA9E werkt prima met meegeleverde hdmi kabel
  #5  
Oud 11 november 2009, 19:31
Sjaool's schermafbeelding
Sjaool Sjaool is offline
Senior Member
 
Geregistreerd: 27 april 2009
Locatie: Emmeloord / Ziggo
Ziggo Internet: Connect en Play Complete / Technicolor TC7210 / WNDR3700 v1
DTV: Horizon Mediabox / Humax iHDR-5200C / Humax iHDR-5050C / Samsung UE32F5500
Berichten: 2.869
Standaard

Citaat:
Oorspronkelijk geplaatst door fleppie Bekijk bericht
de Humax heeft 5050C is 1.3, zelf een 3 jaar oude sharp LC-37GA9E werkt prima met meegeleverde hdmi kabel
Helaas is een JVC geen Sharp dus kan er alsnog een handshake probleem zijn zoals Riparius al heeft opgemerkt.
__________________
RTFM, Google or Search
  #6  
Oud 11 november 2009, 20:00
bnijmeij's schermafbeelding
bnijmeij bnijmeij is offline
Member
 
Geregistreerd: 22 oktober 2008
Locatie: Emmen @Home
Ziggo Internet: Alles-in-1 Extra
DTV: Humax iHDR-5050C en Humax IR Fox-C
Berichten: 35
Standaard Handshake probleem Humax 5050 - JVC LT26

Ik kende het begrip handshake probleem nog niet maar na veel googelen heb ik er wat meer zicht op gekregen. In mijn situatie heeft het gebruik van verschillende HDMI-kabels - variërend van standaard tot Gold - geen resultaat opgeleverd. Merkwaardig vind ik wel, dat de HDMI-instellingen van mijn JVC tv op auto staan en ik dat handmatig niet kan wijzigen. Ook met de manual van de tv lukt me dat niet. Zou daar de oorzaak van mijn probleem kunnen liggen. Ik heb JVC al gebeld maar zij (her)kennen, althans zo kreeg ik te horen, het probleem niet. Mij werd aangeraden een andere kabel te gebruiken. Misschien had ik een stagiair aan de lijn . Hoe dan ook, met de componentkabel gaat het prima maar het irriteert me eigenlijk dat het langs de koninklijke weg niet lukt. Desalniettemin dank ik allen die op mijn probleem/vraag om hulp hebben gereageerd.
  #7  
Oud 11 november 2009, 20:02
Riparius's schermafbeelding
Riparius Riparius is offline
Senior Member
 
Geregistreerd: 5 maart 2009
Locatie: ***
Berichten: 3.926
Standaard

Citaat:
Oorspronkelijk geplaatst door fleppie Bekijk bericht
de Humax heeft 5050C is 1.3, zelf een 3 jaar oude sharp LC-37GA9E werkt prima met meegeleverde hdmi kabel
Nee, de Humax 5050C heeft een HDMI 1.2 aansluiting. Kijk de specs maar na.
  #8  
Oud 11 november 2009, 20:23
fleppie's schermafbeelding
fleppie fleppie is offline
Senior Member
 
Geregistreerd: 20 januari 2009
Locatie: de Bilt, Ziggo
Ziggo Internet: alles in 1+, Ubee EVW3200
DTV: Philips 40PFK5509, Humax 5200C, BOSE CineMate S-II, Blu-Ray LG BP640
Berichten: 267
Standaard

Citaat:
Oorspronkelijk geplaatst door Riparius Bekijk bericht
Nee, de Humax 5050C heeft een HDMI 1.2 aansluiting. Kijk de specs maar na.
Ben denk ik in de war met de versie humax 3.1
  #9  
Oud 11 november 2009, 21:33
Sjaool's schermafbeelding
Sjaool Sjaool is offline
Senior Member
 
Geregistreerd: 27 april 2009
Locatie: Emmeloord / Ziggo
Ziggo Internet: Connect en Play Complete / Technicolor TC7210 / WNDR3700 v1
DTV: Horizon Mediabox / Humax iHDR-5200C / Humax iHDR-5050C / Samsung UE32F5500
Berichten: 2.869
Standaard

Citaat:
Oorspronkelijk geplaatst door bnijmeij Bekijk bericht
Ik kende het begrip handshake probleem nog niet maar na veel googelen heb ik er wat meer zicht op gekregen. In mijn situatie heeft het gebruik van verschillende HDMI-kabels - variërend van standaard tot Gold - geen resultaat opgeleverd. Merkwaardig vind ik wel, dat de HDMI-instellingen van mijn JVC tv op auto staan en ik dat handmatig niet kan wijzigen. Ook met de manual van de tv lukt me dat niet. Zou daar de oorzaak van mijn probleem kunnen liggen. Ik heb JVC al gebeld maar zij (her)kennen, althans zo kreeg ik te horen, het probleem niet. Mij werd aangeraden een andere kabel te gebruiken. Misschien had ik een stagiair aan de lijn . Hoe dan ook, met de componentkabel gaat het prima maar het irriteert me eigenlijk dat het langs de koninklijke weg niet lukt. Desalniettemin dank ik allen die op mijn probleem/vraag om hulp hebben gereageerd.
HDMI is een digitaal protocol dat een handshake nodig heeft om te kunnen werken.
Zelfs als je handmatig kunt schakelen krijg je nog geen beeld vanwege de handshake die niet tot stand komt.
Ik vrees dus dat in dit geval er een probleem is met de software van de JVC.

Misschien zou je het probleem kunnen oplossen door een HDMI schakelkastje tussen de Humax en de JVC te zetten.
Ik heb geen flauw idee of dit werkt maar indien je die mogelijkheid hebt om het uit te proberen zou ik dit in ieder geval wel proberen.

Misschien dat iemand anders nog een suggestie heeft?
__________________
RTFM, Google or Search
  #10  
Oud 16 november 2009, 14:00
Opteron-pv's schermafbeelding
Opteron-pv Opteron-pv is offline
Senior Member
 
Geregistreerd: 23 juni 2009
Locatie: Multikabel
DTV: 5050C
Berichten: 433
Standaard

ik heb een JVC 32X70su en geen probleem gehad met het aansluiten van de humax 5050c. Deze TV is ook ongeveer 3 jaar oud.

Raar, wel eens iets anders op HMDI aansluiting gehad dat wel werkte ?
__________________
Opera 12!
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Digitale Irdeto kabelontvangers > Humax > Humax iHDR5050-C (HD-PVR)




Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 18:53.


© 2017 - Ziggo-Gebruikers.nl