Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum  


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Digitale Irdeto kabelontvangers > CI+ > Philips

Mededelingen

Philips Nieuws, vragen en opmerkingen over Philips CI+ geschikte TV's

Discussie gesloten
 
Discussietools Zoek in deze discussie Weergave
  #11  
Oud 5 november 2009, 07:19
Rowwan's schermafbeelding
Rowwan Rowwan is offline
Senior Member
 
Geregistreerd: 8 juni 2009
Locatie: Venlo
DTV: 32pfl9604 + Smit CAM & Philips 37pfl9632 + Humax 5200
Berichten: 154
Standaard

Takkie, heb je je TV ergens op een plaats hangen waar het warm wordt (dicht bij een versterker/kachel/verwarming/ergens ingebouwd). Omdat je aangeeft dat hij het de eerste keer 30 minuten volhoudt en daarna nog geen minuut, zou het misschien kunnen duiden op een warmte probleem...
  #12  
Oud 5 november 2009, 12:16
TomF's schermafbeelding
TomF TomF is offline
Senior Member
 
Geregistreerd: 3 juli 2009
Locatie: Deventer
DTV: 1x Philips 40PFL8007K/12 en 2x Philips 32PFL7404H/12
Berichten: 425
Standaard

Hier gaf de TV 3 weken geleden ook een harde plof en sprong op standby. Ik heb direkt Philips Support gebeld en ze hebben zojuist het mainboard en een kabeltje vervangen.
(De onderdelen waren niet op voorraad waardoor het wat langer duurde dan de door Philips beloofde 24 uur)

De storingen zijn overigens uit te lezen in het servicemenu van de TV.
(Al schijnt de garantie te vervallen als je zelf in het service menu komt. Ik zal de toegangscode daarom maar niet hier plaatsen )

Laatst gewijzigd door TomF; 5 november 2009 om 21:28
  #13  
Oud 6 november 2009, 21:07
Takkie's schermafbeelding
Takkie Takkie is offline
Junior Member
 
Geregistreerd: 3 november 2009
Locatie: Utrecht
DTV: CI+ Smit - 42PFL9664 - .66
Berichten: 12
Standaard

Neen de tv hangt niet in de buurt van een warmtebron en kan goed ventileren. Lijkt echt een probleem veroorzaakt door de CI+ module.
Draai nu inmiddels 2 dagen op de .66 software en sindsdien geen harde reboots meer gehad.

Philips doet echt zijn best om een goed product te leveren in samenspraak met Ziggo en tussenkomst van Anoniem

Voorlopig lijkt het allemaal goed te gaan; nu eerst eens aankijken of er geen schade is achtergebleven door de vele reboots!

Houd jullie op de hoogte!
  #14  
Oud 8 november 2009, 12:09
Henk2304's schermafbeelding
Henk2304 Henk2304 is offline
Senior Member
 
Geregistreerd: 24 augustus 2009
Locatie: Emmeloord
DTV: Samsung LE32C350 met Ziggo CI+ CAM (Smit); Samsung SMT-C7140; Samsung UE46C6000 met KPN iTV
Berichten: 532
Standaard

In het 3de draadje over testen van de .66 firmware voor de 9000-serie wordt regelmatig geklaagd over reboots met harde ploffen. Op mijn 8404 (met de .58.5 firmware) heb ik dit nog nooit ondervonden. Komt dit nu hoofdzakelijk voor bij de 9000-serie (dus onafhankelijk van de firmwareversie) of alleen icm. .66 firmware (dat kan tot nu toe alleen bij de 9000)?
__________________
L8r, Henk
  #15  
Oud 9 november 2009, 21:22
Takkie's schermafbeelding
Takkie Takkie is offline
Junior Member
 
Geregistreerd: 3 november 2009
Locatie: Utrecht
DTV: CI+ Smit - 42PFL9664 - .66
Berichten: 12
Standaard

Citaat:
Oorspronkelijk geplaatst door Takkie Bekijk bericht
Neen de tv hangt niet in de buurt van een warmtebron en kan goed ventileren. Lijkt echt een probleem veroorzaakt door de CI+ module.
Draai nu inmiddels 2 dagen op de .66 software en sindsdien geen harde reboots meer gehad.

Philips doet echt zijn best om een goed product te leveren in samenspraak met Ziggo en tussenkomst van Anoniem

Voorlopig lijkt het allemaal goed te gaan; nu eerst eens aankijken of er geen schade is achtergebleven door de vele reboots!

Houd jullie op de hoogte!
Dat was dus te vroeg gejuichd
Gisteren getroffen door ruim 15 reboots; alle onder de .66 software.
Geen enkele manier van resetten van de tv mocht baten (stekker eruit, aan/uit, fabrieksinstellingen, etc, etc)


Vandaag de tv omgeruild bij de leverancier en weer ge-updated, installatie, etc etc...

We gaan het weer afwachten....
  #16  
Oud 9 november 2009, 21:25
anoniem's schermafbeelding
anoniem anoniem is offline
Ziggo Official
 
Geregistreerd: 12 maart 2007
Locatie: Ziggo Provider
DTV: ALL
Berichten: 4.073
Standaard

Verzoek aan alle sw x.66 versie testers:

Willen jullie de enquete nog even invullen. Nieuw topic onder Philips,

http://ziggo-gebruikers.nl/forum/sho...390#post227390

Alvast bedankt !

Laatst gewijzigd door anoniem; 9 november 2009 om 21:40
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Digitale Irdeto kabelontvangers > CI+ > Philips




Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 02:32.


© 2017 - Ziggo-Gebruikers.nl