Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum  


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo Internet > Ziggo Internet - Vragen en nieuws > Router

Mededelingen

Router Hulp bij (eigen) router en firewall problemen en instellingen

Discussie gesloten
 
Discussietools Zoek in deze discussie Weergave
  #1  
Oud 25 oktober 2009, 20:28
Jimmy54's schermafbeelding
Jimmy54 Jimmy54 is offline
Junior Member
 
Geregistreerd: 25 oktober 2009
Locatie: Zoetermeer
Ziggo Internet: AIE Extra
Berichten: 15
Standaard Halve snelheid (sitecom 300N WL-183)

Hallo kenners,

Sinds de verhoging van 20 naar 50 Mbs, heb ik daar nog niets van gemerkt via de wireles verbinding met de sitecom 300N WL-183.
Evenals draadloos, kom ik ook met een kabel vanuit de router niet boven de 20 Mbs.
Rechtstreeks uit het modem haal ik gemiddeld 48 Mbs.

De firmware voor de WL-183 is inmiddels al geupdate naar 1.43 maar dat heeft geen bijdrage geleverd aan de verbetering van de download-snelheid.
Zijn er instellingen in de router die gewijzigd moeten worden?
Want volgens mij moet deze router die 50 Mbs gewoon aankunnen.
Of moet ik toch naar een andere router uit gaan kijken?

M.v.g. Jimmy

Laatst gewijzigd door Jimmy54; 25 oktober 2009 om 20:35
  #2  
Oud 25 oktober 2009, 21:52
nenuse50's schermafbeelding
nenuse50 nenuse50 is offline
Member
 
Geregistreerd: 19 november 2004
Locatie: Velserbroek
Ziggo Internet: Alles-in-1Plus+HD
DTV: samsung H360rs+Samsung DCB-B270R
Berichten: 38
Standaard Halve snelheid (sitecom 300N WL-183)

Hallo Jimmy deze router moet het gewoon aan kunnen ,ik heb deze zelf ook draai wel met de oude versie firmware .Maar haal bedraad de beloofde snelheid. Draadloos zit ik op 26 mb maar met een G kaartje in mijn laptop .Ik heb de sitecom N usb stick ook geprobeerd maar maar het snelheids verschil met deze is nihil. Ik zelf heb geen problemen maar merk wel als mijn norton virus scanner uit zet hij wat sneller is. Tevens heb ik gekeken of we hier in de omgeving niet allemaal het zelfde kanaal gebruiken. Meer kan ik eigenlijk niet bedenken maar je hoeft niet te twijfelen aan je router.
  #3  
Oud 26 oktober 2009, 16:09
Jimmy54's schermafbeelding
Jimmy54 Jimmy54 is offline
Junior Member
 
Geregistreerd: 25 oktober 2009
Locatie: Zoetermeer
Ziggo Internet: AIE Extra
Berichten: 15
Standaard

Nee ... geen AVG, wel symantec, maar dat maakt niets uit of hij aan staat of niet.
Maar misschien heeft het iets met de wireless-kaart in de comp te maken?
Ik heb een Acer Aspire 7720.

Edit: Met een Intel PRO/Wireless 3945ABG Network kaart en het is een embedded 802.11a/b/g PCIe Mini Card network adapter.

Laatst gewijzigd door Jimmy54; 26 oktober 2009 om 16:33
  #4  
Oud 26 oktober 2009, 16:42
Ed's schermafbeelding
Ed Ed is offline
Banned User
 
Geregistreerd: 19 april 2008
Locatie: Ziggo / @Home
Ziggo Internet: Alles in 1 Extra | Ubee EVM3200 | Linksys WRT610N
DTV: Humax iPVR9200
Berichten: 3.388
Standaard

Citaat:
Oorspronkelijk geplaatst door Jimmy54 Bekijk bericht
Want volgens mij moet deze router die 50 Mbs gewoon aankunnen.
Dat een router 100Mbit/s is, wil niet zeggen dat die deze snelheden ook haalt. Te vaak zie ik routers die echt een 100Mbit/s WAN poort hebben, maar niet eens 30Mbit/s doorvoersnelheid halen.
Je router is het probleem.
  #5  
Oud 26 oktober 2009, 17:28
Jimmy54's schermafbeelding
Jimmy54 Jimmy54 is offline
Junior Member
 
Geregistreerd: 25 oktober 2009
Locatie: Zoetermeer
Ziggo Internet: AIE Extra
Berichten: 15
Standaard

Geen probleem
Dan hoef ik ook niets aan de instellingen te veranderen want dat gaat waarschijnlijk toch niet helpen.

Met welke router ga ik dan wel draadloos richting de 50Mbps?
  #6  
Oud 26 oktober 2009, 17:56
rutger89's schermafbeelding
rutger89 rutger89 is offline
Senior Member
 
Geregistreerd: 7 februari 2009
Locatie: oldenzaal, @home
Ziggo Internet: Alles-in-1 Extra 50/5 Arris + Netgear wndr3700
DTV: Televisie Z2 Totaal met: Humax 5050C + Cisco ITV + Samsung dingetje
Berichten: 316
Standaard

Citaat:
Oorspronkelijk geplaatst door Jimmy54 Bekijk bericht
Geen probleem
Dan hoef ik ook niets aan de instellingen te veranderen want dat gaat waarschijnlijk toch niet helpen.

Met welke router ga ik dan wel draadloos richting de 50Mbps?
netgear 3700 of D-link 655, nieuwe linksys. Eigenlijk alle routers met Gbit WAN en LAN-WAN (en vice versa) throughput van minimaal 120Mbit/s
  #7  
Oud 26 oktober 2009, 18:38
Ed's schermafbeelding
Ed Ed is offline
Banned User
 
Geregistreerd: 19 april 2008
Locatie: Ziggo / @Home
Ziggo Internet: Alles in 1 Extra | Ubee EVM3200 | Linksys WRT610N
DTV: Humax iPVR9200
Berichten: 3.388
Standaard

Citaat:
Oorspronkelijk geplaatst door Jimmy54 Bekijk bericht
Met welke router ga ik dan wel draadloos richting de 50Mbps?
Zoals Rutger al zegt, moet je een router kiezen die alvast gereed is voor de snelheidsverhoging van 120Mbit/s volgend jaar.

Lees dit topic eens door. Lang topic, maar scheelt dubbele vragen
  #8  
Oud 26 oktober 2009, 18:53
Jimmy54's schermafbeelding
Jimmy54 Jimmy54 is offline
Junior Member
 
Geregistreerd: 25 oktober 2009
Locatie: Zoetermeer
Ziggo Internet: AIE Extra
Berichten: 15
Standaard

Is goed .... als ik ff een halve dag de tijd heb

Maar eerst een andere router

Thanks Y'all for the input about the throughput
  #9  
Oud 29 oktober 2009, 22:51
Jimmy54's schermafbeelding
Jimmy54 Jimmy54 is offline
Junior Member
 
Geregistreerd: 25 oktober 2009
Locatie: Zoetermeer
Ziggo Internet: AIE Extra
Berichten: 15
Standaard

FF een 300N wireless netwerk adapterje ertussen gedaan.
Nog niet de volle mep, maar ik ben er voorlopig tevreden mee, met de sitecom WL-183.
Er komt wel een andere router, meer voorbereid op de volgende verhoging.
Het gaat de D-Link 855 worden.



En hier een tweede test;


Laatst gewijzigd door Jimmy54; 29 oktober 2009 om 23:02
  #10  
Oud 12 november 2009, 19:14
Jimmy54's schermafbeelding
Jimmy54 Jimmy54 is offline
Junior Member
 
Geregistreerd: 25 oktober 2009
Locatie: Zoetermeer
Ziggo Internet: AIE Extra
Berichten: 15
Standaard

Nieuwe stand van zaken.
Heb nog ff zitten spelen met de instellingen van de nieuwe router - is toch de D-link DIR D-655 geworden.
Weer een beetje meer.
Dwnld nu met gemiddeld 5350 KB/s

Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo Internet > Ziggo Internet - Vragen en nieuws > Router




Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 23:32.


© 2017 - Ziggo-Gebruikers.nl