Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum  


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Vragen en Opmerkingen

Mededelingen

Vragen en Opmerkingen Algemene vragen en opmerkingen over digitale TV en Radio bij Ziggo

Discussie gesloten
 
Discussietools Zoek in deze discussie Weergave
  #1  
Oud 21 oktober 2009, 03:50
cjlv123's schermafbeelding
cjlv123 cjlv123 is offline
Junior Member
 
Geregistreerd: 21 oktober 2009
Locatie: steenbergen @home
Ziggo Internet: alles-in-een
DTV: humax irc fox
Berichten: 3
Standaard humax irc fox via s video aansluiten op de pc

Hoi,
bovenstaande heb ik dus gedaan, maar krijg alleen blauw beeld. Ik heb:

scartblokje in de VCR SCART van de decoder
svideokabel in scartblokje naar
svideo 94pin to 9pin adapter in
de tv kaart (winfast 2000 xp)

De VCR SCART optie in instellingen van de decoder staat op S-video, maar zoals gezegd alleen blauw beeld.

Moet ik nog andere software installeren wellicht of zit er een fout in mijn kabel opzet? Ik zag in een ander topic hier dat iemand dit werkend heeft gekregen op deze manier. Iemand wellicht tips of trucs?

Bedankt,
Kees
  #2  
Oud 21 oktober 2009, 10:39
The_Doman's schermafbeelding
The_Doman The_Doman is offline
Senior Member
 
Geregistreerd: 20 september 2005
Locatie: Den Helder / Multikabel
DTV: Humax 5050/5100/5300/DM500/TechnoTrend/Terratec/M750C
Berichten: 2.446
Post

Citaat:
Oorspronkelijk geplaatst door cjlv123 Bekijk bericht
De VCR SCART optie in instellingen van de decoder staat op S-video, maar zoals gezegd alleen blauw beeld.
De TVkaart ziet dan geen videosignaal.
Heb je wel de juiste (S-Video) ingang gekozen bij de software van de Winfast 2000 XP kaart?
Normaal gesproken kan je kiezen voor RF (antenne), composiet (CVBS) en S-Video.
Bij sommige TV kaarten/software moet je de externe ingangen apart definiëren.
Probeer in ieder geval alle mogelijke ingangen totdat je beeld krijgt.
Als je zwart/wit beeld krijgt heb je een verkeerde combinatie van S-Video en composiet ingang gekozen.

Citaat:
Oorspronkelijk geplaatst door cjlv123 Bekijk bericht
Moet ik nog andere software installeren wellicht of zit er een fout in mijn kabel opzet? Ik zag in een ander topic hier dat iemand dit werkend heeft gekregen op deze manier. Iemand wellicht tips of trucs?
Misschien staat de schakelaar van het SCART verloop blokje op input inplaats van output?
Probeer de andere SCART1 (TV) uitgang van de Humax?
Probeer het eens met de composiet (CVBS) in/uitgang?

Inderdaad moet dit gewoon kunnen werken.
Zelf heb ik de Humax decoder op deze manier ook op diverse TV-kaarten aangesloten gehad.

Laatst gewijzigd door The_Doman; 21 oktober 2009 om 10:58
  #3  
Oud 21 oktober 2009, 14:45
cjlv123's schermafbeelding
cjlv123 cjlv123 is offline
Junior Member
 
Geregistreerd: 21 oktober 2009
Locatie: steenbergen @home
Ziggo Internet: alles-in-een
DTV: humax irc fox
Berichten: 3
Standaard

Ik heb nu beeld, maar

het is niet goed uitgelijnd en beweeglijk, en de kleuren varieren van fel rood en groen naar zwart/wit.

Ik begin te vermoeden dat het aan de9-pin adapter ligt en ga een andere proberen.

Bedankt voor de reactie,

kees
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Vragen en Opmerkingen




Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 14:22.


© 2017 - Ziggo-Gebruikers.nl