Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum  


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Digitale Irdeto kabelontvangers > Overige merken ontvangers > DVB-C met Common Interface slot

Mededelingen

DVB-C met Common Interface slot Nieuwtjes, ervaringen, vragen en opmerkingen over over AlphaCrypts, DVB-C PC-TV kaarten, niet goedgekeurde TV's en ontvangers met een CI slot.

Discussie gesloten
 
Discussietools Zoek in deze discussie Weergave
  #41  
Oud 24 oktober 2009, 14:26
scooby1963's schermafbeelding
scooby1963 scooby1963 is offline
Junior Member
 
Geregistreerd: 18 oktober 2009
Locatie: Breda
Ziggo Internet: ziggo alles in 1 plus
DTV: CI+ module en Humax
Berichten: 8
Standaard CI+ Module

Heden morgen ben ik bij BCC geweest waar ik mijn CI+ module had
gekocht.
ik heb daar 4 mensen nodig gehad om te zien of de module stuks was of niet, aan het einde van het verhaal kwam het er op neer dat iedereen zijn schouders ophaald en naar elkaar wijst, ten eerste.

1.Ziggo zegt: het is niet onze schuld wij geven niet meer ondersteuning dan de zenders die wij doorgeven, ga maar naar de leverancier.
2.volgens BCC geeft Sony de schuld aan ZIGGO.

3.BCC zegt, vandaag: ik weet het niet we hebben op het ogenblik geen nieuwe module en kunnen daarom niet testen of uw module stuk is ze hebben nu voor mij een nieuwe besteld en wacht tot deze binnen is, daarna gaan ze kijken of de nieuwe wel aangeeft in de Sony tv dat hij werkt.

Wat een flauwe kul, normaal gesproken heeft iedere media winkel wel 1 of 2 personen die een beetje inteligent zijn op technisch gebied.En deze heren zouden toch ook moeten weten dat alle TV's die door ziggo zijn gecertificeerd ook de CI+ module moeten accepteren in ieder geval zouden deze tv's moeten aangeven of de module is geplaatst of dat hij aangeeft, bij digital setup(module is niet geplaatst).

Maar dat ze dan doodgewoon zeggen: wij kunnen cam modules niet testen.Lijkt mij toch vrij duidelijk dat er van de 100 tv's die bij BCC staan en deze dan alle 100 aangeven dat ze cam module niet zien is het toch duidelijk dat deze stuk is.En dat het niet aan mijn tv ligt.

Ik houd jullie op de hoogte
Gr Dennis
  #42  
Oud 24 oktober 2009, 20:32
Beerma's schermafbeelding
Beerma Beerma is offline
Junior Member
 
Geregistreerd: 24 juli 2009
Locatie: Geleen @home
DTV: Neotion CI+ cam Philips 40pfl9704/h 12
Berichten: 26
Standaard

Ik heb nog steeds geen digtale beeld op mijn samsung ue40b7000, m.u.v. Ned 1 hd. Op de andere zenders staat nog steeds "vervormd signaa"l. Nu denk ik dat ik eens ga vragen bij Ziggo of ze mijn abbonnement wel om gezet hebben van analoog naar digitaal. In mijn profiel staat dit wel maar is dit ook echt gebeurd. Daar alles gewoon zwart is met eerder genoemde melding.
  #43  
Oud 25 oktober 2009, 10:08
Beerma's schermafbeelding
Beerma Beerma is offline
Junior Member
 
Geregistreerd: 24 juli 2009
Locatie: Geleen @home
DTV: Neotion CI+ cam Philips 40pfl9704/h 12
Berichten: 26
Standaard

Net met ziggo gebeld, alles is goed aangemeld en geactiveerd. Dus dat is het ook niet. Zij stelde voor om de stroom geheel van de tv af te halen, gedaan ook niets. Begin toch wel moedeloos te worden. Morgen ga ik terug naar de Maxwell winkel en kijken wat zij nu voor mij kunnen doen.
  #44  
Oud 25 oktober 2009, 12:21
anoniem's schermafbeelding
anoniem anoniem is offline
Ziggo Official
 
Geregistreerd: 12 maart 2007
Locatie: Ziggo Provider
DTV: ALL
Berichten: 4.075
Standaard

Citaat:
Oorspronkelijk geplaatst door Beerma Bekijk bericht
Net met ziggo gebeld, alles is goed aangemeld en geactiveerd. Dus dat is het ook niet. Zij stelde voor om de stroom geheel van de tv af te halen, gedaan ook niets. Begin toch wel moedeloos te worden. Morgen ga ik terug naar de Maxwell winkel en kijken wat zij nu voor mij kunnen doen.
Ik zal zo meteen een instructie voor je maken. Met deze handleiding kunnen we beter vaststellen wat nu het echte probleem is. Nog even geduld dus. Als je vanmiddag nog een paar keer inlogt dan heb je kans dat ik je berichtje heb gestuurd.

  #45  
Oud 25 oktober 2009, 13:56
macdiver's schermafbeelding
macdiver macdiver is offline
Junior Member
 
Geregistreerd: 24 oktober 2009
Locatie: Etten-Leur casema
Ziggo Internet: basis z1
DTV: cam
Berichten: 4
Standaard

Citaat:
Oorspronkelijk geplaatst door Beerma Bekijk bericht
Ik heb nog steeds geen digtale beeld op mijn samsung ue40b7000, m.u.v. Ned 1 hd. Op de andere zenders staat nog steeds "vervormd signaa"l. Nu denk ik dat ik eens ga vragen bij Ziggo of ze mijn abbonnement wel om gezet hebben van analoog naar digitaal. In mijn profiel staat dit wel maar is dit ook echt gebeurd. Daar alles gewoon zwart is met eerder genoemde melding.
Ik heb het zelfde probleem en nu blijkt het zo te zijn dat ik een samsung ue40b6000vwxxn heb en je moet een vpxxn uitvoering hebben anders werkt het niet.
Om dit te weten te komen moest ik de tv van de muur halen en op het plaatje aan de achterkant van de tv kijken.
Ik heb de tv gewoon bij een electrowinkel in de buurt gekocht, maar nu zeggen ze bij Expert (waar ik de module heb gekocht) dat dit een buitenlandse versie is of dat je deze serie alleen via een internet bedrijf kan kopen.
Ik heb de tv van eind mei in mijn bezit en baal als een stekker dat ik de module niet kan gebruiken.
Heeft iemand ervaring met dit probleem of liever nog een oplossing.

Marcel.
  #46  
Oud 25 oktober 2009, 15:43
anoniem's schermafbeelding
anoniem anoniem is offline
Ziggo Official
 
Geregistreerd: 12 maart 2007
Locatie: Ziggo Provider
DTV: ALL
Berichten: 4.075
Standaard controle van de CI+ CAM en smartcard

De instructie is te vinden via:

http://ziggo-gebruikers.nl/forum/sho...36&postcount=1
  #47  
Oud 25 oktober 2009, 17:54
G.bruiker's schermafbeelding
G.bruiker G.bruiker is offline
Senior Member
 
Geregistreerd: 10 november 2008
Locatie: Ziggo
Ziggo Internet: Alles in een extra 200/20,Ubee EVW320b
DTV: 2x Samsung CI+ TV met SMiT cam,Samsung SMT-C7140A HD Recorder, Humax 5300C
Berichten: 3.309
Standaard

Citaat:
Oorspronkelijk geplaatst door anoniem Bekijk bericht
Heb um voor alle zekerheid ff opgeslagen,heb de UE40B7000WPXXN met de laatste firmware 2005.1 van 21-09-2009 die dus ondersteund zou worden,mijn grootste probleem is dus het verkrijgen van de cam,maar weet nog niet eens of je zelf hier de zenders mee kan indelen.
Het enige dat ik zag was dat ie de oude firmware ook bewaart zodat je die bij problemen terug kan zetten en dat vind ik wel netjes.
Ben nog steeds aan het nadenken,heb de losse humax hd ook net,dan nog 2 samsungs,een humax ir-fox,een panasonic... welke toegevoegde waarde zou een cam hebben,met de harmony gebruik je toch een en dezelfde afstandsbediening.
__________________
Voorkomen is beter dan genezen,de negeerlijst is dan al snel juist de goede sfeer lijst... voor als echt niets meer helpt.. Vanish !
  #48  
Oud 25 oktober 2009, 18:19
macdiver's schermafbeelding
macdiver macdiver is offline
Junior Member
 
Geregistreerd: 24 oktober 2009
Locatie: Etten-Leur casema
Ziggo Internet: basis z1
DTV: cam
Berichten: 4
Standaard

Citaat:
Oorspronkelijk geplaatst door anoniem Bekijk bericht
Ik kan dit dus niet gebruiken omdat ik via plug en play de functie uitzenden niet kan selecteren.
Dit zal volgens mij wel werken als je een andere versie hebt van deze tv.
Nogmaals ik heb de ue40b6000vwxxn en niet de ue40b6000vpxxn.
Ik begrijp van de verkoper van Expert dat de tv's speciaal voor ons land aangepast moeten worden omdat je anders de CAM module van ziggo niet kunt gebruiken.
Als leek koop je gewoon een tv van het type ue40b6000.
Later kom je pas tot de ontdekking dat er meerdere type's zijn.
Dat maakt het allemaal wel erg lastig.

Marcel
  #49  
Oud 25 oktober 2009, 18:32
Riparius's schermafbeelding
Riparius Riparius is offline
Senior Member
 
Geregistreerd: 5 maart 2009
Locatie: ***
Berichten: 3.926
Standaard

Citaat:
Oorspronkelijk geplaatst door macdiver Bekijk bericht
Ik kan dit dus niet gebruiken omdat ik via plug en play de functie uitzenden niet kan selecteren.
Dit zal volgens mij wel werken als je een andere versie hebt van deze tv.
Nogmaals ik heb de ue40b6000vwxxn en niet de ue40b6000vpxxn.
Ik begrijp van de verkoper van Expert dat de tv's speciaal voor ons land aangepast moeten worden omdat je anders de CAM module van ziggo niet kunt gebruiken.
Als leek koop je gewoon een tv van het type ue40b6000.
Later kom je pas tot de ontdekking dat er meerdere type's zijn.
Dat maakt het allemaal wel erg lastig.

Marcel
Jouw TV heeft een gewoon CI slot en geen CI+ slot. Deze TV is niet bedoeld voor de CI+ module van Ziggo. Einde verhaal.

Vraag of je de TV mag omruilen voor een P type. Als jou is verteld dat de TV goedgekeurd was voor gebruik met de Ziggo CI+ CAM dan ben je gewoon verkeerd voorgelicht.
  #50  
Oud 25 oktober 2009, 19:52
anoniem's schermafbeelding
anoniem anoniem is offline
Ziggo Official
 
Geregistreerd: 12 maart 2007
Locatie: Ziggo Provider
DTV: ALL
Berichten: 4.075
Standaard

Citaat:
Oorspronkelijk geplaatst door macdiver Bekijk bericht
Ik kan dit dus niet gebruiken omdat ik via plug en play de functie uitzenden niet kan selecteren.
Dit zal volgens mij wel werken als je een andere versie hebt van deze tv.
Nogmaals ik heb de ue40b6000vwxxn en niet de ue40b6000vpxxn.
Ik begrijp van de verkoper van Expert dat de tv's speciaal voor ons land aangepast moeten worden omdat je anders de CAM module van ziggo niet kunt gebruiken.
Als leek koop je gewoon een tv van het type ue40b6000.
Later kom je pas tot de ontdekking dat er meerdere type's zijn.
Dat maakt het allemaal wel erg lastig.

Marcel
Je hebt helaas een 'oud' model gekocht. Deze modellen zijn niet eenvoudig aan te passen. De pxxn modellen hebben een ander moederboard.
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Digitale Irdeto kabelontvangers > Overige merken ontvangers > DVB-C met Common Interface slot




Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 17:49.


© 2017 - Ziggo-Gebruikers.nl