Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum  


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo Internet > Ziggo Internet - Vragen en nieuws

Mededelingen

Ziggo Internet - Vragen en nieuws Discussies en vragen over problemen met je Ziggo Internet-verbinding en modem, nieuwe internetdiensten, voip e.d.

Discussie gesloten
 
Discussietools Zoek in deze discussie Weergave
  #1  
Oud 15 oktober 2009, 13:55
skippypiet's schermafbeelding
skippypiet skippypiet is offline
Junior Member
 
Geregistreerd: 16 september 2009
Locatie: Chaam
Ziggo Internet: Alles-in-1 Extra - Arris modem
DTV: Humax IR FOX-C
Berichten: 23
Standaard AVG Free 8.5 geeft snelheid verlies !!!

Deze bericht is voor iedereen die AVG Free 8.5 heeft.
Ik heb Alles in 1 extra van Ziggo (50mb), maar bij www.speedtest.net haalde ik maar 35mb.
Ik met mijn stomme kop een nieuwe Router gekocht, maar het probleem was het zelfde. Toen een nieuwe laptop op die Router gezet en wat bleek... die had wel 48mb. Dus het was mijn oude pc, dacht ik... Ik een nieuwe Netwerkaart gehaald, want mijn Lan zat op het moederbord en ja hoor, nog steeds 35mb, #@%&x
Toen bedacht ik ineens, het kan toch niet mijn Firewall zijn ?? Ik mijn AVG Free 8.5 geopent, Firewall uitgezet, nee, nog steeds 35mb. Toen deed ik "LinkScanner" open, die 3 vinkjes uitgezet.... en ja hoor,
TJAKKA !!! 48mb
Het was dus NIET mijn Router die mijn snelheid "afkneep"
Het was niet mijn Netwerkkaart....
Het was mijn AVG Free 8.5 !!!
Al dat gekut en moeilijk doen, was het gewoon mijn antivirus programma.
Dus mensen die AVG Free 8.5 hebben, "LinkScanner" uitzetten !!!

Laatst gewijzigd door skippypiet; 15 oktober 2009 om 14:02
  #2  
Oud 15 oktober 2009, 14:10
aaldonk's schermafbeelding
aaldonk aaldonk is offline
Junior Member
 
Geregistreerd: 14 oktober 2009
Locatie: Ottersum
Ziggo Internet: z2 alles in 1
Berichten: 8
Standaard

Citaat:
Oorspronkelijk geplaatst door skippypiet Bekijk bericht
Deze bericht is voor iedereen die AVG Free 8.5 heeft.
Dus mensen die AVG Free 8.5 hebben, "LinkScanner" uitzetten !!!
Ok, maar heb je dus alsnog AVG 8.5 draaien op je pc met LINK SCANNER uitgezet nu of AVG er compleet af ??

Aaldonk
  #3  
Oud 15 oktober 2009, 14:15
Isis's schermafbeelding
Isis Isis is offline
Senior Member
 
Geregistreerd: 25 september 2009
Locatie: Hoogezand/@Home
DTV: Samsung DVB-9401R
Berichten: 770
Standaard

Ik heb zelf ook AVG Free 8.5 draaien en Linkscanner er niet inzitten en ik haal gewoon de snelheid die ik moet halen.
Linkscanner scant de achtergrond van een link op het moment dat hij een link vindt op een pagina. Daar wordt je verbinding nogal traag van.
Op het moment dat je enkel de anti-virus hebt draaien is er geen probleem.
__________________
Please Google your question before asking.
  #4  
Oud 15 oktober 2009, 14:28
aaldonk's schermafbeelding
aaldonk aaldonk is offline
Junior Member
 
Geregistreerd: 14 oktober 2009
Locatie: Ottersum
Ziggo Internet: z2 alles in 1
Berichten: 8
Standaard

Linkscanner hier nu ook uitgeschakeld en hier ook weer volle snelheid !
Bedankt voor de tip.

Aaldonk
  #5  
Oud 15 oktober 2009, 15:00
skippypiet's schermafbeelding
skippypiet skippypiet is offline
Junior Member
 
Geregistreerd: 16 september 2009
Locatie: Chaam
Ziggo Internet: Alles-in-1 Extra - Arris modem
DTV: Humax IR FOX-C
Berichten: 23
Standaard

Alleen "LinkScanner" uitzetten.

Active laten :
Anti-Virus, Anti-Spyware, E-mail Scanner, Update Manager, License, Resident Shield.
  #6  
Oud 15 oktober 2009, 15:15
skippypiet's schermafbeelding
skippypiet skippypiet is offline
Junior Member
 
Geregistreerd: 16 september 2009
Locatie: Chaam
Ziggo Internet: Alles-in-1 Extra - Arris modem
DTV: Humax IR FOX-C
Berichten: 23
Standaard

Hoi Isis,
Was die regel ; Please Google your question before asking voor mij bedoeld ??
Ik was al een week bezig met mijn probleem bij Ziggo-gebruikers.nl, maar niemand heeft mijn probleem kunnen oplossen. De een zei dit, de andere zei dat en 40 berichten later zat ik nog steeds met snelheid verlies.
Denk je nu echt dat ik niet eerst ge-Google'd hebt, hoe anders kom ik aan deze Forum-site.
Wie is hier de Junior Member en wie de Senior Member.
Ik ben van mijn snelheid verlies af en niemand heeft mij kunnen helpen. Uiteindelijk heb ik het zelf opgelost en niet Google. Nu hoop ik door het plaatsen van mijn verhaal, andere mensen kan helpen die ook AVG Free 8.5 draaien. Zo te zien heb ik al 1 persoon blij gemaakt !!!
  #7  
Oud 15 oktober 2009, 15:24
dieco's schermafbeelding
dieco dieco is offline
Senior Member
 
Geregistreerd: 29 mei 2009
Locatie: Drenthe/@Home
Ziggo Internet: AiE Plus + Netgear WNR3500 + Netgear WN111v2
DTV: CI+
Berichten: 535
Standaard

Citaat:
Oorspronkelijk geplaatst door skippypiet Bekijk bericht
Hoi Isis,
Was die regel ; Please Google your question before asking voor mij bedoeld ??
Ik was al een week bezig met mijn probleem bij Ziggo-gebruikers.nl, maar niemand heeft mijn probleem kunnen oplossen. De een zei dit, de andere zei dat en 40 berichten later zat ik nog steeds met snelheid verlies.
Denk je nu echt dat ik niet eerst ge-Google'd hebt, hoe anders kom ik aan deze Forum-site.
Wie is hier de Junior Member en wie de Senior Member.
Ik ben van mijn snelheid verlies af en niemand heeft mij kunnen helpen. Uiteindelijk heb ik het zelf opgelost en niet Google. Nu hoop ik door het plaatsen van mijn verhaal, andere mensen kan helpen die ook AVG Free 8.5 draaien. Zo te zien heb ik al 1 persoon blij gemaakt !!!

Wacht even, dat rode zinnetje is de signature van Isis ... niets meer en niets minder.
Heeft niets met jouw vraag te maken ... die staat er gewoon altijd.
Net als bij mij ...

Niet meteen zo aangesproken voelen ... relax ...
__________________

I don't suffer from insanity ... I enjoy every minute of it!!!
I do suffer from reality though
  #8  
Oud 15 oktober 2009, 15:24
Ed's schermafbeelding
Ed Ed is offline
Banned User
 
Geregistreerd: 19 april 2008
Locatie: Ziggo / @Home
Ziggo Internet: Alles in 1 Extra | Ubee EVM3200 | Linksys WRT610N
DTV: Humax iPVR9200
Berichten: 3.388
Standaard

Citaat:
Oorspronkelijk geplaatst door skippypiet Bekijk bericht
Hoi Isis,
Was die regel ; Please Google your question before asking voor mij bedoeld ??
Ik was al een week bezig met mijn probleem bij Ziggo-gebruikers.nl, maar niemand heeft mijn probleem kunnen oplossen. De een zei dit, de andere zei dat en 40 berichten later zat ik nog steeds met snelheid verlies.
Denk je nu echt dat ik niet eerst ge-Google'd hebt, hoe anders kom ik aan deze Forum-site.
Wie is hier de Junior Member en wie de Senior Member.
Ik ben van mijn snelheid verlies af en niemand heeft mij kunnen helpen. Uiteindelijk heb ik het zelf opgelost en niet Google. Nu hoop ik door het plaatsen van mijn verhaal, andere mensen kan helpen die ook AVG Free 8.5 draaien. Zo te zien heb ik al 1 persoon blij gemaakt !!!
Wat Isis daar heeft staan is gewoon een handtekening. Knap dat jij je dan aangesproken voelt...

Maar ze heeft wel gelijk (en dat heeft geen betrekking op jou skippy!), mensen zouden wel eens wat vaker Google mogen raadplegen, misschien zijn dingen al eerder behandeld
  #9  
Oud 15 oktober 2009, 15:28
Isis's schermafbeelding
Isis Isis is offline
Senior Member
 
Geregistreerd: 25 september 2009
Locatie: Hoogezand/@Home
DTV: Samsung DVB-9401R
Berichten: 770
Standaard

Citaat:
Oorspronkelijk geplaatst door dieco Bekijk bericht
Wacht even, dat rode zinnetje is de signature van Isis ... niets meer en niets minder.
Heeft niets met jouw vraag te maken ... die staat er gewoon altijd.
Net als bij mij ...

Niet meteen zo aangesproken voelen ... relax ...
Precies In mijn ervaring zijn er teveel mensen (waar jij gelukkig niet één van bent ) die direct gaan vragen in plaats van het eerst zelf uit te zoeken (heb ik zelf ook wel eens last van hoor... ). Daarom heb ik die signature gekozen.
Het is niet persoonlijk naar wie dan ook toe Ben blij dat je je problemen hebt kunnen oplossen en vind het tof dat je je oplossing deelt met ons
__________________
Please Google your question before asking.
  #10  
Oud 15 oktober 2009, 15:32
aaldonk's schermafbeelding
aaldonk aaldonk is offline
Junior Member
 
Geregistreerd: 14 oktober 2009
Locatie: Ottersum
Ziggo Internet: z2 alles in 1
Berichten: 8
Standaard

Citaat:
Oorspronkelijk geplaatst door skippypiet Bekijk bericht
Zo te zien heb ik al 1 persoon blij gemaakt !!!
Inderdaad, ikke ben blij !!

bedankt,

Aaldonk
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo Internet > Ziggo Internet - Vragen en nieuws




Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 00:46.


© 2017 - Ziggo-Gebruikers.nl