Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum   Facebook Twitter Google+


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Digitale TV - DVB-C en CI+

Mededelingen

Digitale TV - DVB-C en CI+ Digitale TV via DVB-C of abonnementen met een CI+ module van Ziggo

Discussie gesloten
 
Discussietools Zoek in deze discussie
Oud 13 oktober 2009, 22:12   #1
breakdance
Junior Member
 
breakdance's schermafbeelding
Standaard geluid niet synchroon

Hallo, ik heb het probleem met mijn LE32B650 met ziggo cam module dat het geluid van ned.1-2-3 in HD niet synchroon loopt. (lipsync)
Wat kan ik hier aan doen ?

Alvast bedankt, Richard
breakdance is offline  
Oud 23 oktober 2009, 12:07   #2
freekk
Junior Member
 
freekk's schermafbeelding
Standaard

Ik heb dit ook. Bijzonder irritant.
Wanneer ik wissel van kanaal, en daarna weer terugkom op Ned 1, 2 of 3 Hc is het wat beter.

Freek
freekk is offline  
Oud 23 oktober 2009, 18:06   #3
nero1994
Junior Member
 
nero1994's schermafbeelding
Standaard

Citaat:
Oorspronkelijk geplaatst door freekk Bekijk bericht
Ik heb dit ook. Bijzonder irritant.
Wanneer ik wissel van kanaal, en daarna weer terugkom op Ned 1, 2 of 3 Hc is het wat beter.

Freek
Met onderstaande loopt het geluid gelijk

Om het service menu te openen zet je eerst de TV af (in standby).
Druk dan achtereenvolgens op volgende knoppen van de afstandbediening:
INFO - MENU - MUTE - POWER

De TV zal nu opstarten en na enkele seconden het service menu tonen.

Om de audio delay in te stellen doe je dan het volgende:
- Ga met de pijltjesknoppen naar het "Control" menu en druk op de "enter" knop (ronde knop in het midden van de pijltjestoetsen)
- Ga binnen het Control menu dan naar "SOUND" en druk weer op de enter knop

-Nu zie je o.a. volgende instellingen:
* Speaker Delay Normal: de audio delay van de TV speakers
* Auxout Delay Normal: de audio delay van de analoge audio uitgang
*Spdif Delay Normal: de audio delay van de digitale optische uitgang

Indien je geen 100 hz gebruikt kan je deze waarden best op 50 zetten (betekent 50 ms delay). Indien je wel 100 hz gebruikt zet je ze best op 100 ms.
Indien je dit zo instelt heb je geen lip sync problemen

Laatst gewijzigd door nero1994; 23 oktober 2009 om 21:17
nero1994 is offline  
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Digitale TV - DVB-C en CI+




Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie

Ziggo App voor Android Ziggo App voor iPhone & iPad

© 2017 - Ziggo-Gebruikers.nl