Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum  


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo Internet > Ziggo Internet - Vragen en nieuws > Router

Mededelingen

Router Hulp bij (eigen) router en firewall problemen en instellingen

Discussie gesloten
 
Discussietools Zoek in deze discussie Weergave
  #1  
Oud 12 oktober 2009, 19:03
Togooz's schermafbeelding
Togooz Togooz is offline
Junior Member
 
Geregistreerd: 13 maart 2009
Locatie: Hof van Twente
Berichten: 5
Standaard D-Link DIR-855

Vorige week de D-Link DIR-855 binnen gekregen en aangesloten op mijn alles-in-een-extra. Was al zover dat ik ongeveer 4.7MB/s download haalde op de nieuwsgroepen (WRT160N). Nieuwe router aangesloten en haal nu 5.59MB/s continue (met een payserver).

De router is heel makkelijk te configureren en heeft ontzettend veel leuke opties (dyndns, snel wlan en natuurlijk een display!).

Ben echt super tevreden over dit ding en hij draait in tegenstelling tot mijn linksys wrt 160n al een week stabiel terwijl ik de linksys dagelijks moest restarten.

Oja en hij ziet er natuurlijk uber cool uit (daar gaat het om ).
Naar mijn mening dus echt een aanrader als je een router wilt kopen.



Oja, bijkomend voordeel heb nu dus mooi een gigabit netwerk thuis!


Laatst gewijzigd door Togooz; 12 oktober 2009 om 19:15
  #2  
Oud 12 oktober 2009, 19:33
Renatus's schermafbeelding
Renatus Renatus is offline
Senior Member
 
Geregistreerd: 1 juli 2009
Locatie: Casema
Ziggo Internet: Connect & Play Max / Technicolor TC7210
DTV: Horizon / Humax 5200c / CI+
Berichten: 2.191
Standaard

Goede keuze, heb deze router zelf ook naar alle tevredenheid in gebruik.

Wat me opvalt is dat je upload wel te laag is, dit zal waarschijnlijk bij de QoS in je router niet helemaal goed staan.

Kijk in deze post (http://ziggo-gebruikers.nl/forum/showthread.php?t=19912, pagina 4, post 36) voor instellingen die handig kunnen zijn om er nog meer uit te persen.

Niet alles wat er in staat is nodig, maar je Qos - met name voor de upload - staat standaard in het modem op 'automatisch'. Dit betekent dat de gemeten upload snelheid op het moment van aanzetten van de router wordt gezien als de maximum upload. Ik heb deze met de hand op 5200 gezet, net iets hoger dan het maximum van 5120 die bij het abonnement hoort.

Als later de upload met de nieuwe snelheden omhoog gaat moet dan niet vergeten worden deze waarde wederom aan te passen.

Succes ermee.
  #3  
Oud 13 oktober 2009, 12:00
skippypiet's schermafbeelding
skippypiet skippypiet is offline
Junior Member
 
Geregistreerd: 16 september 2009
Locatie: Chaam
Ziggo Internet: Alles-in-1 Extra - Arris modem
DTV: Humax IR FOX-C
Berichten: 23
Standaard welke router voor ziggo alles in 1 extra ??

Als ik mijn pc rechtstreeks op mijn ziggo modem aansluit, haal ik 49mb, maar als ik via een router doe, dan haal ik maar 35mb (speedtest.net) en draadloos maar 24mb (sitecom 306 xr).
Dus ik een nieuwe/duurder router gekocht,
een D-Link 855, en wat denk je... het zelfde probleem, het snelheid wordt ook "afgeknepen", zelfs slechter dan die sitecom, 32mb via lan en 22mb via draadloos, (plus het bereik is ook slechter en dat voor 150 euries), Die 50mb van ziggo kan je dus schijnbaar alleen halen als je rechtstreeks op het modem van ziggo zit, want zodra je een router ertussen doet wordt het snelheid "afgeknepen"..... Is er een router die deze probleem niet heeft ?? of komt het doordat een router 4 lan poorten heeft, dus het snelheid wordt verdeeld.... en het modem van ziggo heeft 1 poort, dus die kan het vole snelheid geven....
(Ik ben geen nube, ik weet dat ik niks verkeerd doe)
Ik heb al gebeld naar D-Link, maar die zouden terug bellen..... .....niet dus.
HELP !!!
  #4  
Oud 13 oktober 2009, 12:02
Ed's schermafbeelding
Ed Ed is offline
Banned User
 
Geregistreerd: 19 april 2008
Locatie: Ziggo / @Home
Ziggo Internet: Alles in 1 Extra | Ubee EVM3200 | Linksys WRT610N
DTV: Humax iPVR9200
Berichten: 3.388
Standaard

Citaat:
Oorspronkelijk geplaatst door skippypiet Bekijk bericht
Als ik mijn pc rechtstreeks op mijn ziggo modem aansluit, haal ik 49mb, maar als ik via een router doe, dan haal ik maar 35mb (speedtest.net) en draadloos maar 24mb (sitecom 306 xr).
Dus ik een nieuwe/duurder router gekocht,
een D-Link 855, en wat denk je... het zelfde probleem, het snelheid wordt ook "afgeknepen", zelfs slechter dan die sitecom, 32mb via lan en 22mb via draadloos, (plus het bereik is ook slechter en dat voor 150 euries), Die 50mb van ziggo kan je dus schijnbaar alleen halen als je rechtstreeks op het modem van ziggo zit, want zodra je een router ertussen doet wordt het snelheid "afgeknepen"..... Is er een router die deze probleem niet heeft ?? of komt het doordat een router 4 lan poorten heeft, dus het snelheid wordt verdeeld.... en het modem van ziggo heeft 1 poort, dus die kan het vole snelheid geven....
(Ik ben geen nube, ik weet dat ik niks verkeerd doe)
Ik heb al gebeld naar D-Link, maar die zouden terug bellen..... .....niet dus.
HELP !!!
Je hebt dus een Ubee modem????
  #5  
Oud 13 oktober 2009, 12:06
skippypiet's schermafbeelding
skippypiet skippypiet is offline
Junior Member
 
Geregistreerd: 16 september 2009
Locatie: Chaam
Ziggo Internet: Alles-in-1 Extra - Arris modem
DTV: Humax IR FOX-C
Berichten: 23
Standaard

Ubee EVM3200 ?? Er staat op de zijkant ARRIS en Touchstone telephone modem. Maar die wordt geleverd door ziggo en die werkt... maar mijn vraag ging over routers.......

Laatst gewijzigd door skippypiet; 13 oktober 2009 om 12:11
  #6  
Oud 13 oktober 2009, 12:21
skippypiet's schermafbeelding
skippypiet skippypiet is offline
Junior Member
 
Geregistreerd: 16 september 2009
Locatie: Chaam
Ziggo Internet: Alles-in-1 Extra - Arris modem
DTV: Humax IR FOX-C
Berichten: 23
Standaard

Ik heb effe geGoogled en ik heb een Ubee EVM3200 model.......
  #7  
Oud 13 oktober 2009, 12:24
Ed's schermafbeelding
Ed Ed is offline
Banned User
 
Geregistreerd: 19 april 2008
Locatie: Ziggo / @Home
Ziggo Internet: Alles in 1 Extra | Ubee EVM3200 | Linksys WRT610N
DTV: Humax iPVR9200
Berichten: 3.388
Standaard

Citaat:
Oorspronkelijk geplaatst door skippypiet Bekijk bericht
Ik heb effe geGoogled en ik heb een Ubee EVM3200 model.......
De bug is bij Ziggo bekend en ze onderkennen het ook. Usenet gaat nu even niet sneller dan 35Mbit/s. Dit zal verholpen worden door een firmwareupdate binnen een aantal weken (volgens de HD binnen enkele dagen, maar altijd een slag om de arm houden ).
Vandaar ook dat ik wist dat jij de Ubee modem hebt.

Even geduld nog...
  #8  
Oud 13 oktober 2009, 12:29
skippypiet's schermafbeelding
skippypiet skippypiet is offline
Junior Member
 
Geregistreerd: 16 september 2009
Locatie: Chaam
Ziggo Internet: Alles-in-1 Extra - Arris modem
DTV: Humax IR FOX-C
Berichten: 23
Standaard

Kan jij mij uitleggen wat heeft de modem ermee te maken wat de router dan aan snelheid verliest ?? pc op modem 49mb, pc via router 35mb....
ik dacht dat dan het probleem bij de routers ligt.....
  #9  
Oud 13 oktober 2009, 12:33
Ed's schermafbeelding
Ed Ed is offline
Banned User
 
Geregistreerd: 19 april 2008
Locatie: Ziggo / @Home
Ziggo Internet: Alles in 1 Extra | Ubee EVM3200 | Linksys WRT610N
DTV: Humax iPVR9200
Berichten: 3.388
Standaard

Citaat:
Oorspronkelijk geplaatst door skippypiet Bekijk bericht
Kan jij mij uitleggen wat heeft de modem ermee te maken wat de router dan aan snelheid verliest ?? pc op modem 49mb, pc via router 35mb....
ik dacht dat dan het probleem bij de routers ligt.....
Ik haal even 2 topics door elkaar... excuus!

Even gegoogle'd, en die Sitecom router van jou heeft veel te lage doorvoersnelheden. Is niet compatible met Alles in 1 Extra.
  #10  
Oud 13 oktober 2009, 12:57
skippypiet's schermafbeelding
skippypiet skippypiet is offline
Junior Member
 
Geregistreerd: 16 september 2009
Locatie: Chaam
Ziggo Internet: Alles-in-1 Extra - Arris modem
DTV: Humax IR FOX-C
Berichten: 23
Standaard

waarom doet hij het beter dan die D-Link 855 ?????????
Hoe dan ook, waarom verlies ik snelheid zodra er een router tussen zit ?
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo Internet > Ziggo Internet - Vragen en nieuws > Router




Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 11:05.


© 2017 - Ziggo-Gebruikers.nl