Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum  


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Digitale Irdeto kabelontvangers > CI+

Mededelingen

CI+ Nieuws, algemene vragen en opmerkingen over CI+ modules en CI+ geschikte TV's
(specifieke posts over bepaalde merken TV's of CI+ CAMS in de eigen subforums)

Discussie gesloten
 
Discussietools Zoek in deze discussie
  #21  
Oud 1 november 2009, 20:00
anoniem's schermafbeelding
anoniem anoniem is offline
Ziggo Official
 
Geregistreerd: 12 maart 2007
Locatie: Ziggo Provider
DTV: ALL
Berichten: 4.075
Standaard

Citaat:
Oorspronkelijk geplaatst door ridito Bekijk bericht
Is het intussen opgelost ?

Ik heb exact de zelfde TV en ook het zelfde probleem.
Mijn Schoonvader heeft ook de zelfde TV en bij heb doet hij het wel.
Allebei een UE40B6000VPXXN .
Allebei een CI+ van Ziggo zelf
Bij mijn doen ze het niet bij hem doen ze het wel.
Ik zou zeggen dat het in de TV zit.
Ik weet hoe ik in de menu kan komen maar hoe kan ik de Cam resetten ?
Factory reset lost probleem ook niet op.
Weet iemand hoe je de Cam kunt resetten ?
Ik ga morgen Samsung proberen te bellen.
P.s. De nieuwste software bij samsung werkt niet,wel de versie uit Duitsland maar dit lost het probleem ook niet op.
Het verschil is enkel dat mijn schoonvader een ouder fireware op de TV heeft staan namelijk de T-CHL5CIPDEUC.-2005.2 en ik heb een nieuwere.
Service menu gebruiken helpt niet, er is een andere code voor dit specifieke probleem. Hiertoe moet je echter wel contct opnemen met de helpdesk van Samsung
  #22  
Oud 1 november 2009, 21:18
catastrofus's schermafbeelding
catastrofus catastrofus is offline
Senior Member
 
Geregistreerd: 25 maart 2008
Locatie: Hengelo@Home (NID 9001)
Ziggo Internet: AI1+/EPC3212/RT-AC87U
DTV: TV-plus + ongecertificeerd spul
Berichten: 7.180
Standaard

Citaat:
Oorspronkelijk geplaatst door anoniem Bekijk bericht
Service menu gebruiken helpt niet, er is een andere code voor dit specifieke probleem. Hiertoe moet je echter wel contct opnemen met de helpdesk van Samsung
Mooi is dat. Heb je een 'gecertificeerde' tv icm een '...' (in te vullen met alle woorden die beschikbaar zijn) ziggo cam en dan doet ie niet. Mag je de fabrikant bellen, omdat het zeker niet aan de kabelboer ligt... Zal ook wel niet maar ze zijn wel de aanstichter van deze ellende. Tsja. Het zal wel de tegenwoordige praktijk zijn (omtrekkende bewegingen van de kabelboer), denk ik maar ik ben er niet mee eens, dus. Verantwoordlijkheid? Welke verantwoordelijkheid...

Gert.
__________________
2 x et10k (CCCS, PLi4) met een Synology ds211+ (2 x 3TB raid1) ziggo oost + A1/A2/A3/HB TechniSat.

Laatst gewijzigd door catastrofus; 1 november 2009 om 21:28
  #23  
Oud 6 november 2009, 21:33
ridito's schermafbeelding
ridito ridito is offline
Junior Member
 
Geregistreerd: 1 november 2009
Locatie: Leidschendam
Ziggo Internet: Ziggo alles in een
DTV: CI+ , Humex en Samsung ,Humex iHDR-5200C
Berichten: 16
Thumbs up

Dit heb ik van een ander ik heb aan aangegeven dat het bij mijn werkt maar misschien kom je er niet zo snel op dus voor ik voor mijnzelf deze discusie sluit dit was de oplossing.

CAM CI+ Herkennen
Nou heb ik hetzelfde gehad met zelfde type TV, tot vanmiddag. Na diverse Samsung medewerkers gesproken te hebben, kreeg ik dan toch een goede tip waar je zelf niet opkomt.
Eerder had ik al de firmware geüpdated (begin november staat op de Duitse site hetzelfde als op de Nederlandse, laat je dus niets wijsmaken) en is nu versie 2006.0.
De goede tip was om
- de TV aan te zetten op het HD kanaal NL1 (het enige wat je ontvangt) en
- achtereenvolgens de toetsen 'mute', 2, 4, 7 en 'exit' in te toetsen.
- op het scherm waren vervolgens in rode letters 3 regels te zien die aangaven dat de CI-card succesvol herkend waren.
- bij opnieuw aanzetten van de televisie begon het bekende 'authenticatie start', maar deze keer liep hij door!

M.v.g. R.Marques


  #24  
Oud 6 november 2009, 23:18
anoniem's schermafbeelding
anoniem anoniem is offline
Ziggo Official
 
Geregistreerd: 12 maart 2007
Locatie: Ziggo Provider
DTV: ALL
Berichten: 4.075
Standaard

Citaat:
Oorspronkelijk geplaatst door catastrofus Bekijk bericht
Mooi is dat. Heb je een 'gecertificeerde' tv icm een '...' (in te vullen met alle woorden die beschikbaar zijn) ziggo cam en dan doet ie niet. Mag je de fabrikant bellen, omdat het zeker niet aan de kabelboer ligt... Zal ook wel niet maar ze zijn wel de aanstichter van deze ellende. Tsja. Het zal wel de tegenwoordige praktijk zijn (omtrekkende bewegingen van de kabelboer), denk ik maar ik ben er niet mee eens, dus. Verantwoordlijkheid? Welke verantwoordelijkheid...

Gert.
Wel makkelijk om dit te roepen, wij geven immers nog aan hoe je het op kunt lossen, maar daarvoor moet je wel naar Samsung. Volgens mij nemen wij gewoon de verantwoordelijkheid de consumenten hier te informeren. Je hoeft ons toch niet te verwijten als er iets fout gaat met de productie, waar deze fix kennelijk voor nodig is om het probleem te herstellen.
  #25  
Oud 6 november 2009, 23:29
catastrofus's schermafbeelding
catastrofus catastrofus is offline
Senior Member
 
Geregistreerd: 25 maart 2008
Locatie: Hengelo@Home (NID 9001)
Ziggo Internet: AI1+/EPC3212/RT-AC87U
DTV: TV-plus + ongecertificeerd spul
Berichten: 7.180
Standaard

Citaat:
Oorspronkelijk geplaatst door anoniem Bekijk bericht
Wel makkelijk om dit te roepen, wij geven immers nog aan hoe je het op kunt lossen, maar daarvoor moet je wel naar Samsung. Volgens mij nemen wij gewoon de verantwoordelijkheid de consumenten hier te informeren. Je hoeft ons toch niet te verwijten als er iets fout gaat met de productie, waar deze fix kennelijk voor nodig is om het probleem te herstellen.
Nee, dat weet ik ook wel. Maar ik krijg altijd bij dit soort uitspraken het 'kastje naar de muur / kluitje in het riet' gevoel. Eigenlijk zou 1 instantie het aanspreekpunt moeten zijn voor al dit soort klachten zonder dat een koper zich zou moeten afvragen bij wie hij nu weer zou moeten zijn als hij/zij een probleem heeft met of de cam en/of de tv en dergelijken. Als je kennis van zaken hebt kun je de verantwoordelijkheid leggen bij de juiste firma, zo niet, dan blijf je dwalen tussen de cam-aanbieder en teevee-leverancier en dus is er dan niemand die gaat opstaan om hier duidelijkheid in te scheppen.
Dit valt allemaal onder 'whishfull thinking', helaas.

Gert.
__________________
2 x et10k (CCCS, PLi4) met een Synology ds211+ (2 x 3TB raid1) ziggo oost + A1/A2/A3/HB TechniSat.
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Digitale Irdeto kabelontvangers > CI+




Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 22:39.


© 2017 - Ziggo-Gebruikers.nl