Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum  


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo Internet > Ziggo Internet - Vragen en nieuws

Mededelingen

Ziggo Internet - Vragen en nieuws Discussies en vragen over problemen met je Ziggo Internet-verbinding en modem, nieuwe internetdiensten, voip e.d.

Discussie gesloten
 
Discussietools Zoek in deze discussie Weergave
  #11  
Oud 29 oktober 2009, 19:01
Saywhat's schermafbeelding
Saywhat Saywhat is offline
Senior Member
 
Geregistreerd: 3 oktober 2006
Locatie: Multikabel/Ziggo NW
Ziggo Internet: ai1 Extra, Arris TM702
DTV: Humax Duovisio iPVR-9200C, Humax IR-FOX C, Cisco 8455DVB
Berichten: 954
Standaard

Citaat:
met als reden? is de verbinding nu stabieler?
Nee, want zonder router was het immers net zo slecht aldus zijn openingspost
  #12  
Oud 29 oktober 2009, 22:58
Trunks81's schermafbeelding
Trunks81 Trunks81 is offline
Junior Member
 
Geregistreerd: 17 oktober 2008
Locatie: Den Bosch / @Sloom
DTV: Cisco 8455
Berichten: 9
Standaard

Verbinding is na router wissel nog het zelfde, Echter is de router gewoon aangeschaft omdat iedereen er erg positief over is.
Oude was en is goed zat. Maar onder tussen is mijn klacht ook door gestuurd naar de afdeling klachten....
Ook afgelopen weken niet meer gebeld en ja hoor werd gebeld door ziggo afdeling klachten. Dame aan de lijn vond het raar dat er nog geen monteur was geweest. jammer genoeg komt er ook nog geen monteur.
Ze ging wel een ander modem opsturen, waarbij ik vroeg om de Arris maar ging deze niet krijgen omdat ze volgens haar niet geschikt is voor de nieuwere snelheid aan het eind van het jaar. Dus weer een Ubee.
Zullen zien wat dit gaat doen.
  #13  
Oud 29 oktober 2009, 23:15
Ed's schermafbeelding
Ed Ed is offline
Banned User
 
Geregistreerd: 19 april 2008
Locatie: Ziggo / @Home
Ziggo Internet: Alles in 1 Extra | Ubee EVM3200 | Linksys WRT610N
DTV: Humax iPVR9200
Berichten: 3.388
Standaard

Citaat:
Oorspronkelijk geplaatst door Trunks81 Bekijk bericht
Ze ging wel een ander modem opsturen, waarbij ik vroeg om de Arris maar ging deze niet krijgen omdat ze volgens haar niet geschikt is voor de nieuwere snelheid aan het eind van het jaar. Dus weer een Ubee.
Zullen zien wat dit gaat doen.
Arris gaat problemen leveren bij de 120Mbit/s, like I said... zeker als er veel meer mensen op die hogere snelheid gaan komen.
  #14  
Oud 30 oktober 2009, 00:17
CeeS's schermafbeelding
CeeS CeeS is offline
Senior Member
 
Geregistreerd: 22 september 2002
Locatie: NH (Multikabel gebied)
Ziggo Internet: CMax300|TC7210|Asus RT-AC87U(Merlin)
DTV: CI+1.3 LG|Horizon 7401|Humax 5050&5200
Berichten: 12.473
Standaard

Citaat:
Oorspronkelijk geplaatst door Ed Bekijk bericht
Arris gaat problemen leveren bij de 120Mbit/s, like I said... zeker als er veel meer mensen op die hogere snelheid gaan komen.
De Arris heeft 4 kanalen en de Ubee 8 kanalen. Bij 120Mbit verbruikt de Ubee dus maar 15Mbit per kanaal. De Arris zou dan 30Mbit per kanaal draaien en dat is op het randje van wat mogelijk is. Alle gemeenten die het eerst naar 120Mbit gaan krijgen dus Ubee's hoorde ik.
__________________
The difference between theory and practice in practice is greater than the difference between theory and practice in theory....
  #15  
Oud 5 november 2009, 14:45
Trunks81's schermafbeelding
Trunks81 Trunks81 is offline
Junior Member
 
Geregistreerd: 17 oktober 2008
Locatie: Den Bosch / @Sloom
DTV: Cisco 8455
Berichten: 9
Standaard

Zo eindelijk meer schot in de oplossing, Vandaag een monteur geweest.
Monteur heeft de lijn gemeten en deze was volgens hem helemaal goed.
Eerste wat hij zei toen hij de ubee zag die vervangen we door een arris.
Want daarmee los je meestel dit soort problemen op.
Dus arris geplaats en ja hoor beide problemen opgelost DL is nu rond de 48.4 en de UP rond 4.7 en ook niet onbelangrijk de usenet snelheid is nu goed.
Voor de zekerheid liet hij een van de 2 ubee achter mochten er als nog problemen komen.
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo Internet > Ziggo Internet - Vragen en nieuws




Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 08:12.


© 2017 - Ziggo-Gebruikers.nl