Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum  


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Digitale Irdeto kabelontvangers > Humax > Humax Duovisio iPVR-9200C (SD-PVR)

Mededelingen

Humax Duovisio iPVR-9200C (SD-PVR) Ervaringen, vragen en opmerkingen over deze Standard Definition Personal Video Recorder

Discussie gesloten
 
Discussietools Zoek in deze discussie Weergave
  #1  
Oud 5 oktober 2009, 12:51
pantagifro's schermafbeelding
pantagifro pantagifro is offline
Junior Member
 
Geregistreerd: 29 januari 2009
Locatie: enschede
DTV: humax 9200
Berichten: 13
Question geen beeld via tuner 2

Ik heb hier een humax ipvp-9200c staan die sinds een paar dagen geen beeld meer geeft via tuner 2 dus kijken en opnemen kan in de meeste gevallen niet samen, wie kent een oplossing???

enkele gegevens

tuner 1

signaalsterkte 66%
kwaliteit 100%
BER 0

Tuner 2

signaalsterkte 73%
kwaliteit 40%
BER 2913 en hoger
  #2  
Oud 5 oktober 2009, 13:57
GolfTouch's schermafbeelding
GolfTouch GolfTouch is offline
Senior Member
 
Geregistreerd: 3 april 2008
Locatie: Waalwijk - voorheen @home
Ziggo Internet: Connect&Play Max | Modem: Technicolor | Router: TP-link C9 | Switch: D-Link DGS-1016D & 2x 1008D
DTV: CI+ 1.3 Interactief UE55HU7500L | 2x Humax 5050 & IR-FOX | 2x Horizon Box | Anysee E30TC+
Berichten: 3.670
Standaard

Vreemd dat Tuner 1 wel goed beeld geeft en goede waardes heeft.
Lijkt wel of Tuner 2 defect is of dat de doorluskabel (intern) niet goed zit. Echter zouden dan beide tuners een slecht beeld moeten geven en slechte waardes hebben.

Heb je de 9200 al eens terug naar de fabriekswaardes gezet en de zenders opnieuw ingeladen?
Heeft dat geen effect probeer dan eens de 9200 met een zo kort mogelijke en goede kwaliteit kabel (coax 12 of Hirschmann Koka) en metalen stekkers direct op het AOP aan te sluiten. En dan niets aan splitters of versterker er tussen.
Wat zijn dan de waardes?
__________________
Power is nothing without control !!!
  #3  
Oud 5 oktober 2009, 14:35
pantagifro's schermafbeelding
pantagifro pantagifro is offline
Junior Member
 
Geregistreerd: 29 januari 2009
Locatie: enschede
DTV: humax 9200
Berichten: 13
Standaard

fabrieks instellingen al terug gezet zenders opnieuw geladen help niet.
humax is aan gesloten met 1 meter hirschmann kabel met metaal stekkers, verder geen toe voegsels zoals splitters enof versterkers. Heeft de humax wel een doorlus kabel? heb ooit eens zo'n ding open gezien maar heb geen doorluskabel gezien voor zover ik mij herinner.
  #4  
Oud 5 oktober 2009, 15:29
GolfTouch's schermafbeelding
GolfTouch GolfTouch is offline
Senior Member
 
Geregistreerd: 3 april 2008
Locatie: Waalwijk - voorheen @home
Ziggo Internet: Connect&Play Max | Modem: Technicolor | Router: TP-link C9 | Switch: D-Link DGS-1016D & 2x 1008D
DTV: CI+ 1.3 Interactief UE55HU7500L | 2x Humax 5050 & IR-FOX | 2x Horizon Box | Anysee E30TC+
Berichten: 3.670
Standaard

Je hebt gelijk. Was in de war met de Samsung P850R.

Maar zit je Humax wel direct aangesloten op het AOP? Of loopt er vanaf het AOP een kabel naar bv de woonkamer naar een rijg- of einddoos? En zit daar de Humax middels een 1 meter lange Hirschmann kabel op aangesloten?
__________________
Power is nothing without control !!!
  #5  
Oud 5 oktober 2009, 15:33
pantagifro's schermafbeelding
pantagifro pantagifro is offline
Junior Member
 
Geregistreerd: 29 januari 2009
Locatie: enschede
DTV: humax 9200
Berichten: 13
Standaard

de humax zit direct op aop deze zit in de woonkamer
  #6  
Oud 5 oktober 2009, 15:47
GolfTouch's schermafbeelding
GolfTouch GolfTouch is offline
Senior Member
 
Geregistreerd: 3 april 2008
Locatie: Waalwijk - voorheen @home
Ziggo Internet: Connect&Play Max | Modem: Technicolor | Router: TP-link C9 | Switch: D-Link DGS-1016D & 2x 1008D
DTV: CI+ 1.3 Interactief UE55HU7500L | 2x Humax 5050 & IR-FOX | 2x Horizon Box | Anysee E30TC+
Berichten: 3.670
Standaard

Dan heb je denk ik alles eraan gedaan wat binnen je macht ligt.
Als het signaal en beeld op tuner 1 wel goed is zal er waarschijnlijk iets mis zijn met je 9200.

Terug naar de winkel ermee als er nog garantie op zit. Anders naar Humax een e-mail sturen en naar een oplossing (coulance) vragen.
__________________
Power is nothing without control !!!
  #7  
Oud 5 oktober 2009, 15:48
pantagifro's schermafbeelding
pantagifro pantagifro is offline
Junior Member
 
Geregistreerd: 29 januari 2009
Locatie: enschede
DTV: humax 9200
Berichten: 13
Standaard

zou coulance gelden na ruim 2 jaar gebruik???
  #8  
Oud 5 oktober 2009, 15:57
GolfTouch's schermafbeelding
GolfTouch GolfTouch is offline
Senior Member
 
Geregistreerd: 3 april 2008
Locatie: Waalwijk - voorheen @home
Ziggo Internet: Connect&Play Max | Modem: Technicolor | Router: TP-link C9 | Switch: D-Link DGS-1016D & 2x 1008D
DTV: CI+ 1.3 Interactief UE55HU7500L | 2x Humax 5050 & IR-FOX | 2x Horizon Box | Anysee E30TC+
Berichten: 3.670
Standaard

Je kunt het altijd proberen. Je mag van het product verwachten dat het langer dan 2 jaar mee gaat. Staat ook op Consuwijzer.nl

Mijn Samsung P850RS had het bekende reset IC probleem (branden van 3 leds). Deze is na 2 jaar onder coulance gemaakt. Kostte alleen 1 malig de verzendkosten naar Selectro.
__________________
Power is nothing without control !!!
  #9  
Oud 5 oktober 2009, 16:18
pantagifro's schermafbeelding
pantagifro pantagifro is offline
Junior Member
 
Geregistreerd: 29 januari 2009
Locatie: enschede
DTV: humax 9200
Berichten: 13
Standaard

ga hem eerst nog een 24 uur helemaal loskoppelen (tegen beterweten in met het blijft electronica) en als het morgen nog zo is dan maar eens een mail sturen.
  #10  
Oud 6 oktober 2009, 23:27
pantagifro's schermafbeelding
pantagifro pantagifro is offline
Junior Member
 
Geregistreerd: 29 januari 2009
Locatie: enschede
DTV: humax 9200
Berichten: 13
Standaard

Zojuist de humax weer aan de stroon aan gesloten met als resultaat de volgende waarden:
tuner 1
signaalsterkte 52%
kwaliteit 100%
BER 0

tuner 2
sigaalsterkte 53%
kwaliteit 100%
BER 0

schiet mij maar lek als ik dit nog moet snappen.
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Digitale Irdeto kabelontvangers > Humax > Humax Duovisio iPVR-9200C (SD-PVR)




Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 00:41.


© 2017 - Ziggo-Gebruikers.nl