Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum  


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Digitale Irdeto kabelontvangers > CI+ > Philips

Mededelingen

Philips Nieuws, vragen en opmerkingen over Philips CI+ geschikte TV's

Discussie gesloten
 
Discussietools Zoek in deze discussie Weergave
  #1  
Oud 5 oktober 2009, 10:20
maruyama's schermafbeelding
maruyama maruyama is offline
Junior Member
 
Geregistreerd: 19 juni 2009
Locatie: Utrecht
Berichten: 25
Standaard Sinds CI+ en laatste fw geen osd meer

Sinds ik de nieuwe firmware van vorige week geïnstalleerd heb, heeft mijn toestel een probleem. Ik heb een 37pfl8684 dit is een variant op de 37pfl8404.
Sinds twee weken heb ik een ci+ kaart, deze werkte meteen (met de bekende beperkingen).
Vorige week heb ik de nieuwe firmware geïnstalleerd. Sindsdien heb ik problemen met de on screen displaye (osd). Ik zie dus niet meer welke zender ik kijk, ik zie wel de banner van de epg. Verwijder ik de ci+ kaart dan alles weer normaal. Osd staat gewoon aan (kan je ook niet uitzetten). Bij enkele zenders staat komt wel het woord “undefined” in beeld.
Ik ben al twee keer terug naar fabrieksinstellingen gegaan en heb al twee keer de zendersinstallatie opnieuw gedaan. Dit helpt echter niet. Gisteren deed de osd het wel met de ci+ kaart zonder smartcard maar met smartcard was de osd weer weg.
  • heeft iemand dit probleem ook?
  • Heeft iemand suggesties om uit te proberen?
  #2  
Oud 6 oktober 2009, 20:30
maruyama's schermafbeelding
maruyama maruyama is offline
Junior Member
 
Geregistreerd: 19 juni 2009
Locatie: Utrecht
Berichten: 25
Standaard

Ik heb een workaround gevonden; ff zappen van 1 naar 0 (gecodeerde zender) en voila daar zijn de zendernamen weer. Toch vreemd dat niemand anders er last van heeft...
  #3  
Oud 6 oktober 2009, 21:30
Henk2304's schermafbeelding
Henk2304 Henk2304 is offline
Senior Member
 
Geregistreerd: 24 augustus 2009
Locatie: Emmeloord
DTV: Samsung LE32C350 met Ziggo CI+ CAM (Smit); Samsung SMT-C7140; Samsung UE46C6000 met KPN iTV
Berichten: 532
Standaard

Citaat:
Oorspronkelijk geplaatst door maruyama Bekijk bericht
Toch vreemd dat niemand anders er last van heeft...
Zeg dat. Ik heb een 37pfl8404 en je geeft zelf aan dat de 37pfl8684 daar een variant op is, maar jouw probleem doet zich bij mij absoluut niet voor. Ik kan dus ook heel snel zappen doordat de zendernamen/-nummers bij elke druk op P+/P- direct veranderen zonder dat ik moet wachten totdat ook de inhoud zichtbaar is.
__________________
L8r, Henk
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Digitale Irdeto kabelontvangers > CI+ > Philips




Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 22:29.


© 2017 - Ziggo-Gebruikers.nl