Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum   Facebook Twitter Google+


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo Internet > Internet - Nieuwsgroepen

Mededelingen

Internet - Nieuwsgroepen Discussies over de news-server van Ziggo, het gebruik van een payserver en usenet software

Discussie gesloten
 
Discussietools Zoek in deze discussie
Oud 4 oktober 2009, 13:01   #1
Justins
Junior Member
 
Justins's schermafbeelding
Standaard Nieuwsgroepen helft van DL snelheid?

Hoi,

Ik heb sinds kort (2 weekjes) ziggo alles in 1 alles werkt perfect speedtest gemiddeld 47,84 mb/ps. Downloaden tussen 4 en 5 mb/ps via internet gewoon (gamershell).
Maar via nieuwsgroepen constant 1 tot 1,3 mb/ps, heb port forward connecties terug gebracht naar 1 2 en 3, maar niks help (priority verhoogt)
Nu mijn aansluitingen:
Sitecom 300n
Ubee modem van ziggo en natuurlijk alles via de kabel aangesloten.
Iemand enig idee, hoe ik mijn eigenlijke snelheden kan behalen?

Mvg Justin
Justins is offline  
Oud 4 oktober 2009, 13:18   #2
Ed
Banned User
 
Ed's schermafbeelding
Standaard

Citaat:
Oorspronkelijk geplaatst door Justins Bekijk bericht
Hoi,

Ik heb sinds kort (2 weekjes) ziggo alles in 1 alles werkt perfect speedtest gemiddeld 47,84 mb/ps. Downloaden tussen 4 en 5 mb/ps via internet gewoon (gamershell).
Maar via nieuwsgroepen constant 1 tot 1,3 mb/ps, heb port forward connecties terug gebracht naar 1 2 en 3, maar niks help (priority verhoogt)
Nu mijn aansluitingen:
Sitecom 300n
Ubee modem van ziggo en natuurlijk alles via de kabel aangesloten.
Iemand enig idee, hoe ik mijn eigenlijke snelheden kan behalen?

Mvg Justin
Dit kun je oplossen door eens goed de reeds geplaatste berichten betreffende de Ubee modem te lezen...

Dan had je het geweten...
Ed is offline  
Oud 4 oktober 2009, 13:30   #3
schoft
Banned User
 
schoft's schermafbeelding
Standaard

Citaat:
Oorspronkelijk geplaatst door Ed Bekijk bericht
Dit kun je oplossen door eens goed de reeds geplaatste berichten betreffende de Ubee modem te lezen...

Dan had je het geweten...
Oplossen !!!!

Vertel, vertel .....
schoft is offline  
Oud 4 oktober 2009, 14:34   #4
Justins
Junior Member
 
Justins's schermafbeelding
Standaard

Citaat:
Oorspronkelijk geplaatst door Ed Bekijk bericht
Dit kun je oplossen door eens goed de reeds geplaatste berichten betreffende de Ubee modem te lezen...

Dan had je het geweten...
Nou, ik heb toch ongeveer alles doorgelezen van die laatste post en na mijn idee zie ik geen oplossing (of ik heb erover heen gelezen) zou fijn zijn voor een verwijzing naar "De oplossing"

Mvg
Justins is offline  
Oud 4 oktober 2009, 15:00   #5
Ed
Banned User
 
Ed's schermafbeelding
Standaard

Citaat:
Oorspronkelijk geplaatst door Justins Bekijk bericht
Nou, ik heb toch ongeveer alles doorgelezen van die laatste post en na mijn idee zie ik geen oplossing (of ik heb erover heen gelezen) zou fijn zijn voor een verwijzing naar "De oplossing"

Mvg
Hmja, nu gaat men spijkers op laag water zoeken door het woordje 'oplossen' wel heel letterlijk te nemen.

De oplossing van je vraagstuk is dan ook door te wachten tot er een firmwareupdate komt. Maar goed... niets zo makkelijk als mensen woorden in de mond te leggen.
Ed is offline  
Oud 4 oktober 2009, 15:09   #6
Justins
Junior Member
 
Justins's schermafbeelding
Standaard

Citaat:
Oorspronkelijk geplaatst door Ed Bekijk bericht
Hmja, nu gaat men spijkers op laag water zoeken door het woordje 'oplossen' wel heel letterlijk te nemen.

De oplossing van je vraagstuk is dan ook door te wachten tot er een firmwareupdate komt. Maar goed... niets zo makkelijk als mensen woorden in de mond te leggen.
Hmm, ok dan weet ik dat. Nouja oplossen letterlijk, iniedergeval duidelijkheid over de sitiuatie.
En nog bedankt !
Justins is offline  
Oud 31 oktober 2009, 10:39   #7
Rhodanos
Senior Member
 
Rhodanos's schermafbeelding
Standaard

Heb ook het ubee-modem, maar vraag me af of dit wel de oorzaak is. Maak je gebruik van de newsserver van of een externe? Ik merk dat de Ziggo bij mij rond de 1 MBps zit, terwijl een server als giganews rond de 4 MBps zit.
Rhodanos is offline  
Oud 31 oktober 2009, 13:19   #8
Jam
Banned User
 
Jam's schermafbeelding
Standaard

wat is de snelheid die je van je newsgroep krijgt ?
welke download client gebruik je ?
hoeveel draadjes [connecties] gebruik je ?

ik gebruik namelijk newsleecher, en daar in moest ik mijn internet snelheid instellen [verhogen] toen ik 50mbit verbinding kreeg van ZIGGO.
die stond namelijk gecapped [newsleech] in het programma zelf, ik heb dat veranderd naar 44.736 mbps (DS3) dit kon ik kiezen via een drop down list in het programma onder het kopje " speed"

ik krijg van Eweka 40mbit en haal dat ruim, behalve s' avonds in de spitsuren, dan is het even wat minder.
dit ligt aan de drukte op het netwerk bij ZIGGO.
hoe ik dat weet ? omdat als ik een speedtest doe in de spitsuren ik ook nog maar halve downloadsnelheid heb volgens de speedtesten....
Jam is offline  
Oud 31 oktober 2009, 14:25   #9
Rhodanos
Senior Member
 
Rhodanos's schermafbeelding
Standaard

Snelheid is wisselend, momenteel maximaal zo'm 4,7 Mbps. Begin van de week was dat maximaal 5,3 MBps.
Ik gebruik Newsbin 64 bit, met 20 verbindingen voor giganews en 4 voor ziggo.
Op het moment dat ik ziggonews als 1e inschakel zie ik direct drop in snelheid.
Rhodanos is offline  
Oud 31 oktober 2009, 16:46   #10
Jam
Banned User
 
Jam's schermafbeelding
Standaard

Citaat:
Oorspronkelijk geplaatst door Rhodanos Bekijk bericht
Snelheid is wisselend, momenteel maximaal zo'm 4,7 Mbps. Begin van de week was dat maximaal 5,3 MBps.
Ik gebruik Newsbin 64 bit, met 20 verbindingen voor giganews en 4 voor ziggo.
Op het moment dat ik ziggonews als 1e inschakel zie ik direct drop in snelheid.
en hoeveel geeft de ZIGGO newsserver aan snelheid...?
denk dat daar je probleem zit.

ik gebruik em namelijk niet. [nooit]
Jam is offline  
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo Internet > Internet - Nieuwsgroepen




Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie

Ziggo App voor Android Ziggo App voor iPhone & iPad

© 2017 - Ziggo-Gebruikers.nl