Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum  


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo Internet > Ziggo Internet - Vragen en nieuws > Router

Mededelingen

Router Hulp bij (eigen) router en firewall problemen en instellingen

Discussie gesloten
 
Discussietools Zoek in deze discussie Weergave
  #1  
Oud 4 oktober 2009, 10:37
LesCanadiens's schermafbeelding
LesCanadiens LesCanadiens is offline
Junior Member
 
Geregistreerd: 4 oktober 2009
Locatie: Woerden
Ziggo Internet: ALLES-IN-1 Pakket
DTV: iHDR-5050C
Berichten: 4
Standaard Router Problematiek

Ik heb sinds enige tijd een ALLES-IN-1 pakket, incl. een 50Mb UB modem en een Cisco Linksys WRT160NL router. Als ik een PC (bedraad) aansluit op het modem haal ik (bijna) de 50Mb download snelheid. ECHTER als ik wireless aan de gang ga dan hou ik misschien 5Mb over. Iemand ervaring?
  #2  
Oud 4 oktober 2009, 12:29
Manolito's schermafbeelding
Manolito Manolito is offline
Senior Member
 
Geregistreerd: 17 mei 2008
Locatie: Tilburg / Ziggo
Ziggo Internet: Connect & Play Max /Ubee EVW320 modem / Netgear X4/Synology DS215j nas
DTV: Samsung ci+ icm Popcornhour A200 / Humax hd-pvr 5200/Horizonbox
Berichten: 1.836
Standaard

Eén van de laptops hier in huis was ook niet snel totdat ik er een Linksys Wireless-N USB adapter, voor kocht, en nu gaat hij wireless bijna net zo snel als bedraad.
De laatste hier in huis heeft wel een 802.11 N ondersteuning op zijn interne netwerkkaartje, en doet niet onder voor de bedrade pc

ps.: heeft die van jou ook een usb-aansluitng voor een externe hdd?
ik las daarnet een pdf online waar men daar over sprak.
__________________
Soms zit het mee en soms zit het..... http://allestoringen.nl/top10/
  #3  
Oud 4 oktober 2009, 13:18
LesCanadiens's schermafbeelding
LesCanadiens LesCanadiens is offline
Junior Member
 
Geregistreerd: 4 oktober 2009
Locatie: Woerden
Ziggo Internet: ALLES-IN-1 Pakket
DTV: iHDR-5050C
Berichten: 4
Standaard

YEP Deze router heeft inderdaad een USB aansluiting voor bijv. een (externe USB) disk, maar zover ben ik nog NIET. Eerst de problemen opgelost zien te krijgen. 2 x Laptop incl. een WIRELESS-N adapter, 2 x PC incl. WIRELESS-B/G adapter. Ik begrijp er NIETS van waarom de snelheid naar beneden "dondert"!
  #4  
Oud 4 oktober 2009, 13:26
schoft's schermafbeelding
schoft schoft is offline
Banned User
 
Geregistreerd: 2 oktober 2009
Locatie: utrecht
Ziggo Internet: aie-extra / ubee evn3200
Berichten: 26
Standaard las ik ooit

Citaat:
Oorspronkelijk geplaatst door LesCanadiens Bekijk bericht
YEP Deze router heeft inderdaad een USB aansluiting voor bijv. een (externe USB) disk, maar zover ben ik nog NIET. Eerst de problemen opgelost zien te krijgen. 2 x Laptop incl. een WIRELESS-N adapter, 2 x PC incl. WIRELESS-B/G adapter. Ik begrijp er NIETS van waarom de snelheid naar beneden "dondert"!

Misschien even de router aleen in N mode zetten en testen of dat verschil maakt. ?
  #5  
Oud 4 oktober 2009, 22:22
Manolito's schermafbeelding
Manolito Manolito is offline
Senior Member
 
Geregistreerd: 17 mei 2008
Locatie: Tilburg / Ziggo
Ziggo Internet: Connect & Play Max /Ubee EVW320 modem / Netgear X4/Synology DS215j nas
DTV: Samsung ci+ icm Popcornhour A200 / Humax hd-pvr 5200/Horizonbox
Berichten: 1.836
Standaard

Sorry voor de late respons, ik wist niet dat er een nieuw 160 uit is.
Op pagina 10 van de handleiding staat:


Channel Width
For best performance in a network using
Wireless-N, Wireless-G and Wireless-B devices, select
Wide - 40MHz Channel


. For Wireless-G and Wireless-B
networking only, keep the default,

Standard - 20MHz
Channel
. If you are not sure which option to use, select auto

Lees ook de rest even, het kan zijn dat het draadloos gedeelte qua instellingen aangepast moet worden.
Het kan zijn dat bij u, in dit plaatje de default nog ingeschakeld is.

Succes

bron

__________________
Soms zit het mee en soms zit het..... http://allestoringen.nl/top10/
  #6  
Oud 5 oktober 2009, 20:27
LesCanadiens's schermafbeelding
LesCanadiens LesCanadiens is offline
Junior Member
 
Geregistreerd: 4 oktober 2009
Locatie: Woerden
Ziggo Internet: ALLES-IN-1 Pakket
DTV: iHDR-5050C
Berichten: 4
Standaard

Thnx Once More, maar HELAAS ik kom niet verder dan 9 - 10Mb.
  #7  
Oud 6 oktober 2009, 00:02
Spartagek's schermafbeelding
Spartagek Spartagek is offline
Senior Member
 
Geregistreerd: 26 november 2008
Locatie: Brabant door Ziggo
Ziggo Internet: Op de terugweg naar Ziggo
DTV: Horizon + Extra box en CI+
Berichten: 927
Standaard

Is dat op alle pc's dan, of alleen op de draadloze ?

want wat kan gebeuren is dat je router doow de B/G adapters de 'laagste' snelheid neemt voor de veiligheid

wat je kan proberen is om eerst de met N uitgeruste pc's te gebruiken, en dan na een tijdje de B/G erbij te nemen
test dan de snelheid nog eens, als er verschil is, dan kan je ervan uitgaan dat de router een 'safemode' kiest
in dit geval lijkt het de B ( 11Mb theoretisch ) te zijn
  #8  
Oud 6 oktober 2009, 18:37
LesCanadiens's schermafbeelding
LesCanadiens LesCanadiens is offline
Junior Member
 
Geregistreerd: 4 oktober 2009
Locatie: Woerden
Ziggo Internet: ALLES-IN-1 Pakket
DTV: iHDR-5050C
Berichten: 4
Standaard

Hi,

Ik heb de router ingesteld alleen op "N" modus, 1 x Laptop Wireless-N komt niet verder dan 8 - 9 Mb downloadsnelheid. Een PC (bedraad) 45 - 48 Mb.

Ik begrijp er WERKELIJK niets (meer) van.
  #9  
Oud 6 oktober 2009, 19:15
Jan_Assen's schermafbeelding
Jan_Assen Jan_Assen is offline
Senior Member
 
Geregistreerd: 31 maart 2008
Locatie: Assen
Ziggo Internet: Alles in 1 Plus, Ubee draadloos modem
DTV: iHDR-5200C;
Berichten: 348
Standaard

Dit staat er bij de specificaties van jouw router:

Ontvangstgevoeligheid: 802.11n HT40/MCS15 270 Mbps: -67 dBm 10% PER
802.11n HT40/MCS0 13,5 Mbps: -75 dBm 10% PER
802.11n HT20/MCS15 130 Mbps: -69 dBm 10% PER
802.11n HT20/MCS0 6,5 Mbps: -79 dBm 10% PER
802.11g 54 Mbps: -74 dBm 10% PER
802.11g 6 Mbps: -84 dBm 10% PER
802.11b 11 Mbps: -86 dBm 10% PER
802.11b 1 Mbps: -92 dBm 10% PER
__________________
Voormalig @Home abonnee
  #10  
Oud 6 oktober 2009, 19:54
Spartagek's schermafbeelding
Spartagek Spartagek is offline
Senior Member
 
Geregistreerd: 26 november 2008
Locatie: Brabant door Ziggo
Ziggo Internet: Op de terugweg naar Ziggo
DTV: Horizon + Extra box en CI+
Berichten: 927
Standaard

Citaat:
Oorspronkelijk geplaatst door LesCanadiens Bekijk bericht
Hi,

Ik heb de router ingesteld alleen op "N" modus, 1 x Laptop Wireless-N komt niet verder dan 8 - 9 Mb downloadsnelheid. Een PC (bedraad) 45 - 48 Mb.

Ik begrijp er WERKELIJK niets (meer) van.

Kijk in de settings van de adapter, en controleer of de Nmode is toegestaan
soms staat die standaard op disabled
( hardware settings - netwerkadapter )
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo Internet > Ziggo Internet - Vragen en nieuws > Router




Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 10:53.


© 2017 - Ziggo-Gebruikers.nl