Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum  


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo Internet > Ziggo Internet - Vragen en nieuws

Mededelingen

Ziggo Internet - Vragen en nieuws Discussies en vragen over problemen met je Ziggo Internet-verbinding en modem, nieuwe internetdiensten, voip e.d.

Discussie gesloten
 
Discussietools Zoek in deze discussie Weergave
  #1  
Oud 1 oktober 2009, 22:00
kartdevil's schermafbeelding
kartdevil kartdevil is offline
Junior Member
 
Geregistreerd: 30 september 2009
Locatie: den haag
Ziggo Internet: alles in 1 extra
Berichten: 4
Standaard 2 verschillende pc's

Hallo , ik zit met het volgende ik kom zelf niet verder als 33 mb/s nu is er een monteur van ziggo geweest met z'n laptop sluit hem aan op het bedraade netwerk en heeft 48 mb/s.Nu heb ik me al suf gezocht en gepiekerd wat dit nou zou kunnen zijn maar kom er niet uit.Wie weet wat er zijn kan?

heb een pent4 3,2ghz 3g geheugen netwerkkaart 10/100mb staat op 100mb full duplex gebruik xp prof

please help want ik word gek!!!

Laatst gewijzigd door kartdevil; 1 oktober 2009 om 22:23
  #2  
Oud 1 oktober 2009, 22:13
Isis's schermafbeelding
Isis Isis is offline
Senior Member
 
Geregistreerd: 25 september 2009
Locatie: Hoogezand/@Home
DTV: Samsung DVB-9401R
Berichten: 770
Standaard

Je geeft aan dat je 2 pc's hebt. Dan ga ik er vanuit dat je een router hebt aangesloten. Maak je gebruik van draadloos? Daar kan het probleem liggen, zie http://ziggo-gebruikers.nl/forum/showthread.php?t=21070
Citaat:
Oorspronkelijk geplaatst door MrDroopy
23Mbit is een normale maxsnelheid voor een wifi-g netwerk. Zoals Isis al aangaf kan daar de oorzaak zitten. Voor 50Mbit heb je een wifi-n netwerk nodig (zowel aan de routerkant alsook aan de laptop kant uiteraard)
__________________
Please Google your question before asking.
  #3  
Oud 1 oktober 2009, 22:21
kartdevil's schermafbeelding
kartdevil kartdevil is offline
Junior Member
 
Geregistreerd: 30 september 2009
Locatie: den haag
Ziggo Internet: alles in 1 extra
Berichten: 4
Standaard

nee even voor de volledigheid ik heb maar 1 pc via een bedraad netwerk en via dezelfde draad sloot de monteur zijn pc laptop aan.
  #4  
Oud 1 oktober 2009, 22:29
Isis's schermafbeelding
Isis Isis is offline
Senior Member
 
Geregistreerd: 25 september 2009
Locatie: Hoogezand/@Home
DTV: Samsung DVB-9401R
Berichten: 770
Standaard

Ok... dan vrees ik dat ik geen tips voor je heb aangezien het dan in de pc zelf zit. Anders was het op de monteurslaptop óók traag geweest.
__________________
Please Google your question before asking.
  #5  
Oud 1 oktober 2009, 22:47
Isis's schermafbeelding
Isis Isis is offline
Senior Member
 
Geregistreerd: 25 september 2009
Locatie: Hoogezand/@Home
DTV: Samsung DVB-9401R
Berichten: 770
Standaard

Heb na even nadenken toch een tip
Laat je computer scannen door Hitman Pro en Malware Bytes.
__________________
Please Google your question before asking.
  #6  
Oud 1 oktober 2009, 23:06
kartdevil's schermafbeelding
kartdevil kartdevil is offline
Junior Member
 
Geregistreerd: 30 september 2009
Locatie: den haag
Ziggo Internet: alles in 1 extra
Berichten: 4
Standaard

heb ik gedaan maar vind niks. oh ja nog wat heb vorige week zelfs format c gedaan en alles er opnieuw opgezet dus het leek me al sterk dat ie wat zou vinden maar het was te proberen tnx
  #7  
Oud 1 oktober 2009, 23:17
tja's schermafbeelding
tja tja is offline
Senior Member
 
Geregistreerd: 9 december 2007
Locatie: Cogas
Ziggo Internet: A-i-1 Plus, Modem: Ubee
DTV: LG 32LD350 (zonder CAM); Cisco 8455, Ziggo IPTV pilot, Humax Fox C
Berichten: 2.461
Standaard

Virusscanners en firewalls willen de snelheid nog wel eens flink beperken. Gooi deze eens van je computer af (deïnstalleren dus, uitzetten is vaak onvoldoende), en kijk dan nog eens met een enkele PC zonder router.

PS: Om nog enigszins beveiligd te zijn wel even de Windows Firewall aanzetten.
  #8  
Oud 1 oktober 2009, 23:27
Isis's schermafbeelding
Isis Isis is offline
Senior Member
 
Geregistreerd: 25 september 2009
Locatie: Hoogezand/@Home
DTV: Samsung DVB-9401R
Berichten: 770
Standaard

Citaat:
Oorspronkelijk geplaatst door tja Bekijk bericht
Virusscanners en firewalls willen de snelheid nog wel eens flink beperken. Gooi deze eens van je computer af (deïnstalleren dus, uitzetten is vaak onvoldoende), en kijk dan nog eens met een enkele PC zonder router.

PS: Om nog enigszins beveiligd te zijn wel even de Windows Firewall aanzetten.
Om het de-installeren te voorkomen kan je 'm dan ook in veilige modus opstarten.
Hiervoor druk je direct na het aanzetten van je pc een aantal keer op F8, net zolang tot je een keuzemenu krijgt. Daar kies je voor 'veilige modus met netwerkmogelijkheden' en je drukt op enter.
__________________
Please Google your question before asking.
  #9  
Oud 2 oktober 2009, 01:00
prodix's schermafbeelding
prodix prodix is offline
Senior Member
 
Geregistreerd: 1 februari 2009
Locatie: Veenhuizen (Dr) @Home| (oud) Ziggo
Ziggo Internet: AI1 Extra + TV Extra / Ubee (wachtend op alternatief)
DTV: EU40B6000 met Neotion / EU37Fxxx met Smit / Humax 5300C / Anysee / iR-FOX
Berichten: 834
Standaard

Misschien even ander netwerkkaartje plaatsen wil soms ook helpen.
Ik had dit probleem eerder op der server die gaf eerder van de 20mbit een kleine 10mbit door.
Na lang zoeken heb ik toen 2 oplossing gevonden
- Reset de firewall van de pc naar fabrieks instelling (default) [kan misschien ook wel op de router]
- ben de processor gaan belasten met rekenwerk (maar dit was op de serveren niet op een router)

Wie weet heb je hier wat aan. niet geschoten altijd mis!
__________________
Off al the things i've lost, i miss my mind the most!
  #10  
Oud 2 oktober 2009, 08:36
kartdevil's schermafbeelding
kartdevil kartdevil is offline
Junior Member
 
Geregistreerd: 30 september 2009
Locatie: den haag
Ziggo Internet: alles in 1 extra
Berichten: 4
Standaard

bedankt allemaal ik ben eruit het komt door windows firewall als ik die uitzet schiet ik gelijk naar 49 mb/s uplaod 4,8 mb/s dat was het dus onwijs bedankt allemaal
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo Internet > Ziggo Internet - Vragen en nieuws




Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 14:00.


© 2017 - Ziggo-Gebruikers.nl