Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum  


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Digitale Irdeto kabelontvangers > Humax > Humax iHDR5050-C (HD-PVR)

Mededelingen

Humax iHDR5050-C (HD-PVR) Ervaringen, vragen en opmerkingen over deze High Definition Personal Video Recorder van Humax

Discussie gesloten
 
Discussietools Zoek in deze discussie Weergave
  #11  
Oud 27 oktober 2009, 14:33
SEMA's schermafbeelding
SEMA SEMA is offline
Junior Member
 
Geregistreerd: 27 oktober 2009
Locatie: Rijen
Berichten: 2
Standaard timeropname start pas bij inschakelen 5050c

Dit is inderdaad een groot probleem, ook ik heb hier last van, de eerste paar weken had ik geen problemen met een timeropname.

Nu werkt een timeropname alleen als de Humax aan staat. Inmiddels heb ik een workarround door met de inschakeltimer ervoor te zorgen dat de Humax aanstaat voordat de opname begint, maar dit is erg omslachtig.

Het is volgens mij een grote bug in de software en ik hoop dat deze met een softwareupdate wordt opgelost.
  #12  
Oud 28 oktober 2009, 00:11
WBL's schermafbeelding
WBL WBL is offline
Junior Member
 
Geregistreerd: 16 september 2009
Locatie: Leiden
DTV: Humax iHDR-5200C
Berichten: 22
Standaard

Citaat:
Ik heb nu de energie besparing in standby even uit gezet en dan morgen kijken of de opname dan wel uit zichzelf begint.
Inmiddels getest en ook met energy besparing uit (dus met klokje in beeld) gaat de Humax niet uit zichzelf aan.

Erg vreemd en blijkbaar zijn er dus meer mensen met hetzelfde probleem waarbij het de eerste paar weken wel werkte om vervolgens helemaal niet meer te werken.

Ik ga nu nog kijken of de Humax wel uit zichzelf aan gaat als het om één enkele opname gaat (dus zonder dat de instelling om dagelijks of wekelijks op te nemen).

Zou het overigens misschien kunnen dat de Humax het Ziggo signaal kwijt raakt als deze een tijdje niet aan staat en dat daarom een opname niet start?
  #13  
Oud 28 oktober 2009, 08:06
elsinga's schermafbeelding
elsinga elsinga is offline
Senior Member
 
Geregistreerd: 1 april 2008
Locatie: Sintjohannesga/@Home (8600 Sneek)
Ziggo Internet: Ziggo Alles-in-een Plus / Ubee wifi modem in bridge mode + ASUS RT-N66U
DTV: Humax iHDR-5050c / LG 55EF950v / Panasonic TH-P42V20 / Samsung UE22D5000 / 2x Smit CAM
Berichten: 410
Standaard

Bij mij staat de Humax op de niet-eco uitstand, dus met klokje.

Overigens heb ik dit alleen nog maar met dagelijkse opnamen gehad, dus Mythbusters staat nu 7x in de lijst met een wekelijkse opname. Tot nu toe gaat het goed.
  #14  
Oud 4 november 2009, 15:57
Ridder's schermafbeelding
Ridder Ridder is offline
Junior Member
 
Geregistreerd: 29 oktober 2009
Locatie: Maasland/Caiway
DTV: Humax iHDR-5050c
Berichten: 17
Standaard

Afgelopen zondag F1 opgenomen met PVR in diepe standby (klokje cq lichtbak uit).
Toen de opname startte, ging de lichtbak aan zonder tekst.
Naderhand ging lichtbak weer uit.
Ging allemaal goed.
Ik heb voor vanavond weer een opname gepland om te kijken of het nog steeds werkt.
  #15  
Oud 5 november 2009, 00:10
WBL's schermafbeelding
WBL WBL is offline
Junior Member
 
Geregistreerd: 16 september 2009
Locatie: Leiden
DTV: Humax iHDR-5200C
Berichten: 22
Standaard

Bij mij is de Humax vanavond eindelijk weer een keertje uit zichzelf aan gegaan. Begrijp er helemaal niets van omdat ik niets aangepast heb sinds de laatste keer dat ik in dit topic reageerde.
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Digitale Irdeto kabelontvangers > Humax > Humax iHDR5050-C (HD-PVR)




Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 04:11.


© 2017 - Ziggo-Gebruikers.nl