Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum  


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo Internet > Ziggo Internet - Vragen en nieuws

Mededelingen

Ziggo Internet - Vragen en nieuws Discussies en vragen over problemen met je Ziggo Internet-verbinding en modem, nieuwe internetdiensten, voip e.d.

Discussie gesloten
 
Discussietools Zoek in deze discussie Weergave
  #31  
Oud 27 september 2009, 10:19
fredgroes's schermafbeelding
fredgroes fredgroes is offline
Senior Member
 
Geregistreerd: 29 februari 2004
Locatie: Aarlanderveen
Ziggo Internet: Alles-in-1 Plus Cisco EPC3928
DTV: Samsung SMT-C7140B & Humux 5050C
Berichten: 196
Standaard

kan ziggo ook bepalen naar welke modems deze firmware upgrade gestuurd kan worden? Bij het resetten van het modem is deze binnen een minuut weer online. Kan helaas sinds gisteren niet meer in het modem komen.

Heb net gebeld met de HD en ze konden zien dat inderdaad de nieuwe firmware erin zit bij mij, maar ik zie geen verschil met gisteren qwa snelheid. Hij zei ook dat deze firmware de problemen nog steeds oplost en dat ze opnieuw naar de tekentafel zijn teruggegaan om wederom een nieuwe firmware te ontwikkelen. Heb hem gevraagd waarom ziggo hier niet openlijk over communiceert met de buitenwereld kreeg ik als antwoord dat het lastig was om alle 2 mln klanten een brief te sturen. Heb hem ook duidelijk aangegeven dat ik het nog een aantal weken aankijk en dan maar een brief te gaan schrijven voor restitutie. Denk dat ik eerdaags maar mijn nieuw langs gebrachte motorola modem er weer tussen gaan zitten om wel met een stabiele, iets lagere snelheid te internetten.

Laatst gewijzigd door fredgroes; 27 september 2009 om 11:23
  #32  
Oud 27 september 2009, 10:44
Hotzenwalder's schermafbeelding
Hotzenwalder Hotzenwalder is offline
Senior Member
 
Geregistreerd: 16 november 2008
Locatie: Waddinxveen
Ziggo Internet: Ziggo Alles-in-1 Extra (Ubee EVM3200)
DTV: Sony 40W4710 + XTrend 6000 + Sundtek DVB-C stick
Berichten: 152
Standaard

Dat 'never touch' principe hanteer ik ook graag, maar bij de eerste de beste stroomuitval ben je de sjaak en krijg je ongewild de firmware update. Het is niet kapot bij mij op dit moment, dus ik wil ook niet dat Ziggo het voor me gaat fixen.

Is er geen site waar alle firmware updates staan, zodat je hem zelf weer kan terug flashen indien nodig of kun je op een of andere manier de update blokkeren?
  #33  
Oud 27 september 2009, 12:09
platt63's schermafbeelding
platt63 platt63 is offline
Member
 
Geregistreerd: 5 mei 2009
Locatie: Den Haag, Orange
Ziggo Internet: Alles in 1 extra | Ubee | Router: D-Link DIR-855 | Accesspoint - EnGenius ECB9500 |Intel Q9300 |
DTV: TX-P42GT30E - Cisco 8485 HD PVR
Berichten: 59
Standaard

Ik had van de week geen internet 's avonds, modem stond weer flink te knipperen. Volgende ochtend alles weer ok dus ik vermoed dat ik een nieuwe firmware heb gekregen. Ik heb niet gekeken of dit echt zo is want ik kom niet in het configuratiescherm omdat mijn router er tussen zit.(is er nog een andere manier?)

Wat ik wel zie is dat mijn draadloze laptop nu een snellere verbinding heeft! Via speedtest.ziggo haal ik nu 46,9 down en 4.4 up.

Mij hoor je dus niet klagen
__________________
Houd iemand zich tegenwoordig nog bezig met het eigenlijke doel van een computer?
  #34  
Oud 27 september 2009, 17:27
MichaelH's schermafbeelding
MichaelH MichaelH is offline
Junior Member
 
Geregistreerd: 12 augustus 2009
Locatie: Hoofddorp Multikabel
Ziggo Internet: All-in-one Extra
Berichten: 21
Standaard

Hi,

sinds vanochtend kom ik niet meer in mijn Arris router (702B). Gisteren heb ik deze gereset, met het oog op de meldingen dat er de nieuwe firmware zou worden geïnstalleerd. Ik had alles opnieuw moeten configureren, wat op zich gelukt is. Maar om te controleren of de Arris daadwerkelijk de nieuwe firmware heeft wilde ik via http://192.168.100.1 in mijn modem kruipen, maar dat gaat al de gehele dag niet meer.

Note: De Windows firewall heb ik hiervoor ook al uit gezet. Alsmede die in mijn D-Link DIR 855-router.

Enig idee wat er loos is, gezien alles nog altijd werkt?
  #35  
Oud 27 september 2009, 17:40
Vijver's schermafbeelding
Vijver Vijver is offline
Senior Member
 
Geregistreerd: 20 juli 2009
Locatie: Utrecht
Ziggo Internet: AIE Extra Arris TM702B D-Link Dir-655
DTV: Humax IRHD-5000C & Humax IR- Fox C
Berichten: 2.231
Standaard

Citaat:
Oorspronkelijk geplaatst door MichaelH Bekijk bericht
Hi,

sinds vanochtend kom ik niet meer in mijn Arris router (702B). Gisteren heb ik deze gereset, met het oog op de meldingen dat er de nieuwe firmware zou worden geïnstalleerd. Ik had alles opnieuw moeten configureren, wat op zich gelukt is. Maar om te controleren of de Arris daadwerkelijk de nieuwe firmware heeft wilde ik via http://192.168.100.1 in mijn modem kruipen, maar dat gaat al de gehele dag niet meer.

Note: De Windows firewall heb ik hiervoor ook al uit gezet. Alsmede die in mijn D-Link DIR 855-router.

Enig idee wat er loos is, gezien alles nog altijd werkt?

Dat is normaal, lukt haast nooit. Een heel enkele keer wel. Het staat vaak beschreven, maar hier is hij nog een keer: arris even herstarten, voordat de zaak goed en wel online is, kun je wel in het menu van het modem en dus je firmwareversie zien.
  #36  
Oud 27 september 2009, 18:18
MichaelH's schermafbeelding
MichaelH MichaelH is offline
Junior Member
 
Geregistreerd: 12 augustus 2009
Locatie: Hoofddorp Multikabel
Ziggo Internet: All-in-one Extra
Berichten: 21
Standaard

Citaat:
Oorspronkelijk geplaatst door Vijver Bekijk bericht
Dat is normaal, lukt haast nooit. Een heel enkele keer wel. Het staat vaak beschreven, maar hier is hij nog een keer: arris even herstarten, voordat de zaak goed en wel online is, kun je wel in het menu van het modem en dus je firmwareversie zien.
De Arris heb ik dus herstart,maar tevergeefs...
Ik kijk morgen wel eens.
  #37  
Oud 27 september 2009, 18:20
Gizmo©'s schermafbeelding
Gizmo© Gizmo© is offline
Senior Member
 
Geregistreerd: 1 juni 2009
Locatie: Rijswijk
Berichten: 598
Standaard

In mijn modem zit de firmware van 15 februari. Ik ondervind geen problemen, dus ik trek de stekker voor een herstart ermaar niet uit.
  #38  
Oud 27 september 2009, 18:35
copymaster's schermafbeelding
copymaster copymaster is nu online
Senior Member
 
Geregistreerd: 21 maart 2008
Locatie: Zuidhorn/@Home
Ziggo Internet: Alles-in-1 Extra / Cisco EPC3925
DTV: Humax 5200C, Humax iPVR 9200 C
Berichten: 611
Standaard

Citaat:
Oorspronkelijk geplaatst door Hotzenwalder Bekijk bericht
Dat 'never touch' principe hanteer ik ook graag, maar bij de eerste de beste stroomuitval ben je de sjaak en krijg je ongewild de firmware update. Het is niet kapot bij mij op dit moment, dus ik wil ook niet dat Ziggo het voor me gaat fixen.

Is er geen site waar alle firmware updates staan, zodat je hem zelf weer kan terug flashen indien nodig of kun je op een of andere manier de update blokkeren?
En juist die stroomuitval heb ik gehad vandaag met als gevolg nieuwe firmware. Dit moet ik concluderen uit het feit dat ik na de stroomuitval met geen mogelijkheid meer de status pagina kan bekijken van Arris modem wat voor de uitval wel werkte. Modem was redelijk snel weer online en merk geen verschil in hoe het was voor die tijd. Verbinding is en blijft gewoon goed.
  #39  
Oud 27 september 2009, 18:40
fredgroes's schermafbeelding
fredgroes fredgroes is offline
Senior Member
 
Geregistreerd: 29 februari 2004
Locatie: Aarlanderveen
Ziggo Internet: Alles-in-1 Plus Cisco EPC3928
DTV: Samsung SMT-C7140B & Humux 5050C
Berichten: 196
Standaard

Citaat:
Oorspronkelijk geplaatst door Vijver Bekijk bericht
Dat is normaal, lukt haast nooit. Een heel enkele keer wel. Het staat vaak beschreven, maar hier is hij nog een keer: arris even herstarten, voordat de zaak goed en wel online is, kun je wel in het menu van het modem en dus je firmwareversie zien.
het lukte mij iedere keer voor de firmware update om te kijken als het modem online is.
  #40  
Oud 27 september 2009, 18:41
MichaelH's schermafbeelding
MichaelH MichaelH is offline
Junior Member
 
Geregistreerd: 12 augustus 2009
Locatie: Hoofddorp Multikabel
Ziggo Internet: All-in-one Extra
Berichten: 21
Standaard

Citaat:
Oorspronkelijk geplaatst door copymaster Bekijk bericht
En juist die stroomuitval heb ik gehad vandaag met als gevolg nieuwe firmware. Dit moet ik concluderen uit het feit dat ik na de stroomuitval met geen mogelijkheid meer de status pagina kan bekijken van Arris modem wat voor de uitval wel werkte. Modem was redelijk snel weer online en merk geen verschil in hoe het was voor die tijd. Verbinding is en blijft gewoon goed.
Dat is nu precies wat ik nu ondervind.
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo Internet > Ziggo Internet - Vragen en nieuws




Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 16:21.


© 2017 - Ziggo-Gebruikers.nl