Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum  


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo Internet > Ziggo Internet - Vragen en nieuws

Mededelingen

Ziggo Internet - Vragen en nieuws Discussies en vragen over problemen met je Ziggo Internet-verbinding en modem, nieuwe internetdiensten, voip e.d.

Discussie gesloten
 
Discussietools Zoek in deze discussie Weergave
  #101  
Oud 5 oktober 2009, 23:28
Vrijevogels's schermafbeelding
Vrijevogels Vrijevogels is offline
Senior Member
 
Geregistreerd: 27 augustus 2008
Locatie: Franeker Ziggo
Ziggo Internet: Connect Max, Play Max, volop bellen, Ubee modem
DTV: Horizon
Berichten: 1.021
Standaard

Citaat:
Oorspronkelijk geplaatst door CeeS Bekijk bericht
Vrijevogels schreef juist "dat de helpdesk de oude software had teruggezet omdat er een probleem mee zou zijn volgens de helpdesk" (hij kwam juist niet meer online).
Vandaar mijn vraag of hij echt niet geupdate was.

Zelf denk ik dat dit een broodje aap verhaal is wat die helpdesker vertelde, als er echt een probleem in de firmware zou zitten was hij allang weggehaald, maar tot nu toe wordt de software blijkbaar gewoon nog steeds uitgespeeld en werkt bij de meeste mensen ook goed. Tijdens updaten van firmware kan er altijd iets mis gaan, verder helpt de firmware update ook niet tegen problemen in het CMTS die in sommige gebieden bestaan (bijv rondom Woerden en nog een paar gebieden) en niet tegen slechte signalen of ruis.
Kan best broodje aap verhaal zijn, maar lukte niet om met nieuwe firmware online te komen en ziggo heeft de modem gereset en zelf daarna gezien dat de firmware van feb 2009 er weer op stond en toen werkte de hele handel wel weer. Kan best zijn dat de modem de nieuwe firmware niet juist had geladen of zo, maar ga 't niet uitproberen 't werkt prima zou met de oude firmware en heeft dat ook altijd gedaan.
  #102  
Oud 5 oktober 2009, 23:32
Bullet NL's schermafbeelding
Bullet NL Bullet NL is offline
Banned User
 
Geregistreerd: 28 april 2008
Locatie: Groningen/@Ziggo Noord/Oost
Ziggo Internet: Alles-In-1 Extra 120/10Mbit, Ubee EMV3200B, D-LINK DIR 855
DTV: Digtaal TV Totaal, HD Pakket & Eredivisie Live, Humax 5050C, Samsung DCB-H360RA, Smit CI+
Berichten: 2.327
Standaard

Citaat:
Oorspronkelijk geplaatst door Vrijevogels Bekijk bericht
Kan best broodje aap verhaal zijn, maar lukte niet om met nieuwe firmware online te komen en ziggo heeft de modem gereset en zelf daarna gezien dat de firmware van feb 2009 er weer op stond en toen werkte de hele handel wel weer. Kan best zijn dat de modem de nieuwe firmware niet juist had geladen of zo, maar ga 't niet uitproberen 't werkt prima zou met de oude firmware en heeft dat ook altijd gedaan.
Ik zou me voor kunnen stellen dat Ziggo de modems terug kan zetten naar de fabrieksfirmware, dat de door ziggo beschikbaar gesteld firmware geen volledige firmware is maar een aanvulling op...
  #103  
Oud 7 oktober 2009, 11:07
pvandam's schermafbeelding
pvandam pvandam is offline
Junior Member
 
Geregistreerd: 8 augustus 2009
Locatie: Hoofddorp, Multikabel
Ziggo Internet: Alles in 1 Extra (50/5)
DTV: Windows 7 MCE Analoog
Berichten: 12
Standaard

Heb nog even het modem gestart zonder de kabel verbonden en dan kom je perfect op de status pagina.
Ik heb inderdaad de firmware van 10 september.

Voor mij werkt deze stabiel. Mijn Office Communicator Phone http://www.polycom.com/products/voic...tor_cx700.html
is een goede graadmeter, je kan aan de gespreks kwaliteit goed merken of de verbinding stabiel is. En dat is sinds de firmware upgrade zeker het geval. Ook strak 48Mb down, 4,8Mb up.



Ik ben wel benieuwd of iemand nog kan bevestigen of de status pagina nu na de firmware update door Ziggo actief wordt geblocked of dat er een andere reden is. (het werkte voorheen immers prima).

De status pagina blijft een handige check in geval van problemen.
  #104  
Oud 7 oktober 2009, 11:17
pleun's schermafbeelding
pleun pleun is offline
Senior Member
 
Geregistreerd: 14 mei 2009
Locatie: stramproy/@home
Ziggo Internet: alles in 1 extra
Berichten: 148
Standaard

Citaat:
Oorspronkelijk geplaatst door pvandam Bekijk bericht
Heb nog even het modem gestart zonder de kabel verbonden en dan kom je perfect op de status pagina.
Ik heb inderdaad de firmware van 10 september.



Ik ben wel benieuwd of iemand nog kan bevestigen of de status pagina nu na de firmware update door Ziggo actief wordt geblocked of dat er een andere reden is. (het werkte voorheen immers prima).

De status pagina blijft een handige check in geval van problemen.
Ik dacht ik ga ook nog eens proberen om het modem uit te lezen, en nu moet ik opeens een gebruikersnaam en wachtwoord opgeven. Hij is niet op de kabel aangesloten. Weet iemand hier iets meer over ?

edit: Na een paar keer proberen kom ik er wel door. Denk dat ik te snel ben geweest na het opstarten.

Laatst gewijzigd door pleun; 7 oktober 2009 om 11:26
  #105  
Oud 7 oktober 2009, 11:22
bossie's schermafbeelding
bossie bossie is offline
Senior Member
 
Geregistreerd: 7 februari 2007
Locatie: Hoofddorp (Oost)
Berichten: 154
Standaard

Citaat:
Oorspronkelijk geplaatst door pvandam Bekijk bericht
Ook strak 48Mb down, 4,8Mb up.
Prachtig man! ik wilde dat ik dat ook zeggen kon.

Citaat:
Oorspronkelijk geplaatst door pvandam Bekijk bericht
Ik ben wel benieuwd of iemand nog kan bevestigen of de status pagina nu na de firmware update door Ziggo actief wordt geblocked of dat er een andere reden is. (het werkte voorheen immers prima).

De status pagina blijft een handige check in geval van problemen.
Ik ben een beetje bang dat dat niet gaat gebeuren, ze houden niet zo van pottekijkers.
Er was er eens een helemaal ontsteld dat ik tijdens een telefoongesprek zat mee te kijken.
Wan hij zag 3 streams en ik zag er maar 2.
Nou dat had ik niet mogen zeggen, want :"Wat daar gebeurt gaat u helemaal niets aan!!!! meneer!"

Zegt heel veel over het amateurisme.

Maar even terug naar mijn probleem.
Ik heb inmiddels Kassa, Radar en de Consumentenbond helemaal op de hoogte gebracht van het falen van Ziggo.
Dus we gaan het wel zien.

grt
  #106  
Oud 7 oktober 2009, 12:32
pvandam's schermafbeelding
pvandam pvandam is offline
Junior Member
 
Geregistreerd: 8 augustus 2009
Locatie: Hoofddorp, Multikabel
Ziggo Internet: Alles in 1 Extra (50/5)
DTV: Windows 7 MCE Analoog
Berichten: 12
Standaard

Citaat:
Ik ben een beetje bang dat dat niet gaat gebeuren, ze houden niet zo van pottekijkers.
Er was er eens een helemaal ontsteld dat ik tijdens een telefoongesprek zat mee te kijken.
Wan hij zag 3 streams en ik zag er maar 2.
Nou dat had ik niet mogen zeggen, want :"Wat daar gebeurt gaat u helemaal niets aan!!!! meneer!"
Dit is echt wel grappig inderdaad, het lijkt echt wel of ze het gevoel hebben dat we IN hun netwerk rommelen en het daarom geblokkeerd hebben
  #107  
Oud 7 oktober 2009, 12:39
bossie's schermafbeelding
bossie bossie is offline
Senior Member
 
Geregistreerd: 7 februari 2007
Locatie: Hoofddorp (Oost)
Berichten: 154
Thumbs down

Wel nee joh, want dat lukt toch niet met zo'n info page.
Het is gewoon dis-respect, dat heet klein houden van de klant.
  #108  
Oud 7 oktober 2009, 14:22
bossie's schermafbeelding
bossie bossie is offline
Senior Member
 
Geregistreerd: 7 februari 2007
Locatie: Hoofddorp (Oost)
Berichten: 154
Exclamation Er zit beweging in.

Kijk een beetje gallen helpt wel.
Kennelijk leest men bij ziggo ook dit forum.
Ik ben net gebeld er komt Maandag as een monteur van Ziggo langs om bij mij te kijken wat er aan de hand is.
Want men is het met me eens dat het niet deugt.
Ik zit nu lekker te internetten en volgens de spullen van Ziggo staat mijn modem niet eens aan!!!!!!
Nou vraag ik je?

grt P.

Laatst gewijzigd door bossie; 7 oktober 2009 om 14:32
  #109  
Oud 7 oktober 2009, 15:43
pleun's schermafbeelding
pleun pleun is offline
Senior Member
 
Geregistreerd: 14 mei 2009
Locatie: stramproy/@home
Ziggo Internet: alles in 1 extra
Berichten: 148
Standaard

stuur ze bij mij ook langs als ze klaar zijn, aub.
  #110  
Oud 7 oktober 2009, 18:34
bossie's schermafbeelding
bossie bossie is offline
Senior Member
 
Geregistreerd: 7 februari 2007
Locatie: Hoofddorp (Oost)
Berichten: 154
Standaard

Lekker blijven zeuren bij ze Pleun, heb ik ook gedaan!
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo Internet > Ziggo Internet - Vragen en nieuws




Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 11:25.


© 2017 - Ziggo-Gebruikers.nl