Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum  


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Digitale Irdeto kabelontvangers > CI+ > Philips

Mededelingen

Philips Nieuws, vragen en opmerkingen over Philips CI+ geschikte TV's

Discussie gesloten
 
Discussietools Zoek in deze discussie Weergave
  #1  
Oud 24 september 2009, 12:02
Wallie's schermafbeelding
Wallie Wallie is offline
Junior Member
 
Geregistreerd: 4 mei 2009
Locatie: Boxtel, @home
Ziggo Internet: Alles in 1, samsung
Berichten: 4
Standaard Philips 37PFL9604H met CI+ module ?

Wie kan mij helpen met onderstaand geval:

Heb sinds 23 sept. jl. een Cam module aangeschaft van Ziggo en bij authenticatie blijft deze steken op 20%.

Type tv: 37pfl9604h
Softwareware: Q5492-0.26.38.13

CI module: Smit
Gemaakt: China

TV herkent zowel de module als de smartcard maar geeft bij status product aan; no product in smartcard !!!
  #2  
Oud 24 september 2009, 12:15
TNG's schermafbeelding
TNG TNG is offline
Member
 
Geregistreerd: 16 september 2009
Locatie: Oss
DTV: Philips 42pfl9664H + Smit CAM
Berichten: 79
Standaard

Lees even de overige threads op dit forum, er is al genoeg gesproken over de authenticatie fout...Update ook even de software op je TV...Succes!
  #3  
Oud 24 september 2009, 20:00
Mark69's schermafbeelding
Mark69 Mark69 is offline
Member
 
Geregistreerd: 1 september 2009
Locatie: Gorinchem Casema
Ziggo Internet: Alles-in-een-plus
DTV: Samsung / Philips CI+ 37PFL9604 (FW..26.066.0)
Berichten: 76
Standaard

Citaat:
Oorspronkelijk geplaatst door Wallie Bekijk bericht
TV herkent zowel de module als de smartcard maar geeft bij status product aan; no product in smartcard !!!

TV uit. Module eruit.

Softwareupdate firmware Philips zie http://ziggo-gebruikers.nl/forum/sho...554#post206554 via USB

Kanalen installeren volgens Kabel (frequentie obv tabel bij mij 372.00, daarna de code 5555 in te voeren als 05555)

TV uitzetten, even stroom eraf voor een minuut (alle bitjes vallen weer op hun plek)

Smartcard omdraaien, zie inderdaad eerdere threads. Onduidelijke instructie in het boekje.

TV weer aanzetten , wachten totdat authenticatie proces is verlopen en veel plezier met je HD TV.
  #4  
Oud 25 september 2009, 00:18
sovvos's schermafbeelding
sovvos sovvos is offline
Junior Member
 
Geregistreerd: 24 september 2009
Locatie: Den Bosch, @home
Berichten: 5
Standaard Philips 37pfl9604h/12 en CI+

Ik probeer al een aantal dagen mijn nieuwe CI+ CAM operationeel te krijgen maar dit lukt niet. Ik heb een Mascom Alphacrypt CAM die werkt in combinatie met mijn Ziggo smartcard. Ik heb ooit een Ziggo smartcard only pakket gekocht. Nu ben ik ook in het bezit van een CI+ CAM; de versie officieel ondersteund door Ziggo. Overgenomen van iemand die een CI+ startpakket van Ziggo heeft gekocht met een TV met CI interface ... De smartcard bij dit startpakket heb ik niet overgenomen. Enfin; ik krijg de boel niet aan de praat met mijn eigen smartcard.

Is de smartcard die bij het CI+ startpakket van Ziggo zit anders dan kaarten van een smartcard only startpakket met andere woorden werkt mijn smartcard niet in combinatie met een CI+ CAM?

Ik weet dat de Philips 37pfl9604H/12 (nog) niet officeel door Ziggo gecertificeerd is voor CI+ ontvangst. Toch lees ik op verschillende fora dat het gewoon werkt (NED1 HD op 1 en authenticatie wordt uitgevoerd toch?). Bij mij gebeurt er niets; Alleen als ik naar Ned2 HD zap op 2 begint de authenticatie; deze blijft hangen op 20% en verder gebeurt er niets ... wat doe ik niet goed?

Ik heb momenteel firmware (= 000.026.038.022) voor deze TV; Nog steeds problemen trouwens met spontane reboots na channel switch of volume up/down.

Enfin; iemand dezelfde ervaring of tips om mijn CI+ CAM aan de praat te krijgen? Mijn excuses als deze vragen al eerder zijn gesteld; Mijn focus ligt op de CI+ in combinatie met Philips 37pfl9604h/12.

Laatst gewijzigd door sovvos; 25 september 2009 om 23:38
  #5  
Oud 25 september 2009, 01:38
tja's schermafbeelding
tja tja is offline
Senior Member
 
Geregistreerd: 9 december 2007
Locatie: Cogas
Ziggo Internet: A-i-1 Plus, Modem: Ubee
DTV: LG 32LD350 (zonder CAM); Cisco 8455, Ziggo IPTV pilot, Humax Fox C
Berichten: 2.461
Standaard

Let op dat de Network ID en frequentie per regio verschillen. In het @Home deel van brabant is net Network ID 1111. Frequentie weet ik zo niet, maar staat in de handleiding.
  #6  
Oud 25 september 2009, 10:21
Wallie's schermafbeelding
Wallie Wallie is offline
Junior Member
 
Geregistreerd: 4 mei 2009
Locatie: Boxtel, @home
Ziggo Internet: Alles in 1, samsung
Berichten: 4
Standaard

Allemaal bedankt voor de reacties.
Heb vanuit de winkel een autorun programma gekregen en geinstalleerd.
Hierdoor werkt het direct.
  #7  
Oud 25 september 2009, 10:23
Tommie33's schermafbeelding
Tommie33 Tommie33 is offline
Senior Member
 
Geregistreerd: 15 augustus 2009
Locatie: Den Haag Casema
Berichten: 101
Standaard

Dat zal de nieuwe firmware zijn die Philips weer van de site heeft gehaald.
Waarom hij van de site is is mij nog steeds niet duidelijk, philips ontkent zelfs dat hij er gestaan heeft.
  #8  
Oud 25 september 2009, 14:40
Wallie's schermafbeelding
Wallie Wallie is offline
Junior Member
 
Geregistreerd: 4 mei 2009
Locatie: Boxtel, @home
Ziggo Internet: Alles in 1, samsung
Berichten: 4
Standaard

Ziggo heeft philips deze eraf laten halen omdat ze nog in onderhandeling zijn over de certificering voor ziggo.
  #9  
Oud 25 september 2009, 14:43
Wallie's schermafbeelding
Wallie Wallie is offline
Junior Member
 
Geregistreerd: 4 mei 2009
Locatie: Boxtel, @home
Ziggo Internet: Alles in 1, samsung
Berichten: 4
Standaard

Citaat:
Oorspronkelijk geplaatst door sovvos Bekijk bericht
Ik probeer al een aantal dagen mijn nieuwe CI+ CAM operationeel te krijgen maar dit liukt niet. Ik heb een Mascom Alphacrypt CAM die werkt in combinatie met mijn Ziggo smartcard. Ik heb ooit een Ziggo smartcard only pakket gekocht. Nu ben ik ook in het bezit van een CI+ CAM; de versie officieel ondersteund door Ziggo. Overgenomen van iemand die een CI+ startpakket van Ziggo heeft gekocht met een TV met CI interface ... De smartcard bij dit startpakket heb ik niet overgenomen. Enfin; ik krijg de boel niet aan de praat met mijn eigen smartcard.

Is de smartcard die bij het CI+ startpakket van Ziggo zit anders dan kaarten van een smartcard only startpakket met andere woorden werkt mijn smartcard niet in combinatie met een CI+ CAM?

Ik weet dat de Philips 37pfl9604H/12 (nog) niet officeel door Ziggo gecertificeerd is voor CI+ ontvangst. Toch lees ik op verschillende fora dat het gewoon werkt (NED1 HD op 1 en authenticatie wordt uitgevoerd toch?). Bij mij gebeurt er niets; Alleen als ik naar Ned2 HD zap op 2 begint de authenticatie; deze blijft hangen op 20% en verder gebeurt er niets ... wat doe ik niet goed?

Ik heb de laatste firmware voor deze TV; Nog steeds problemen trouwens met spontane reboots na channel switch of volume up/down.

Enfin; iemand dezelfde ervaring of tips om mijn CI+ CAM aan de praat te krijgen? Mijn excuses als deze vragen al eerder zijn gesteld; Mijn focus ligt op de CI+ in combinatie met Philips 37pfl9604h/12.

De smartcard die bij de CI+ geleverd wordt moet in de module anders krijg je deze niet aan de praat.
  #10  
Oud 25 september 2009, 14:59
Mark69's schermafbeelding
Mark69 Mark69 is offline
Member
 
Geregistreerd: 1 september 2009
Locatie: Gorinchem Casema
Ziggo Internet: Alles-in-een-plus
DTV: Samsung / Philips CI+ 37PFL9604 (FW..26.066.0)
Berichten: 76
Standaard

Citaat:
Oorspronkelijk geplaatst door sovvos Bekijk bericht
Ik heb de laatste firmware voor deze TV;

Versie Q5492-0.26.58.5 ?
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Digitale Irdeto kabelontvangers > CI+ > Philips




Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 20:34.


© 2017 - Ziggo-Gebruikers.nl