Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum   Facebook Twitter Google+


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Digitale Irdeto kabelontvangers > Humax > Humax iHDR5050-C (HD-PVR)

Mededelingen

Humax iHDR5050-C (HD-PVR) Ervaringen, vragen en opmerkingen over deze High Definition Personal Video Recorder van Humax

Discussie gesloten
 
Discussietools Zoek in deze discussie
Oud 24 september 2009, 08:35   #1
satino-11
Junior Member
 
satino-11's schermafbeelding
Red face humax irhd5050c kan na 4 weken geen zenders meer vinden

Wie kan me aan een tip helpen om mijn nieuw aangeschafte humax weer zijn zenders te laten vinden.

het is een geweldig apparaat maar na 4 weken tevreden gebruik kan hij sinds afgelopen zondag zijn zenders niet meer vinden eerst de e48-32 of e52-32 melding toen maar de fabrieksinstellingen teruggezet NIETS!

ziggo gebeld zij melden dat het aan mijn kabel licht
alles opnieuw aangesloten tot aan AOP uiteindelijk mijn oude samsung aangesloten signaal 70% kwaliteit 100% EN BER is op de zenders die ik bekeken heb 0000

Ik heb bij de set goede coac en goede HDMI kabels gekocht.

Humax gister gebeld zeggen 9 van de 10 keer coax probleem

op de humax signaal 41% kwaliteit 0% en BER kan ik dus niet lezen hij kan geen zenders vinden ik kan de films op mijn harde schijf trouwens wel horen bij afspelen maar niet op tv zien (sony bravia kdl32w5710)

moet ik hem resetten en hoe? of terugbrengen of ligt het na 4 weken toch zomaar aan mijn aansluiting?

bedankt alvast Erwin
satino-11 is offline  
Oud 24 september 2009, 08:46   #2
Riparius
Senior Member
 
Riparius's schermafbeelding
Standaard

Citaat:
Oorspronkelijk geplaatst door satino-11 Bekijk bericht
Wie kan me aan een tip helpen om mijn nieuw aangeschafte humax weer zijn zenders te laten vinden.

Het is een geweldig apparaat maar na 4 weken tevreden gebruik kan hij sinds afgelopen zondag zijn zenders niet meer vinden eerst de e48-32 of e52-32 melding toen maar de fabrieksinstellingen teruggezet NIETS!

Ziggo gebeld zij melden dat het aan mijn kabel ligt.
Alles opnieuw aangesloten tot aan AOP uiteindelijk mijn oude samsung aangesloten signaal 70% kwaliteit 100% EN BER is op de zenders die ik bekeken heb 0000
Het is niet mogelijk dat je BER waarden op 0 blijven staan als je signaalkwaliteit maar 70% is. Je bedoelt waarschijnlijk signaalsterkte. De kwaliteit moet 100% zijn, en niets minder.
Citaat:
Ik heb bij de set goede coax en goede HDMI kabels gekocht.

Humax gister gebeld zeggen 9 van de 10 keer coax probleem

Op de humax signaal 41% kwaliteit 0% en BER kan ik dus niet lezen hij kan geen zenders vinden ik kan de films op mijn harde schijf trouwens wel horen bij afspelen maar niet op tv zien (sony bravia kdl32w5710)

moet ik hem resetten en hoe? of terugbrengen of ligt het na 4 weken toch zomaar aan mijn aansluiting?

bedankt alvast Erwin
Aangezien het apparaat EN geen zenders meer vindt EN geen beeld meer laat zien bij het afspelen van bestaande opnamen EN je signaal kennelijk wel in orde is tip ik op een defect. Terugbrengen dus.
Riparius is offline  
Oud 24 september 2009, 08:53   #3
satino-11
Junior Member
 
satino-11's schermafbeelding
Standaard

je hebt gelijk ik heb het niet goed opgeschreven er staat signaal 70% en dat moet signaalsterkte 70% zijn signaalkwaliteit is 100% ber is dan 0000

ik zal eerst mijn films even op een harddisk zetten en dan het ding terugbrengen bedankt
satino-11 is offline  
Oud 24 september 2009, 11:21   #4
GolfTouch
Senior Member
 
GolfTouch's schermafbeelding
Standaard

Gebruik je wel de goede netwerk ID en frequentie?

Je kunt wel het menu e.d. zien maar geen opgenomen films via HDMI. Dat is inderdaad erg vreemd.

Overigens lees ik op het Forum ineens meer reacties dat gebruikers ineens een E52 storing krijgen. Echter gezien het feit dat je andere decoder het wel goed doet lijkt het, zoals Riparius ook aangeeft, aan je 5050 te liggen.
__________________
Power is nothing without control !!!
GolfTouch is offline  
Oud 24 september 2009, 12:37   #5
satino-11
Junior Member
 
satino-11's schermafbeelding
Standaard

ja network id en frequentie goed ingevuld ook de bitrate


zelfs andere geprobeerd

bedankt maar weer
satino-11 is offline  
Oud 5 oktober 2009, 14:29   #6
satino-11
Junior Member
 
satino-11's schermafbeelding
Standaard nieuwe

dag Allen

apparaat geruild met een nieuwe winkel deed niet moeilijk prima service
nu weer kijken geweldig!

bedankt voor de technische steun!
satino-11 is offline  
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Digitale Irdeto kabelontvangers > Humax > Humax iHDR5050-C (HD-PVR)




Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie

Ziggo App voor Android Ziggo App voor iPhone & iPad

© 2017 - Ziggo-Gebruikers.nl