Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum  


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo Internet > Ziggo Internet - Vragen en nieuws > Router

Mededelingen

Router Hulp bij (eigen) router en firewall problemen en instellingen

Discussie gesloten
 
Discussietools Zoek in deze discussie Weergave
  #1  
Oud 23 september 2009, 22:46
tasito's schermafbeelding
tasito tasito is offline
Junior Member
 
Geregistreerd: 23 september 2009
Locatie: Heiloo
Berichten: 2
Question Router raadsels.

Zaterdag een linksys 160N router gekocht. Bloedsnel; 48 Mb/s download. Echter slechts 3 minuten ofzo en dan hangen. Van alles geprobeerd, firewaal aan/uit, nieuwe firmware,oude firmware. Uiteindelijk terug naar de winkel, ander exemplaar mee van hetzelfde. Alweer bloedsnel maar 20% van de request hangen, ook instabiel dus. Weer terug naar winkel. Thuis gekomen met een Sitecom wl-342 X3. Stabiel, kachelt lekker door maar kom niet verder dan slechts 9.5 Mb/s download (zowel bekabeld als wireless) terwijl de specs eigenlijk hetzelfde zijn als die van de linksys 160N. Moet beter kunnen toch? Ik zou graag minimaal 40 willen zien. Iemand een idee hoe dan?
  #2  
Oud 24 september 2009, 08:55
FRanatic's schermafbeelding
FRanatic FRanatic is offline
Senior Member
 
Geregistreerd: 18 maart 2009
Locatie: Roosendaal / @Home
Ziggo Internet: Ai1+ / Cisco EPC3212 / WRT320N
DTV: IRHD-5000C
Berichten: 112
Standaard

Citaat:
Oorspronkelijk geplaatst door tasito Bekijk bericht
Zaterdag een linksys 160N router gekocht. Bloedsnel; 48 Mb/s download. Echter slechts 3 minuten ofzo en dan hangen. Van alles geprobeerd, firewaal aan/uit, nieuwe firmware,oude firmware. Uiteindelijk terug naar de winkel, ander exemplaar mee van hetzelfde. Alweer bloedsnel maar 20% van de request hangen, ook instabiel dus. Weer terug naar winkel. Thuis gekomen met een Sitecom wl-342 X3. Stabiel, kachelt lekker door maar kom niet verder dan slechts 9.5 Mb/s download (zowel bekabeld als wireless) terwijl de specs eigenlijk hetzelfde zijn als die van de linksys 160N. Moet beter kunnen toch? Ik zou graag minimaal 40 willen zien. Iemand een idee hoe dan?
Ik heb volgens mij hier op sit forum gelezen, dat de wrt160 met een firmware upgrade wel prima loopt. Het is dan wel noodzakelijk dat je de US firmware installeert.
  #3  
Oud 24 september 2009, 12:28
tasito's schermafbeelding
tasito tasito is offline
Junior Member
 
Geregistreerd: 23 september 2009
Locatie: Heiloo
Berichten: 2
Standaard

Dank voor je reactie. De Linksys routers zijn weer in de winkel. Ik heb een aantal (6 of 7) versies firmware geprobeerd maar de symptonen bleven hetzelfde. Mijn vaag is nu alleen nog maar: hoe krijg ik dat sitecom wl-342 X3 routerje sneller. Kan dat? Volgends mij moet dat veel en veel sneller kunnen. Ik vind het ook vreemd dat de snelheid zowel draadloos als bekabeld nu identiek is: 9.5 Mb/s.
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo Internet > Ziggo Internet - Vragen en nieuws > Router


Labels
linksys, router, sitecom



Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 04:55.


© 2017 - Ziggo-Gebruikers.nl