Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum  


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Digitale Irdeto kabelontvangers > CI+ > Samsung

Mededelingen

Samsung Nieuws, vragen en opmerkingen over Samsung CI+ geschikte TV's

Discussie gesloten
 
Discussietools Zoek in deze discussie Weergave
  #1  
Oud 23 september 2009, 21:49
prijke's schermafbeelding
prijke prijke is offline
Junior Member
 
Geregistreerd: 21 september 2009
Locatie: Neck / Multikabel
Berichten: 14
Standaard UE40B6000VPXXN firmware

Ik ben benieuwd welke firmware jullie in de TV hebben waar de CI+ goed in werkt.

De firmware in mijn toestel is ver.T-CHL5CIPDEUC-2004.2 en de TV/CI+ moet iedere keer opnieuw geauthenticeerd worden door de CI+ kaart er opnieuw in te steken. Na een standby blijft het scherm staan op status authenticeren en loopt de authenticatie niet verder....

Geen andere firmware wordt herkent vanaf USB drive (melding geen update bestand gevonden)
  #2  
Oud 23 september 2009, 22:20
prijke's schermafbeelding
prijke prijke is offline
Junior Member
 
Geregistreerd: 21 september 2009
Locatie: Neck / Multikabel
Berichten: 14
Standaard

Upgrade eindelijk gelukt (weet nog niet of dit het probleem verhelpt)

Versie nu ver.T-CHL5CIPDEUC-2005.2

Let op: ik kon pas via USB upgraden nadat ik de CI+ had verwijderd. Pas toen zag de TV dat er een juiste update op de USB stond.... verzin het maar
  #3  
Oud 24 september 2009, 07:33
prijke's schermafbeelding
prijke prijke is offline
Junior Member
 
Geregistreerd: 21 september 2009
Locatie: Neck / Multikabel
Berichten: 14
Standaard

Nou nog niet veel verbetering.... eerder verslechtering.

Eindelijk de TV geupgrade, krijg ik constant certificaat verlopen in beeld. CI+ verwijderd en TV gereset naar fabrieksinstelling.

Vervolgens bleef de TV opstarten. De grote lamp knippert langzaam een keer of acht, daarna hoor je de TV uitschakelen en weer aangaan. Hetzelfde ritueel herhaald zich. Na een kwartier dit te hebben aangezien heb ik de TV van netstroom gehaald. Daarna nog een keer geprobeerd, weer hetzelfde. (een keer of 5 herhaald)

Uiteindelijk is de TV toch opgestart zonder CI+ en in een factory reset. Hierna heb ik de CI+ weer kunnen authenticeren. Ik heb daarna niet meer geprobeerd of ik de TV uit kon schakelen en weer aan kon zetten zonder problemen, want ik was te blij dat hij het even weer deed.

Het lijkt dat dit een maandagochtend modelletje is (CI+ of TV?). Wordt vervolgd.
  #4  
Oud 24 september 2009, 10:16
svanderlinden's schermafbeelding
svanderlinden svanderlinden is offline
Member
 
Geregistreerd: 15 augustus 2009
Locatie: Beverwijk
Ziggo Internet: Alles in 1 plus
DTV: Samsung 850, Samsung LED met Ci+
Berichten: 47
Standaard

Ik draai sinds gisteravond met de 2005.2 firmware.

Mijn ervaring: memorystick FAT formateren in toegeweze grote.

Dan volgens instructie de file naar de stick extracten.

Stick in TV doen, TV ff van stroom halen, dan aanzetten, en upgraden maar.......

Tis inderdaard wel zo dat de TV een beetje raar opstart, en in eerste instantie nog als vanouds werkt, maar na `m ff standby te zetten, is hij qua taal en zenders alles kwijt......dus ff opnieuw zenderszoeken, en klaar.

Daarna niet 1x maar de melding gehad: VERVORMD SIGNAAL. zapt snel, zonder problemen.

Grtz, Steven
  #5  
Oud 24 september 2009, 13:36
redfoxnl's schermafbeelding
redfoxnl redfoxnl is offline
Junior Member
 
Geregistreerd: 6 september 2009
Locatie: Steenbergen
Berichten: 3
Standaard

Waar hebben jullie deze firmware gevonden? op de NL site staat deze niet.
  #6  
Oud 24 september 2009, 13:59
svanderlinden's schermafbeelding
svanderlinden svanderlinden is offline
Member
 
Geregistreerd: 15 augustus 2009
Locatie: Beverwijk
Ziggo Internet: Alles in 1 plus
DTV: Samsung 850, Samsung LED met Ci+
Berichten: 47
Standaard

http://www.samsung.com/nl/support/do...d&menu2=detail


Dit is `m.......

Grtz, Steven
  #7  
Oud 24 september 2009, 14:02
Kalkoen's schermafbeelding
Kalkoen Kalkoen is offline
Junior Member
 
Geregistreerd: 4 november 2008
Locatie: Geen
Berichten: 5
Standaard

edit - zie bovenstaande post
  #8  
Oud 24 september 2009, 14:50
redfoxnl's schermafbeelding
redfoxnl redfoxnl is offline
Junior Member
 
Geregistreerd: 6 september 2009
Locatie: Steenbergen
Berichten: 3
Standaard

Citaat:
Oorspronkelijk geplaatst door svanderlinden Bekijk bericht
THX.. leuk dat je via de normale navigatie uitkomt op http://www.samsung.com/nl/consumer/d...&menu=download waar die dus niet bij staat. heb m gedownload.
  #9  
Oud 24 september 2009, 18:29
svanderlinden's schermafbeelding
svanderlinden svanderlinden is offline
Member
 
Geregistreerd: 15 augustus 2009
Locatie: Beverwijk
Ziggo Internet: Alles in 1 plus
DTV: Samsung 850, Samsung LED met Ci+
Berichten: 47
Standaard

Laat je je ervaringen nog even achter??

Grtz, Steven
  #10  
Oud 25 september 2009, 15:23
Eddieh's schermafbeelding
Eddieh Eddieh is offline
Junior Member
 
Geregistreerd: 20 juni 2009
Locatie: Den Haag
Berichten: 13
Standaard

Ik heb eergsietren ook T-CHL5CIPDEUC-2005.2 geïnstalleerd.
De TV stond gewoon aan Stick erin en updaten maar.
Alles werkt prima, verder geen problemen gehad. Ik hoefde niet de zenders opnieuw te installeren, maar dat was wel bij de vorige 2004.2 update.
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Digitale Irdeto kabelontvangers > CI+ > Samsung


Labels
authenticatie, ci+, firmware, ue40b6000vpxxn



Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 09:40.


© 2017 - Ziggo-Gebruikers.nl