Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum   Facebook Twitter Google+


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo Internet > Internet - Nieuwsgroepen

Mededelingen

Internet - Nieuwsgroepen Discussies over de news-server van Ziggo, het gebruik van een payserver en usenet software

Discussie gesloten
 
Discussietools Zoek in deze discussie
Oud 27 oktober 2009, 22:37   #291
Rhodanos
Senior Member
 
Rhodanos's schermafbeelding
Standaard

Heb ook het Ubee-modem, in combinatie met Belkin 150N router. Net bestand van zo'n 1 Gigabit in paar minuten gedownload van server giganews. Gemidddelde snelheid iets van n39 Mb per seconde. Maakte overigens gebruik van proefversie van newsbin.
Rhodanos is offline  
Oud 28 oktober 2009, 08:36   #292
HarleyRijder
Junior Member
 
HarleyRijder's schermafbeelding
Standaard Ubee modem

Bij mij het zelfde probleem. Sinds kort een alles-in-1 extra pakket genomen met o.a. een Ubee modem. Met de speedtest haal ik ruim 48Mbit maar zodra ik iets via een 120Mbit nieuws server download haal ik nog maar tussen de 20 en 25Mbit. Mijn zoon heeft het zelfde pakket en nieuws server en woont maar een paar straten verder maar heeft wel een Arris modem gekregen en hier werkt het perfect. Vervolgens de helpdesk gebeld (ik ben overigens niet vriendelijk te woord gestaan) en die wisten van niets ondanks dat ik ze verwees naar het gebruikersforum van Ziggo en zeggen dat als de speedtest goed is de rest ook goed is. Daarna een klacht ingediend bij Ziggo en die beamen per mail dat het downloaden via een nieuws server met een Ubee modem in voormalig Casema gebied inderdaad problemen geeft. Ik moest een afspraak maken om mijn Ubee modem om te wisselen voor een Arris modem. Zo gezegd zo gedaan. Een dag voordat ze zouden komen werd ik gebeld met de mededeling dat ze geen Arris modems meer uitleveren en dat mijn klacht genoteerd is. Ik moest af en toe maar bellen hoe het er mee stond. Wat een flut service. Ik overweeg nu om maar over te gaan naar een ander pakket want dit is zonde van het geld.
HarleyRijder is offline  
Oud 28 oktober 2009, 09:31   #293
kontknager
Member
 
kontknager's schermafbeelding
Standaard

Citaat:
Oorspronkelijk geplaatst door HarleyRijder Bekijk bericht
Bij mij het zelfde probleem. Sinds kort een alles-in-1 extra pakket genomen met o.a. een Ubee modem. Met de speedtest haal ik ruim 48Mbit maar zodra ik iets via een 120Mbit nieuws server download haal ik nog maar tussen de 20 en 25Mbit. Mijn zoon heeft het zelfde pakket en nieuws server en woont maar een paar straten verder maar heeft wel een Arris modem gekregen en hier werkt het perfect. Vervolgens de helpdesk gebeld (ik ben overigens niet vriendelijk te woord gestaan) en die wisten van niets ondanks dat ik ze verwees naar het gebruikersforum van Ziggo en zeggen dat als de speedtest goed is de rest ook goed is. Daarna een klacht ingediend bij Ziggo en die beamen per mail dat het downloaden via een nieuws server met een Ubee modem in voormalig Casema gebied inderdaad problemen geeft. Ik moest een afspraak maken om mijn Ubee modem om te wisselen voor een Arris modem. Zo gezegd zo gedaan. Een dag voordat ze zouden komen werd ik gebeld met de mededeling dat ze geen Arris modems meer uitleveren en dat mijn klacht genoteerd is. Ik moest af en toe maar bellen hoe het er mee stond. Wat een flut service. Ik overweeg nu om maar over te gaan naar een ander pakket want dit is zonde van het geld.
Dat is flink vervelend. Denk wel degelijk dat ze nog steeds worden uitgeleverd. Waarschijnlijk hebben ze het gewoon te druk. Ook die 1ste lijns medewerkers zijn echt rampzalig qua kennis. Het zijn wel goedkope krachten uiteraard.

Ik zou gewoon downgraden naar plus. Als ze over een paar maanden goede modems kunnen leveren kan je weer terug.

Dus gewoon bellen om je abbo te downgraden als ze je geen goed modem kunnen verstrekken. Misschien lukt het dan wel Er zijn al diverse personen op dit forum die wel een ander modem hebben gekregen.
kontknager is offline  
Oud 28 oktober 2009, 10:00   #294
Ed
Banned User
 
Ed's schermafbeelding
Standaard

Citaat:
Oorspronkelijk geplaatst door kontknager Bekijk bericht
Dus gewoon bellen om je abbo te downgraden als ze je geen goed modem kunnen verstrekken. Misschien lukt het dan wel Er zijn al diverse personen op dit forum die wel een ander modem hebben gekregen.
De kans is vrij klein dat je nog een modemruil kunt doen... had men eerder mee moeten zijn. Het lijkt er op dat men wat gaat bereiken met het Ubee modem en dat men echt bezig is.
Ed is offline  
Oud 28 oktober 2009, 15:56   #295
kontknager
Member
 
kontknager's schermafbeelding
Standaard

Citaat:
Oorspronkelijk geplaatst door Ed Bekijk bericht
De kans is vrij klein dat je nog een modemruil kunt doen... had men eerder mee moeten zijn. Het lijkt er op dat men wat gaat bereiken met het Ubee modem en dat men echt bezig is.
Wat gaat men bereiken dan? Ik zie al maanden uitval en crappy performance als de modem een beetje teveel connecties door zich heen krijgt. Er is nog niets verbeterd.
kontknager is offline  
Oud 28 oktober 2009, 18:04   #296
Rhodanos
Senior Member
 
Rhodanos's schermafbeelding
Standaard

Een vervolg op mijn eerdere bericht. Heb sinds het weekend ook het Ubee modem. Eerste ervaringen identiek met hier genoemde, via speedtest snelle verbinding, maar bij downloaden via usenet laag. Vaak snelheid van maximaal 1,5 MBps. Ik gebruikte voor downloaden Agen, eerste met 20 verbindingen, later met zo'n 3 verbindingen. Snelheid steeg naar rond de 2 MBps, met vaak drops naar 1 MBps.
Gisteren newsbin voor giganews binnengehaald. Met hetzelfdde modem en router haalde ik gisteren snelheden van rond de 40Mbps. Vandaag weer een bestand binnengehaald met snelheden tussen de 4 en 5 MBps.
Rhodanos is offline  
Oud 28 oktober 2009, 18:36   #297
jaapie18
Member
 
jaapie18's schermafbeelding
Standaard

Hij loopt nu heel lekker. Haal nu meer dan 5mB persec nu met Eweka.
jaapie18 is offline  
Oud 28 oktober 2009, 18:37   #298
Vijver
Senior Member
 
Vijver's schermafbeelding
Standaard

Citaat:
Oorspronkelijk geplaatst door Rhodanos Bekijk bericht
Een vervolg op mijn eerdere bericht. Heb sinds het weekend ook het Ubee modem. Eerste ervaringen identiek met hier genoemde, via speedtest snelle verbinding, maar bij downloaden via usenet laag. Vaak snelheid van maximaal 1,5 MBps. Ik gebruikte voor downloaden Agen, eerste met 20 verbindingen, later met zo'n 3 verbindingen. Snelheid steeg naar rond de 2 MBps, met vaak drops naar 1 MBps.
Gisteren newsbin voor giganews binnengehaald. Met hetzelfdde modem en router haalde ik gisteren snelheden van rond de 40Mbps. Vandaag weer een bestand binnengehaald met snelheden tussen de 4 en 5 MBps.
Dat begint er op te lijken, vooralsnog normaal gedrag voor een ubee. En nog steeds heeft zich niemand gemeld uit Amersfoort met een Ubee en een 120mbit usenet accountje. Daar ben ik zo benieuwd naar. Of ik heb er overheen gelezen danwel bestaan deze mensen niet?
Vijver is offline  
Oud 28 oktober 2009, 18:45   #299
Rhodanos
Senior Member
 
Rhodanos's schermafbeelding
Standaard

Citaat:
Oorspronkelijk geplaatst door Vijver Bekijk bericht
Dat begint er op te lijken, vooralsnog normaal gedrag voor een ubee. En nog steeds heeft zich niemand gemeld uit Amersfoort met een Ubee en een 120mbit usenet accountje. Daar ben ik zo benieuwd naar. Of ik heb er overheen gelezen danwel bestaan deze mensen niet?

Ik ben wel vergeten te melden dat ik kort daarvoor met Agent ook bij giganews downloade en toen weer op rond de 1 Mb zat. Dus de extra snelheid komt bij mij blijkbaar door newsbin. In de hardware is in elk geval niets veranderd.
Rhodanos is offline  
Oud 29 oktober 2009, 13:06   #300
Manie
Junior Member
 
Manie's schermafbeelding
Standaard Ubee of arris

Citaat:
Oorspronkelijk geplaatst door Ed Bekijk bericht
Ubee is verder stabiel, enkelt usenet probleempjes...
ook ik heb mijn arris gehouden ook omdat ik met de ubee maar max 30Mb/s haal met newsbin ( geregistreerde versie ) als ik daarna arris weer aansluit kom ik met gemak tussen de 48 en 56 Mb/s , ziggo hierover gebeld en zeggen geen ondersteuning te geven op nieuwsgroepen , nou lekker is dat, daar heb ik net een hoge snelheid voor nodig
Manie is offline  
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo Internet > Internet - Nieuwsgroepen




Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie

Ziggo App voor Android Ziggo App voor iPhone & iPad

© 2017 - Ziggo-Gebruikers.nl