Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum  


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Digitale Irdeto kabelontvangers > Humax > Humax Duovisio iPVR-9200C (SD-PVR)

Mededelingen

Humax Duovisio iPVR-9200C (SD-PVR) Ervaringen, vragen en opmerkingen over deze Standard Definition Personal Video Recorder

Discussie gesloten
 
Discussietools Zoek in deze discussie Weergave
  #1  
Oud 23 september 2009, 13:02
macvork's schermafbeelding
macvork macvork is offline
Junior Member
 
Geregistreerd: 23 september 2009
Locatie: oude wetering
Ziggo Internet: digitale tv
DTV: humax 9200
Berichten: 2
Standaard tijdens kijken signaal zoeken HUMAX 9200

Beste Forumleden,

Ik heb sinds gisteren een HUMAX 9200 zodat ik ook kan opnemen, voorheen had ik een samsung zonder HardDisk. Als ik nu echter digitale tv zit te kijken dan gebeurd het regelmatig (4x op 1 avond) dat hij een paar seconde signaal moet zoeken en dan gaat het vanzelf weer verder... Dit is nogal irritant kijken. Is hier misschien een oplossing voor of weet iemand wat de oorzaak zou kunnen zijn?

Alvast bedankt!

P.S. Dan heb ik eigenlijk nog een vraagje, Ik kan sinds ik de HUMAX aangesloten heb geen HD zenders meer ontvangen (Discovery HD bijvoorbeeld). Normaal zaten die op zender 62 tot 80 maar die zijn er niet meer. Klopt het dan HUMAX geen HD aan kan?
  #2  
Oud 23 september 2009, 13:07
Inze's schermafbeelding
Inze Inze is offline
Junior Member
 
Geregistreerd: 25 maart 2008
Locatie: Oosterwolde (Frl.)/ Ziggo
DTV: Cisco 8485
Berichten: 8
Standaard

Citaat:
Oorspronkelijk geplaatst door macvork Bekijk bericht
P.S. Dan heb ik eigenlijk nog een vraagje, Ik kan sinds ik de HUMAX aangesloten heb geen HD zenders meer ontvangen (Discovery HD bijvoorbeeld). Normaal zaten die op zender 62 tot 80 maar die zijn er niet meer. Klopt het dan HUMAX geen HD aan kan?
Dat klopt, de 9200 is een SD ontvanger, hij kan geen HD zenders weergeven.

Je andere probleem komt mij niet bekend voor, wat bedoel je precies met signaal zoeken? Krijg je een foutmelding?
  #3  
Oud 23 september 2009, 13:08
ArChie's schermafbeelding
ArChie ArChie is offline
Senior Member
 
Geregistreerd: 3 juli 2005
Locatie: -
Berichten: 3.918
Standaard

Citaat:
Oorspronkelijk geplaatst door macvork Bekijk bericht
P.S. Dan heb ik eigenlijk nog een vraagje, Ik kan sinds ik de HUMAX aangesloten heb geen HD zenders meer ontvangen (Discovery HD bijvoorbeeld). Normaal zaten die op zender 62 tot 80 maar die zijn er niet meer. Klopt het dan HUMAX geen HD aan kan?
De Humax iPVR-9200C kan alleen SD kanalen weergeven en opnemen. De Humax iHDR-5050C kan wel overweg met HD kanalen.
  #4  
Oud 24 september 2009, 00:25
GolfTouch's schermafbeelding
GolfTouch GolfTouch is offline
Senior Member
 
Geregistreerd: 3 april 2008
Locatie: Waalwijk - voorheen @home
Ziggo Internet: Connect&Play Max | Modem: Technicolor | Router: TP-link C9 | Switch: D-Link DGS-1016D & 2x 1008D
DTV: CI+ 1.3 Interactief UE55HU7500L | 2x Humax 5050 & IR-FOX | 2x Horizon Box | Anysee E30TC+
Berichten: 3.670
Standaard

Krijg je de code E52 storing?

Zou het mogelijk kunnen liggen aan je bekabeling of stekkers?
Probeer je Humax eens direct aan te sluiten op het AOP (abonnee overname punt) met een zo kort mogelijk en goede kwaliteit (coax 12, Hirschmann koka) kabel en metalen stekkers.

Gebruik je een versterker en/of splitters?

Wat is je signaalsterkte, kwaliteit en BER-waarde.

Heb je het op alle zenders of op bepaalde?
__________________
Power is nothing without control !!!
  #5  
Oud 24 september 2009, 08:33
macvork's schermafbeelding
macvork macvork is offline
Junior Member
 
Geregistreerd: 23 september 2009
Locatie: oude wetering
Ziggo Internet: digitale tv
DTV: humax 9200
Berichten: 2
Standaard Foutmelding

De foutmelding die ik krijg is loading application. Er staat geen code in beeld.

Ik kan me niet voorstellen dat het aan het binnenkomende signaal ligt want met de digitale Samsung heb ik hier nooit problemen mee gehad. Vanaf het punt waar signaal binnen komt zit er 1 splittet en dan direct een kabel van 1 meter naar de humax (met stalen uiteinde).

Hopelijk weten jullie nog iets en anders gaat hij terug.

Erwin
  #6  
Oud 24 september 2009, 09:09
Zapp Brannigan's schermafbeelding
Zapp Brannigan Zapp Brannigan is offline
Senior Member
 
Geregistreerd: 9 oktober 2008
Locatie: Hoofddorp
Ziggo Internet: nee
DTV: nee
Berichten: 3.674
Standaard

Citaat:
Oorspronkelijk geplaatst door macvork Bekijk bericht
De foutmelding die ik krijg is loading application.
Dan reboot je humax spontaan, dat hoort niet te gebeuren. Terug naar de winkel!
  #7  
Oud 24 september 2009, 10:24
thomas999's schermafbeelding
thomas999 thomas999 is offline
Senior Member
 
Geregistreerd: 2 november 2006
Locatie: Omg. Den Haag Casema
Ziggo Internet: Alles In Een Extra - Arris modem
DTV: Humax PVR
Berichten: 538
Standaard

Zit de laatste sofware versie er in?
Ik meen me te herinneren dat een restart een van de problemen was voordat we de laatste software versie kregen.
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Digitale Irdeto kabelontvangers > Humax > Humax Duovisio iPVR-9200C (SD-PVR)




Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 23:21.


© 2017 - Ziggo-Gebruikers.nl