Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum  


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Digitale Irdeto kabelontvangers > Overige merken ontvangers > Siemens Gigaset M750 C IR (PVR)

Mededelingen

Siemens Gigaset M750 C IR (PVR) Ervaringen, vragen en opmerkingen over deze Siemens twintuner PVR

Discussie gesloten
 
Discussietools Zoek in deze discussie
Oud 23 september 2009, 11:48   #1
henkNL
Member
 
henkNL's schermafbeelding
Standaard Siemens stemt niet af. Samsung 850 geeft sprongen in beeld.

Sinds afgelopen zondagavond treden er sprongen op in opgenomen programma's op de P850-pvr. De ene sprong is 1 seconde maar de andere kan ook een paar minuten zijn. De continuiteit is weg. Geen kijkplezier.

Dit werd allemaal al gemeld in andere recente berichten. Maar ik heb ook drie andere soorten pvr's. Humax 5050, Humax 9200 en de Siemens m750c.

De Humax-en hebben weinig tot geen storingen. Maar de Siemens is sinds zondag eigenlijk onbruikbaar. Enkele programma's worden opgenomen maar de meeste niet. Ned1 en ned3 werken goed. Maar net5, rtl5 en scifi werken niet. De tuner stemt gewoon niet af. Hij meld E101-31 Resource unavailable en soms scramblig status.

Het lijkt erop dat er iets in het signaal zit waarover sommige tuners struikelen. Zou Ziggo hier al bovenop zitten ?

Henk
henkNL is offline  
Oud 23 september 2009, 12:14   #2
The_Doman
Senior Member
 
The_Doman's schermafbeelding
Standaard

Citaat:
Oorspronkelijk geplaatst door henkNL Bekijk bericht
De Humax-en hebben weinig tot geen storingen. Maar de Siemens is sinds zondag eigenlijk onbruikbaar. Enkele programma's worden opgenomen maar de meeste niet. Ned1 en ned3 werken goed. Maar net5, rtl5 en scifi werken niet. De tuner stemt gewoon niet af. Hij meld E101-31 Resource unavailable en soms scramblig status.

Het lijkt erop dat er iets in het signaal zit waarover sommige tuners struikelen. Zou Ziggo hier al bovenop zitten ?
Ik heb hier (MUltikabel) momenteel geen problemen met mijn Siemens PVR's maar ik herken deze problemen maar al te goed.
Ziggo heeft iets aan het signaal veranderd waardoor de Siemens (en Samsung) van slag raakt.

Vorig jaar had ik hier korte tijd vrijwel hetzelfde probleem met de Siemens PVR:

Siemens M750: Lange ZAP Tijden en Foutmeldingen!

Multikabel_M750_Slowzap1_200508.avi


Multikabel_M750_Slowzap2_220508.avi

Laatst gewijzigd door The_Doman; 23 september 2009 om 12:35
The_Doman is nu online  
Oud 23 september 2009, 12:34   #3
henkNL
Member
 
henkNL's schermafbeelding
Standaard

Citaat:
Oorspronkelijk geplaatst door The_Doman Bekijk bericht
Vorig jaar heb ik hier korte tijd vrijwel hetzelfde probleem met de Siemens PVR:
Nu je het zegt heb ik daar een nog een privebericht over gestuurd naar een Ziggo-techneut die dit kon repareren voor de Siemens. Dat werkte toen wel.

Maar nu ligt behalve de Siemens ook de Samsung 850pvr gedeeltelijk plat.

Noemen ze dit niet regressie in techneutentaal ?

Ziggo corrigeer dit snel !


Henk
henkNL is offline  
Oud 23 september 2009, 18:54   #5
Leetje65
Senior Member
 
Leetje65's schermafbeelding
Standaard

ja hier iemand met een samsung die dus sprongen maakt in opgenomen programma's van 30 minuten.

Waarom moet het aalemaal zo lang duren eer er iets aan gedaan kan worden.
Leetje65 is offline  
Oud 25 september 2009, 15:41   #6
henkNL
Member
 
henkNL's schermafbeelding
Standaard

Het schijnt weer goed te gaan. Dank u Ziggo.
henkNL is offline  
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Digitale Irdeto kabelontvangers > Overige merken ontvangers > Siemens Gigaset M750 C IR (PVR)




Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie

Ziggo App voor Android Ziggo App voor iPhone & iPad

© 2017 - Ziggo-Gebruikers.nl