Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum  


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Vragen en Opmerkingen

Mededelingen

Vragen en Opmerkingen Algemene vragen en opmerkingen over digitale TV en Radio bij Ziggo

Discussie gesloten
 
Discussietools Zoek in deze discussie Weergave
  #1  
Oud 21 september 2009, 20:20
BenJ's schermafbeelding
BenJ BenJ is offline
Senior Member
 
Geregistreerd: 7 september 2002
Locatie: Multikabel
Ziggo Internet: Ai1 Plus - Arris702
DTV: Panasonic TU-DC40RD
Berichten: 1.439
Standaard Lipsync probs op de meeste regionale kanalen.

Af en toe vind ik het leuk om ook eens te kijken waar de rest van het land zich mee bezig houdt. Het valt me echter op dat op de meeste regionale zenders de lipsync niet klopt. Bij de een wat erger dan de ander. Uiterst storend om naar te kijken, je zit op een gegeven moment op bijna niets anders meer te letten. Ik zie echter amper klachten daarover.
__________________
BenJ
  #2  
Oud 21 september 2009, 22:00
catastrofus's schermafbeelding
catastrofus catastrofus is nu online
Senior Member
 
Geregistreerd: 25 maart 2008
Locatie: Hengelo@Home (NID 9001)
Ziggo Internet: AI1+/EPC3212/RT-AC87U
DTV: TV-plus + ongecertificeerd spul
Berichten: 7.180
Standaard

Citaat:
Oorspronkelijk geplaatst door BenJ Bekijk bericht
Af en toe vind ik het leuk om ook eens te kijken waar de rest van het land zich mee bezig houdt. Het valt me echter op dat op de meeste regionale zenders de lipsync niet klopt. Bij de een wat erger dan de ander. Uiterst storend om naar te kijken, je zit op een gegeven moment op bijna niets anders meer te letten. Ik zie echter amper klachten daarover.
Ik kijk eens per dag het nieuws op tv-oost en daar is het mij eigenlijk niet opgevallen terwijl het met een nieuwslezer wel zou moeten opvallen als lipsync niet klopt.

Gert.
__________________
2 x et10k (CCCS, PLi4) met een Synology ds211+ (2 x 3TB raid1) ziggo oost + A1/A2/A3/HB TechniSat.
  #3  
Oud 21 september 2009, 23:08
ArChie's schermafbeelding
ArChie ArChie is offline
Senior Member
 
Geregistreerd: 3 juli 2005
Locatie: -
Berichten: 3.916
Standaard

Even alle regionale kanalen nagelopen met mijn Humax IR-FOX C optisch verbonden met een AV Receiver en dan merk ik geen lipsync problemen op. Ook met behulp van de DVB-C PC-TV kaart loopt alles synchroon. Misschien een Panasonic probleem?
  #4  
Oud 21 september 2009, 23:23
BenJ's schermafbeelding
BenJ BenJ is offline
Senior Member
 
Geregistreerd: 7 september 2002
Locatie: Multikabel
Ziggo Internet: Ai1 Plus - Arris702
DTV: Panasonic TU-DC40RD
Berichten: 1.439
Standaard

Weet je dat ik enorm heb zitten twijfelen of ik dat niet onder de Panasonic zou posten? Dikke kans nu dat ik onder de Panasonic bezitters ook nog eens een van de zeer weinigen ben als ik zie hoe weinig mijn negatieve ervaringen worden gedeeld.
__________________
BenJ
  #5  
Oud 21 september 2009, 23:31
The_Doman's schermafbeelding
The_Doman The_Doman is offline
Senior Member
 
Geregistreerd: 20 september 2005
Locatie: Den Helder / Multikabel
DTV: Humax 5050/5100/5300/DM500/TechnoTrend/Terratec/M750C
Berichten: 2.444
Standaard

Ik merk ook op mijn Siemens PVR en andere DVB-C ontvangers geen lip-sync problemen bij de betreffende zenders.

Wel is de beeldkwaliteit van een erbarmelijke kwaliteit maar dat is een andere discussie.
  #6  
Oud 26 september 2009, 09:57
pboes's schermafbeelding
pboes pboes is offline
Senior Member
 
Geregistreerd: 14 november 2004
Locatie: Den Helder
Ziggo Internet: Office Basis ZZ3
DTV: Diversen
Berichten: 966
Standaard

De Panasonic heeft er inderdaad last van. Mij is het bij TV Noord Holland ook al eens opgevallen. Ik heb die ontvanger dus maar aan de kant gezet, ik vind het nogal irritant.
  #7  
Oud 26 september 2009, 10:21
Mr_Parker's schermafbeelding
Mr_Parker Mr_Parker is offline
Senior Member
 
Geregistreerd: 29 maart 2008
Locatie: Noord Brabant - @Home
DTV: Humax HD-PVR / Samsung HD
Berichten: 493
Standaard

Dit probleem van de Panasonic decoder is zeer wel bekend bij Ziggo en ze zijn kei hard aan het werken om dit op te lossen.

De verwachting is dan in 3012 de beloofde firmware upgrade om dit probleem op te lossen klaar zal zijn.

Nu zonder gekheid, het probleem is echt bekend bij Ziggo en ligt inderdaad aan de Panasonic. Hetzelfde probleem doet zich ook wel eens bij enkele andere zenders voor. Voor de directe schakeling naar het mediapark had oa ook SBS6 er last van.
Dit werd toen door tijdelijke hercodering opgelost door Ziggo.
Een paar jaar terug werd al gesproken over een update die oa dit probleem zou oplossen. De het stopzetten van Panasonic van de decoders en een hoop geruzie en afkeur van een door derde partij ontwikkelde firmware omdat deze ook niet 100% werkte is hier nooit meer iets van gekomen. Het zal dan ook zeer ijdele hoop zijn dat Ziggo dit gaat oplossen.

Het enige dat je kunt proberen is ontzettend lange klachten brieven blijven sturen naar ziggo.
  #8  
Oud 1 oktober 2009, 11:40
pboes's schermafbeelding
pboes pboes is offline
Senior Member
 
Geregistreerd: 14 november 2004
Locatie: Den Helder
Ziggo Internet: Office Basis ZZ3
DTV: Diversen
Berichten: 966
Standaard

Ja sorry, ik ben heel dom en snap het niet.
Als de ene zender het wel goed doet en de andere niet, dan moet er op de één of andere reden toch enig verschil in zitten.
  #9  
Oud 1 oktober 2009, 13:49
Mr_Parker's schermafbeelding
Mr_Parker Mr_Parker is offline
Senior Member
 
Geregistreerd: 29 maart 2008
Locatie: Noord Brabant - @Home
DTV: Humax HD-PVR / Samsung HD
Berichten: 493
Standaard

Het is een heel technisch verhaal dat ik zelf ook niet helemaal volg maar simpel gezegd komt het, zover ik des tijds begreep, op het volgende neer.

De zenders sturen een signaal de lucht in dat door Ziggo opgevangen wordt en door hun encoders door naar ons als gebruikers wordt gestuurd.
Het inkomende signaal voldoet, net als het uitgaande signaal, aan alle voorwaarden van signaal type etc maar toch zit er in het signaal iets dat met de panasonic niet lekker werkt. Door de signalen bij ziggo voor het doorsturen eerst te decoderen en dan opnieuw te coderen is dit probleem op te vangen. Dit betekend echter dat Ziggo voor alle getroffen zenders / signalen op alle doorgifte punten encoders moet plaatsen. Dat kost natuurlijk een aardige duit en dat zullen ze dan ook niet doen.

Er zit dus iets in het gecodeerde basis signaal wat met bijna alle decoders goed gaat, maar net niet met allen. Dit zelfde gold dus ook voor oa SBS6. Omdat dan toch wel een belangrijke zender is heeft ziggo die wel en tijdje opnieuw gecodeerd tot het inkomende signaal veranderde van satelliet naar rechtstreeks vanuit het mediapark.

Het is dus op 3 manieren op te lossen door Ziggo.
1. Omruilen decoder.
2. Inkomende signaal aanpassen.
3. Firmware update met aanpassing van Panasonic decoder.

Ik heb ze maar even op volgorde gezet van haalbaarheid.
0 % niet waarschijnlijk / 100% waarschijnlijk dat dit gedaan wordt door Ziggo.

1. 0%
2. -100%
3. -100%
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Vragen en Opmerkingen




Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 18:42.


© 2017 - Ziggo-Gebruikers.nl