Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum  


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo Internet > Ziggo Internet - Vragen en nieuws > Router

Mededelingen

Router Hulp bij (eigen) router en firewall problemen en instellingen

Discussie gesloten
 
Discussietools Zoek in deze discussie Weergave
  #11  
Oud 27 september 2009, 22:15
Yarda's schermafbeelding
Yarda Yarda is offline
Junior Member
 
Geregistreerd: 4 juni 2008
Locatie: nabij de Grolsch
Berichten: 5
Standaard

zelfde router hier, welk een drop outs
ik breng deze morgen terug, wordt bovendien enorm warm, de stank van de hitte druipt er vanaf
  #12  
Oud 27 september 2009, 23:54
BMWMaX's schermafbeelding
BMWMaX BMWMaX is offline
Senior Member
 
Geregistreerd: 21 december 2005
Locatie: Grootebroek - Multikabel
Ziggo Internet: Alles-in-1 Plus, Cisco EPC3925 Modemrouter
DTV: CI+ Module
Berichten: 293
Standaard

Hier ook sinds een maand of twee de WRT320N. Aangeschaft ivm het nieuwe modem (welke nog steeds netjes in de kast staat) dus wat ie doet als het nieuwe modem eindelijk goed werkt weet ik niet. Nu werkt ie in ieder geval perfect stabiel en snel.
__________________
Gr, Marcel
  #13  
Oud 28 september 2009, 08:36
berrie's schermafbeelding
berrie berrie is offline
Junior Member
 
Geregistreerd: 7 oktober 2008
Locatie: Zwolle @Home
Ziggo Internet: Alles- in- 1 extra, modem Cisco EPC3928, router Linksys WRT320N
DTV: Samsung SMT-C7140
Berichten: 16
Standaard

Ik heb sinds één maand Alles in 1 pakket extra, dus met een docsis3 modem. Ik heb een WRT320N aangeschaft om de hogere snelheden te halen.
De eerste week een snelheid ( bekabeld vanuit router naar PC) van ca 48 mb/s. Nu ca 25 mb/s.
Soms valt draadlose verbinding uit. Verder geen problemen. Alleen wil ik graag snelheid weer terug hebben op niveau van ca 48 mb/s. Lukt me niet.
Is het een algemeen probleem dat de docsis3 niet samen met de WRT320N kan functioneren?
Is dit de nieuwste modem van Ziggo of zijn er andere nog andere modellen?
  #14  
Oud 28 september 2009, 12:29
Spartagek's schermafbeelding
Spartagek Spartagek is offline
Senior Member
 
Geregistreerd: 26 november 2008
Locatie: Brabant door Ziggo
Ziggo Internet: Op de terugweg naar Ziggo
DTV: Horizon + Extra box en CI+
Berichten: 927
Standaard

Ik denk eerder dat de 320N een probleem heeft met de modem dan andersom

zoals eerder aangegeven, kijk eens naar een firmwareupdate
hier afgelopen weekend wat problemen met een sitecom router, maar aan fwupdate en instellingen doet het het weer
  #15  
Oud 28 september 2009, 12:37
Yarda's schermafbeelding
Yarda Yarda is offline
Junior Member
 
Geregistreerd: 4 juni 2008
Locatie: nabij de Grolsch
Berichten: 5
Standaard

inderdaad, docsis 3.0 platform draait slecht met die router.
Dagenlang alles nageplozen, wat een ramp is die router (tenminste, bij mij)
Firmware update bracht geen soelaas.

Ik ben maar overgestapt naar Netgear, in ieder geval geen disconnets meer
  #16  
Oud 28 september 2009, 12:40
berrie's schermafbeelding
berrie berrie is offline
Junior Member
 
Geregistreerd: 7 oktober 2008
Locatie: Zwolle @Home
Ziggo Internet: Alles- in- 1 extra, modem Cisco EPC3928, router Linksys WRT320N
DTV: Samsung SMT-C7140
Berichten: 16
Standaard

Nieuwste firmware heb ik geinstalleerd. Resultaat is gelijk gebleven. Maar om de WRT320N router ( nog geen maand oud) aan de kant te doen en een Netgear te kopen is zonde.
Is de Ubee EVM3200 ook een docsis 3.0 modem? Beter of gelijkwaardig dan de Arris?
Als je alles van te voren weet.......
  #17  
Oud 28 september 2009, 12:42
Spartagek's schermafbeelding
Spartagek Spartagek is offline
Senior Member
 
Geregistreerd: 26 november 2008
Locatie: Brabant door Ziggo
Ziggo Internet: Op de terugweg naar Ziggo
DTV: Horizon + Extra box en CI+
Berichten: 927
Standaard

Dan zit er niets op om naar linksys te mailen

of puzzel eens op de dd-wrt fora, misschien dat er daar wel een oplossing te vinden is
die opensourceknullen zijn soms best vindingrijk

met mijn huidige sitecom geen problemen ( afkloppen )
en ik zit er over te denken om volgend jaar over te gaannaar een d-link (825)
  #18  
Oud 28 september 2009, 12:54
Yarda's schermafbeelding
Yarda Yarda is offline
Junior Member
 
Geregistreerd: 4 juni 2008
Locatie: nabij de Grolsch
Berichten: 5
Standaard

de Ubee is idd. ook een 3.0 modem.
Ik heb voor de linksys router geen oplossing kunnen vinden. Ook niet in de open-source hoek.
  #19  
Oud 28 september 2009, 13:24
berrie's schermafbeelding
berrie berrie is offline
Junior Member
 
Geregistreerd: 7 oktober 2008
Locatie: Zwolle @Home
Ziggo Internet: Alles- in- 1 extra, modem Cisco EPC3928, router Linksys WRT320N
DTV: Samsung SMT-C7140
Berichten: 16
Standaard

Ik heb ook ff gekeken in de opensource hoek. Je kunt dd-wrt installeren. Maar gevaar is dat router "geblickt" ofzo raakt. Ben je verder van huis. Ik kijk het nog ff aan.
  #20  
Oud 28 september 2009, 19:40
FRanatic's schermafbeelding
FRanatic FRanatic is offline
Senior Member
 
Geregistreerd: 18 maart 2009
Locatie: Roosendaal / @Home
Ziggo Internet: Ai1+ / Cisco EPC3212 / WRT320N
DTV: IRHD-5000C
Berichten: 112
Standaard

Het mooie van Linksys is de support die ze leveren. Mocht inderdaad blijken dat hun product(en) slecht werken met, in dit geval docsis 3.0, zullen ze hier zeker een oplossing voor gaan zoeken en bieden. Waarschijnlijk in de vorm van een fw update. Aangezien docsis 3.0 betrekkelijk nieuw is, kunnen dit soort zaken (helaas) voorkomen.

Dus gooi nog niet meteen je nieuwe linksys aan de kant, maar stuur een mail of bel linksys met je klacht / probleem. Ze zullen je klacht serieus nemen en proberen op te lossen.
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo Internet > Ziggo Internet - Vragen en nieuws > Router




Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 05:04.


© 2017 - Ziggo-Gebruikers.nl