Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum  


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Digitale Irdeto kabelontvangers > Samsung > Samsung DCB-P850R (PVR)

Mededelingen

Samsung DCB-P850R (PVR) Ervaringen, vragen en opmerkingen over deze Samsung twintuner PVR

Discussie gesloten
 
Discussietools Zoek in deze discussie Weergave
  #11  
Oud 21 september 2009, 21:37
@home2Ziggo's schermafbeelding
@home2Ziggo @home2Ziggo is offline
Member
 
Geregistreerd: 24 september 2008
Locatie: Deventer/@home
Ziggo Internet: Alles-in-1 Plus
DTV: SMT-C7140/DCB-B270R
Berichten: 97
Standaard

Hey ja, iderdaad.
Opnemen is het probleem.... pfff
Ook een test gedaan: Ned3 en RTL4 opnemen, RTL4 kijken ondertussen. En ja, na een paar minuten "bingo" trubbles.
En ja, gisteravond ook problemen toen het apparaat opnam, eerder vanavond ook..... goede analyse...

Nu nog een oplossing..... je zou kunnen denken aan voeding, maar omdat nu blijkbaar meerdere mensen dit probleem tegelijk hebben kunnen we dat uitsluiten, toch ?
Nu lees ik toch ook verhalen dat na vervangen van de 1000uF elco problemen ontstaan met zenders ???
Nachtje over slapen dan maar....
  #12  
Oud 21 september 2009, 22:24
bilberg's schermafbeelding
bilberg bilberg is offline
Junior Member
 
Geregistreerd: 21 september 2009
Locatie: Deventer
Berichten: 1
Standaard Installatie nieuwe zender

Ook ik heb het probleem van de hick-ups. Ik vroeg me af of het iets te maken heeft met het opbouwen van de EPG en de nieuwe zender Fox op kanaal 151. De Samsung geeft aan dat deze nog steeds niet is opgebouwd, terwijl de Philips in mijn slaapkamer deze al wel heeft opgebouwd en daar ook geen hick-ups geeft.
  #13  
Oud 21 september 2009, 22:32
ArChie's schermafbeelding
ArChie ArChie is offline
Senior Member
 
Geregistreerd: 3 juli 2005
Locatie: -
Berichten: 3.916
Standaard

Ik lees op een ander forum dat de Entitlement Management Message (EMM) verversingssnelheid bij Ziggo/@Home de laatste dagen opvallend hoog is. Misschien dat dit iets te maken heeft met jullie problemen?
  #14  
Oud 21 september 2009, 22:38
Jassy's schermafbeelding
Jassy Jassy is offline
Senior Member
 
Geregistreerd: 24 maart 2008
Locatie: Ootmarsum
Ziggo Internet: KPN Alles in 1 Glas
DTV: Gigablue Quad DVB-S2/C/T, 3x Arcadyan HMB2260, Digitenne
Berichten: 647
Standaard

De 850 PVR loopt hier ook te rellen. Erg traag bij zappen en uiteraard vastlopen.

Een Ziggo-Official zoek je hier vergeefs. Ik koop voor 300 ballen een gecertificeerd apparaat wat nooit goed heeft gewerkt. Ziggo antwoord niet meer, een softwareupdate om de problemen te verhelpen is ver te zoeken.

Ik heb zeer sterk het vermoeden dat voor Samsung en Ziggo deze ontvanger End-of-Life is, en dat je er maar lekker in stikt met je dure ontvanger.

Ik vind het een grof schandaal en ik vraag mij echt af waarom ik een gecertificeerde ontvanger koop, terwijl ik met een iets duurdere dreambox probleemlos TV kan kijken en kan opnemen, en tevens deze op DVD kan branden. Zelfs met een dbox2 voor een paar tientjes met Linux is dit reeds mogelijk!
  #15  
Oud 22 september 2009, 07:56
@home2Ziggo's schermafbeelding
@home2Ziggo @home2Ziggo is offline
Member
 
Geregistreerd: 24 september 2008
Locatie: Deventer/@home
Ziggo Internet: Alles-in-1 Plus
DTV: SMT-C7140/DCB-B270R
Berichten: 97
Standaard

Citaat:
Oorspronkelijk geplaatst door ArChie Bekijk bericht
Ik lees op een ander forum dat de Entitlement Management Message (EMM) verversingssnelheid bij Ziggo/@Home de laatste dagen opvallend hoog is. Misschien dat dit iets te maken heeft met jullie problemen?
Ja, zoiets past inderdaad in het plaatje !!
Anoniem ??? Die moet dat toch weten ?

Ik heb de PVR al klaarliggen om de elco's vandaag te vervangen. Wilde er zeker van zijn dat dat niet de oorzaak is.... misschien toch maar gewoon doen, kan nooit kwaad. Die dingen drogen lekker uit na 2 jaar...

Anoniem, graag je reactie !!
  #16  
Oud 22 september 2009, 16:51
Leetje65's schermafbeelding
Leetje65 Leetje65 is offline
Senior Member
 
Geregistreerd: 15 april 2009
Locatie: den bosch
DTV: samsung DCB P850R
Berichten: 289
Standaard

Wat ben ik blij te lezen dat hier meer mensen last van hebben zondag wegmisbruikers normaal een uur met reclame mee, ach in 15 minuten gezien.

gister rtl4 csi new york na eerste reclame blok schiet die minuten door laatste stuk weer gewoon kunnen kijken

lastig erg vervelend heb dat ding nog maar enkele maanden in huis en begint al te vervelen.

in slaapkamer staat zelfde samsung heeft ook al opgenomen maar dat heb ik nog niet afgekeken dus weet niet of daar ook problemen zijn geweest.
  #17  
Oud 22 september 2009, 17:11
jpbosk's schermafbeelding
jpbosk jpbosk is offline
Member
 
Geregistreerd: 6 september 2009
Locatie: Emmen / @Home
Ziggo Internet: Alles-in-1 Totaal met Ubee modem
DTV: Humax iHDR-5200 (HD-PVR)
Berichten: 33
Standaard

Zou je dat misschien eens willen bekijken Leetje65? Als die samsung ook fout gaat, dan MOET er haast wel wat aan de hand zijn op het netwerk lijkt me. Of zit er soms een tijdbom in die samsungs?

Ik hoop dat anoniem er wellicht wat zunnigs over kan roepen eigenlijk...
  #18  
Oud 22 september 2009, 18:12
Leetje65's schermafbeelding
Leetje65 Leetje65 is offline
Senior Member
 
Geregistreerd: 15 april 2009
Locatie: den bosch
DTV: samsung DCB P850R
Berichten: 289
Standaard

wil best kijken hoor ben alleen niet zo heel technisch aangelegd hoe ik dat kan zien of er iets aan het netwerk is.

leg maar uit en dan zal ik wel een kijken
  #19  
Oud 22 september 2009, 20:23
jpbosk's schermafbeelding
jpbosk jpbosk is offline
Member
 
Geregistreerd: 6 september 2009
Locatie: Emmen / @Home
Ziggo Internet: Alles-in-1 Totaal met Ubee modem
DTV: Humax iHDR-5200 (HD-PVR)
Berichten: 33
Standaard

@ArChie Welk forum heb je dat gelezen (mag evt. ook via Privebericht)? Ik zoak langer forums over dit onderwerk, maar ik kan niet echt iets fatsoenlijks vinden...
  #20  
Oud 22 september 2009, 20:32
@home2Ziggo's schermafbeelding
@home2Ziggo @home2Ziggo is offline
Member
 
Geregistreerd: 24 september 2008
Locatie: Deventer/@home
Ziggo Internet: Alles-in-1 Plus
DTV: SMT-C7140/DCB-B270R
Berichten: 97
Standaard

Vandaag ook weer 2 mensen gesproken die dit probleem hebben !
Het IS een probleem in het netwerk, is mijn mening.
Volgens mij heeft iedereen met de samsung PVR dit probleem. Ik heb enkele weken terug het reset IC vervangen, vandaag de elco's. Dat veroorzaakt het probleem niet ! Vanavond wederom het probleem geconstateerd !!!

Vanmiddag nog e.e.a getest:
Factory reset: geen oplossing
Smartcard eruit, na de melding "voer smartcard in" de card er weer in. Dan gaat het eventjes goed, daarna weer problemen !!!

De samsung PVR is een gecertificeerde ontvanger van Ziggo, dus waar het probleem ook ligt, Ziggo moet het onderzoeken en oplossen, toch ?

Kom anoniem, graag je reactie ! Test Ziggo dit ? Komt er een oplossing ? Is er in het netwerk iets veranderd ?
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Digitale Irdeto kabelontvangers > Samsung > Samsung DCB-P850R (PVR)




Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 23:08.


© 2017 - Ziggo-Gebruikers.nl