Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum  


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Digitale Irdeto kabelontvangers > Cisco > Cisco 8455DVB (HDTV/PVR/VOD)

Mededelingen

Cisco 8455DVB (HDTV/PVR/VOD) Vragen en opmerkingen over het eerste model HDTV Interactieve TV ontvanger met ingebouwde Personal Video Recorder van Cisco

Discussie gesloten
 
Discussietools Zoek in deze discussie Weergave
  #1  
Oud 19 september 2009, 20:31
wappoo's schermafbeelding
wappoo wappoo is offline
Member
 
Geregistreerd: 13 april 2009
Locatie: Geleen
Ziggo Internet: Alles-in-1 Plus
DTV: Cisco 8455 PVR
Berichten: 62
Standaard 5.1 Geluid

Hallo,

even een vraagje. Stuurt ziggo geen 5.1 geluid door?
Heb mijn cisco optisch aangesloten op mijn av versterker maar heb op de hd-zenders nergens 5.1 geluid. Ned 1,2 en 3 HD geven 2.0 en discovery HD geeft 2.1.

Wel raar. Ik ben verhuisd vanuit upc gebied en daar was alles wel 5.1

Ik mag hopen dat ziggo dat binnenkort gaat ondersteunen. Maakt de belevenis wel een stuk groter.
  #2  
Oud 20 september 2009, 00:45
TheGrouch's schermafbeelding
TheGrouch TheGrouch is nu online
Senior Member
 
Geregistreerd: 9 augustus 2008
Locatie: Alphen aan den Rijn | Casema
Ziggo Internet: Nee, glasvezel 500/500 icm Vigor2132FVn | KPN dualband WiFi AP (3x)
DTV: TV Plus + Film1 icm Humax iHDR-5050c (3x) | Humax iHDR-5200c | Neotion CI+ | Samsung DCB-H380R
Berichten: 5.324
Standaard

Vreemd dat je 2.1 geluid krijgt op Discovery HD.
Dat is een van de weinige zenders die bijna altijd 5.1 geluid geeft.
Dat merkte ik via de cisco aan mijn HT-set en nu met de humax aan de HT-set ook.
Wat krijg je als je bij NGC HD of Eurosport HD het 2e geluidsspoor (rode knop) kiest?
__________________
RTFM, Google or Search
  #3  
Oud 20 september 2009, 10:46
wappoo's schermafbeelding
wappoo wappoo is offline
Member
 
Geregistreerd: 13 april 2009
Locatie: Geleen
Ziggo Internet: Alles-in-1 Plus
DTV: Cisco 8455 PVR
Berichten: 62
Standaard

Dat geeft het zelfde resultaat. Alles is 2.1 Wel heel raar. Zal maar eens contact op gaan nemen met ziggo dan.
  #4  
Oud 20 september 2009, 11:25
ilankroon's schermafbeelding
ilankroon ilankroon is offline
Member
 
Geregistreerd: 14 juni 2009
Locatie: Amstelveen
Ziggo Internet: Alles in 1 plus, alle extra zenders
DTV: Humax 5200c (2x)
Berichten: 37
Standaard

Citaat:
Oorspronkelijk geplaatst door wappoo Bekijk bericht
Dat geeft het zelfde resultaat. Alles is 2.1 Wel heel raar. Zal maar eens contact op gaan nemen met ziggo dan.
Staan je audio instellingen op je Cisco juist?
  #5  
Oud 20 september 2009, 11:59
TRaSH's schermafbeelding
TRaSH TRaSH is offline
Senior Member
 
Geregistreerd: 3 november 2004
Locatie: (2134ET)Hoofddorp/Multikabel
Ziggo Internet: Alles-in-1 Plus / CISCO EPC3212 / Router: Asus RT-N66U (Merlin build)
DTV: Humax iHDR-5050C Samsung 46C630/Sony 40Z5500 CI+
Berichten: 1.208
Standaard

was het niet dat sommige zenders 5.1 geluid door gaven wat geen 5.1 was maar gewoon 2.0 en dan omgevormt naar 5.1.
had dat ergens over gelezen hier op de forum.
__________________


Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Digitale Irdeto kabelontvangers > Cisco > Cisco 8455DVB (HDTV/PVR/VOD)




Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 17:33.


© 2017 - Ziggo-Gebruikers.nl