Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum  


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Digitale Irdeto kabelontvangers > Humax > Humax iHDR5050-C (HD-PVR)

Mededelingen

Humax iHDR5050-C (HD-PVR) Ervaringen, vragen en opmerkingen over deze High Definition Personal Video Recorder van Humax

Discussie gesloten
 
Discussietools Zoek in deze discussie Weergave
  #1  
Oud 19 september 2009, 10:27
Bimmie's schermafbeelding
Bimmie Bimmie is offline
Junior Member
 
Geregistreerd: 19 september 2009
Locatie: Oss
Ziggo Internet: Alles-in-1
DTV: Humax IHDR-5200C
Berichten: 6
Unhappy Groen beeld na opstarten

Ik heb onlangs de HUMAX iHDR-5050c aangeschaft en ik ervaar soms een probleem na het opstarten van het apparaat. Het beeld op de televisie flikkert en is groen. Na het opnieuw opstarten is het weg.
Mijn ouders hebben onlangs ook een HUMAX gekocht (zonder harde schijf). Zij ervaren hetzelfde probleem.

In de winkel van BCC waar ik het apparaat het gekocht, vertelde de verkoper dat hij deze klacht al vaker heeft gehoord. Hij stelde voor om het apparaat helemaal uit te zetten (15 min. geen stroom) zodat het opnieuw wordt gereset. Dit heb ik gedaan maar helpt helaas niet. Er zijn geen nieuwe updates voor HUMAX beschikbaar.

Wie heeft dit probleem ook (gehad) en weet een oplossing?
  #2  
Oud 19 september 2009, 10:35
Renatus's schermafbeelding
Renatus Renatus is offline
Senior Member
 
Geregistreerd: 1 juli 2009
Locatie: Casema
Ziggo Internet: Connect & Play Max / Technicolor TC7210
DTV: Horizon / Humax 5200c / CI+
Berichten: 2.191
Standaard

Citaat:
Oorspronkelijk geplaatst door Bimmie Bekijk bericht
Wie heeft dit probleem ook (gehad) en weet een oplossing?
Dit is - helaas - een bekend probleem wat ook op de humax 5000 voorkomt. Als je in het humax 5000 gedeelte van het forum kijkt dan vind je daar een aantal postings over dit onderwerp met een aantal bruikbare tips om dit te omzeilen.
  #3  
Oud 19 september 2009, 11:02
Bimmie's schermafbeelding
Bimmie Bimmie is offline
Junior Member
 
Geregistreerd: 19 september 2009
Locatie: Oss
Ziggo Internet: Alles-in-1
DTV: Humax IHDR-5200C
Berichten: 6
Standaard Flikkerend groen beeld na opstarten

Bedankt voor je reactie. Ik begrijp dat ik eerst naar een digitale zender moet omschakelen, zodat de Humax niet op een HD kanaal opstart.
Verder heb ik gelezen dat er een nieuwe update beschikbaar komt, waardoor dit probleem is opgelost.

Daar ben ik blij mee, ik en mijn ouders waren al bang een kat in de zak te hebben gekocht...
  #4  
Oud 19 september 2009, 12:03
Renatus's schermafbeelding
Renatus Renatus is offline
Senior Member
 
Geregistreerd: 1 juli 2009
Locatie: Casema
Ziggo Internet: Connect & Play Max / Technicolor TC7210
DTV: Horizon / Humax 5200c / CI+
Berichten: 2.191
Standaard

Citaat:
Oorspronkelijk geplaatst door Bimmie Bekijk bericht
Ik begrijp dat ik eerst naar een digitale zender moet omschakelen, zodat de Humax niet op een HD kanaal opstart.
Verder heb ik gelezen dat er een nieuwe update beschikbaar komt, waardoor dit probleem is opgelost.
Dat klopt allebei. Als je dit forum in de gaten houdt dan zal je merken dat op het moment dat de update beschikbaar is deze informatie hier zeer snel beschikbaar is. Sowieso zal je merken dat de vragen/problemen die je ondervind niet per definitie uniek zijn bij jou. Persoonlijk heb ik al heel wat wetenschap verkregen op dit forum.

Citaat:
Oorspronkelijk geplaatst door Bimmie Bekijk bericht
Daar ben ik blij mee, ik en mijn ouders waren al bang een kat in de zak te hebben gekocht...
Je hebt zeker geen kat in de zak gekocht, de beeldkwaliteit is zeer goed. En als je je opnames op de 5050 terugkijkt: daar kan geen videorecorder of analoge hd recorder tegen op.
  #5  
Oud 19 september 2009, 12:25
TheGrouch's schermafbeelding
TheGrouch TheGrouch is offline
Senior Member
 
Geregistreerd: 9 augustus 2008
Locatie: Alphen aan den Rijn | Casema
Ziggo Internet: Nee, glasvezel 500/500 icm Vigor2132FVn | KPN dualband WiFi AP (3x)
DTV: TV Plus + Film1 icm Humax iHDR-5050c (3x) | Humax iHDR-5200c | Neotion CI+ | Samsung DCB-H380R
Berichten: 5.319
Wink

Citaat:
Oorspronkelijk geplaatst door Bimmie Bekijk bericht
Ik begrijp dat ik eerst naar een digitale zender moet omschakelen, zodat de Humax niet op een HD kanaal opstart.
<muggenzift mode>
Alle kanalen op de humax zijn digitale zenders.
Je hebt SD zenders en HD zenders
<einde muggenzift mode>
__________________
RTFM, Google or Search

Laatst gewijzigd door TheGrouch; 19 september 2009 om 17:26 Reden: als ik muggenzift, dan moet ik het wel goed schrijven
  #6  
Oud 25 oktober 2009, 21:06
Bernd's schermafbeelding
Bernd Bernd is offline
Senior Member
 
Geregistreerd: 13 april 2009
Locatie: De Wijk / @Home
Ziggo Internet: Alles-in-1 Plus, Cisco EPC3928AD
DTV: Humax iHDR-5050C via Sony BDV-IT1000 Blu-ray Home Theater set
Berichten: 122
Unhappy Flikkerend beeld bij opstarten

Ook ik ervaar soms een flikkerend beeld na het aanzetten. Na het uit- en weer aanzetten van de Humax is het beeld goed.
Mijn Humax start met Nederland 1 HD.

Uit de diverse posts maak ik op dat ik moet wachten tot de nieuwe firmware van Humax uit is. Enig idee wanneer deze komt?

Is het mogelijk om de Humax op een ander (niet HD-kanaal) te laten starten?

Bernd
  #7  
Oud 25 oktober 2009, 21:20
TheGrouch's schermafbeelding
TheGrouch TheGrouch is offline
Senior Member
 
Geregistreerd: 9 augustus 2008
Locatie: Alphen aan den Rijn | Casema
Ziggo Internet: Nee, glasvezel 500/500 icm Vigor2132FVn | KPN dualband WiFi AP (3x)
DTV: TV Plus + Film1 icm Humax iHDR-5050c (3x) | Humax iHDR-5200c | Neotion CI+ | Samsung DCB-H380R
Berichten: 5.319
Standaard

Citaat:
Oorspronkelijk geplaatst door Bernd Bekijk bericht
Ook ik ervaar soms een flikkerend beeld na het aanzetten. Na het uit- en weer aanzetten van de Humax is het beeld goed.
Mijn Humax start met Nederland 1 HD.

Uit de diverse posts maak ik op dat ik moet wachten tot de nieuwe firmware van Humax uit is. Enig idee wanneer deze komt?
Zie dit bericht

Citaat:
Is het mogelijk om de Humax op een ander (niet HD-kanaal) te laten starten?
Deze vraag snap ik niet helemaal. De humax start toch op met de laatste zender die je op hebt gehad. Bij mij tenminste wel.
Maar dat kan ook komen doordat ik de humax (via mijn philips pronto) mbv de cijfers 00 opstart.

(als je 00 intoetst en de humax staat al aan, dan gebeurd er niets;
staat hij uit, dan gaat hij aan.
zo lijkt het bijna een discrete aan toets en dat verhoogd de waf)
__________________
RTFM, Google or Search
  #8  
Oud 25 oktober 2009, 21:36
Bernd's schermafbeelding
Bernd Bernd is offline
Senior Member
 
Geregistreerd: 13 april 2009
Locatie: De Wijk / @Home
Ziggo Internet: Alles-in-1 Plus, Cisco EPC3928AD
DTV: Humax iHDR-5050C via Sony BDV-IT1000 Blu-ray Home Theater set
Berichten: 122
Standaard

TheGrouch,
Dank je voor de verwijzing. Zal nog wel even duren dus ..... .

De Humax start op de laatste zender waarnaar ik heb gekeken..., helemaal waar. Blijkbaar kijk ik meestal dus naar Nederland 1 . Dank voor de terechtwijzing .
  #9  
Oud 26 oktober 2009, 23:03
Gompie777's schermafbeelding
Gompie777 Gompie777 is offline
Junior Member
 
Geregistreerd: 12 augustus 2009
Locatie: Hoofddorp Multikabel
Ziggo Internet: Digitaal Totaal Pakket
DTV: Humax 5050C, Humax IR-FOX C
Berichten: 19
Standaard re-boot bij groen-flikkerend scherm

Ik ben er ook niet helemaal uit wanneer nu wel of niet het scherm groen flikkert bij opstarten. Ik heb wel eens het idee dat het voorkomt als ik mijn lcd tegelijkertijd opstart met de Humax.
Ik start tegenwoordig eerst de humax op en wacht helemaal tot er een zendernaam in het display verschijnt, en zet dan pas de LCD aan. Gelukkig komt het niet heel vaak voor dat het beeld groen flikkert.
Het is wel lastig als de humax staat op te nemen, want de re-boot kan dan niet, dit kan pas als opname geëindigd is.
Wel jammer dat de firmware update zo lang op zich laat wachten (zie ander topic) Ik kwam sinds 10 september maar weer eens lezen hoe het er voor stond maar iedereen zit nog in de "wachtkamer". Verder blijf ik de Humax een geweldig apparaat vinden.
  #10  
Oud 27 oktober 2009, 12:49
Joop558's schermafbeelding
Joop558 Joop558 is offline
Senior Member
 
Geregistreerd: 20 juli 2008
Locatie: Leusden Casema
Ziggo Internet: Internet Glasvezel 100/100 KPN all in one standaard
DTV: KPN IPTV HMB2260 glasvezel
Berichten: 1.541
Standaard

Hier loopt al een topic over, waarom een nieuwe gemaakt?

Zie http://ziggo-gebruikers.nl/forum/showthread.php?t=17523
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Digitale Irdeto kabelontvangers > Humax > Humax iHDR5050-C (HD-PVR)




Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 02:45.


© 2017 - Ziggo-Gebruikers.nl