Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum  


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Digitale Irdeto kabelontvangers > CI+ > Sony

Mededelingen

Sony Nieuws, vragen en opmerkingen over Sony CI+ geschikte TV's

Discussie gesloten
 
Discussietools Zoek in deze discussie Weergave
  #11  
Oud 20 september 2009, 22:03
thunder8's schermafbeelding
thunder8 thunder8 is offline
Junior Member
 
Geregistreerd: 6 maart 2009
Locatie: Enschede, @home
Ziggo Internet: AIO Extra / Ubee Modem
DTV: Smit CI+ Cam
Berichten: 18
Standaard

Zojuist de TV geupdate naar 1.570EA en het ziet ernaar uit dat de ondertiteling terug is. Wel mooi dat hij mij eigen sortering heeft vast gehouden, dat hoefde ik tenminste niet opnieuw te doen!

Bedankt voor de info.
  #12  
Oud 5 oktober 2009, 19:13
vanderMeer's schermafbeelding
vanderMeer vanderMeer is offline
Junior Member
 
Geregistreerd: 16 augustus 2007
Locatie: Nieuw Vennep
DTV: kdl46w5500
Berichten: 3
Standaard ondertiteling Sony kdl 46w5500

Nu een week deze lcd, en geen ondertiteling bij Discovery, en History HD. Op de Samsung HD reciever geen probleem. Lijkt wel alsof alleen de 46"' hier last van heeft. Ga zo eens kijken wat voor sw, en hoe up te daten.
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Digitale Irdeto kabelontvangers > CI+ > Sony




Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 09:56.


© 2017 - Ziggo-Gebruikers.nl