Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum  


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Digitale Irdeto kabelontvangers > Humax > Humax iHDR5050-C (HD-PVR)

Mededelingen

Humax iHDR5050-C (HD-PVR) Ervaringen, vragen en opmerkingen over deze High Definition Personal Video Recorder van Humax

Discussie gesloten
 
Discussietools Zoek in deze discussie Weergave
  #1  
Oud 18 september 2009, 16:01
lucf's schermafbeelding
lucf lucf is offline
Junior Member
 
Geregistreerd: 21 augustus 2009
Locatie: houten
Berichten: 29
Standaard Handshake probleem Humax - Philips 47pf8404l

Hallo

Ik heb sinds vorige week een Humax 5050. Deze is via HDMI aangesloten op mijn nieuwe philips 47pfl8404. Helaas krijg ik regelmatig op het TV scherm de mededeling "niet ondersteund video format". Philips heeft het moederbord al vervangen, maar daar zit de oplossing niet. Soms krijg ik echter normaal het signaal binnen. Lijkt we ad random (geen beeld/wel beeld).

Vorige week gebeld met Humax, maar zij kenden het probleem niet. Vandaag vertelden ze mij echter dat er meer problemen zijn tussen de HUMAX en philips TV's. Ik heb dus geen last van het beruchte groene scherm en ook zappen of starten met een buitenlandse zender levert geen oplossing.

Is het inderdaad een software probleem (handshake) dat opgelost wordt met de nieuwe firmware of is er iets anders aan de hand? Terug naar de winkel... (70 km verderop)?

Wie heeft dit probleem nog meer?
  #2  
Oud 23 september 2009, 14:38
EwaXB's schermafbeelding
EwaXB EwaXB is offline
Member
 
Geregistreerd: 22 september 2009
Locatie: Haulerwijk / Ziggo
DTV: Humax iHDR5050C
Berichten: 65
Standaard

Citaat:
Oorspronkelijk geplaatst door lucf Bekijk bericht
Hallo

Ik heb sinds vorige week een Humax 5050. Deze is via HDMI aangesloten op mijn nieuwe philips 47pfl8404. Helaas krijg ik regelmatig op het TV scherm de mededeling "niet ondersteund video format". Philips heeft het moederbord al vervangen, maar daar zit de oplossing niet. Soms krijg ik echter normaal het signaal binnen. Lijkt we ad random (geen beeld/wel beeld).

Vorige week gebeld met Humax, maar zij kenden het probleem niet. Vandaag vertelden ze mij echter dat er meer problemen zijn tussen de HUMAX en philips TV's. Ik heb dus geen last van het beruchte groene scherm en ook zappen of starten met een buitenlandse zender levert geen oplossing.

Is het inderdaad een software probleem (handshake) dat opgelost wordt met de nieuwe firmware of is er iets anders aan de hand? Terug naar de winkel... (70 km verderop)?

Wie heeft dit probleem nog meer?

Heb zelf de Philips 32PFL9604H, net 3 week in bezit. Ik heb het probleem deels, Als bijv. de 5050C aanstaat, en ik aan het gamen ben. Als ik de TV op HDMI 1 zet (Daar staat de 5050C op aangesloten, en de PS3 op HDMI 2) dan krijg ik ook heel eventjes groen beeld, maar na 1,5 seconden is het weer normaal.
__________________
Philips 32PFL9604H
Humax iHDR5050C
PS3 Ph1
  #3  
Oud 30 september 2009, 09:33
phuis's schermafbeelding
phuis phuis is offline
Junior Member
 
Geregistreerd: 30 september 2009
Locatie: Den Haag Ypenburg, Casema
Ziggo Internet: Alles-in-1 plus
DTV: Humax 5050c
Berichten: 2
Standaard

Ik heb zelf een nieuwe 42pfl7404h/12 Philips TV.
Meldingen over 'niet ondersteund videoformaat' heb ik ook gezien. Ik krijg ze niet meer als ik de resolutie op 1080i laat staan en dus niet meer aan de 'V-format' knop op de afstandsbediening kom.
'Original' als resolutie werkt dus niet.

Overigens heb ik ook last van het groene beeld probleem. Eerst de TV inschakelen op HDMI en vervolgens de Humax inschakelen uit 'deep stand-by' (geeft 'Boot' weer in schermpje) lost het uiteindelijk op tot nu toe. Dit werkt dus helaas niet als ie aan het opnemen is, behoorlijk irritant en ontbetrouwbaar dus.
  #4  
Oud 30 september 2009, 21:30
ton250's schermafbeelding
ton250 ton250 is offline
Senior Member
 
Geregistreerd: 7 februari 2009
Locatie: Leidschendam/Casema
Ziggo Internet: All in 1 plus, Ubee EVW320B, Buffalo DD-WRT
DTV: Humax iHDR5050-C, Samsung DCB-H360R
Berichten: 297
Standaard

Citaat:
Oorspronkelijk geplaatst door phuis Bekijk bericht
Ik heb zelf een nieuwe 42pfl7404h/12 Philips TV.
Meldingen over 'niet ondersteund videoformaat' heb ik ook gezien. Ik krijg ze niet meer als ik de resolutie op 1080i laat staan en dus niet meer aan de 'V-format' knop op de afstandsbediening kom.
'Original' als resolutie werkt dus niet.

Overigens heb ik ook last van het groene beeld probleem. Eerst de TV inschakelen op HDMI en vervolgens de Humax inschakelen uit 'deep stand-by' (geeft 'Boot' weer in schermpje) lost het uiteindelijk op tot nu toe. Dit werkt dus helaas niet als ie aan het opnemen is, behoorlijk irritant en ontbetrouwbaar dus.
Even voor mijn begrip. Als je eerst de TV aanzet en daarna de Humax als hij aan het opnemen is, aan zet, krijg je dan wel beeld (eventueel groen)?
Dit is bij mij in het algemeen de volgorde en ik krijg gewoon beeld - ook als hij aan het opnemen is. Op dat moment staat hij uiteraard niet meer in deep stand-by.

Ton
  #5  
Oud 1 oktober 2009, 00:59
oostpool16's schermafbeelding
oostpool16 oostpool16 is offline
Member
 
Geregistreerd: 5 april 2008
Locatie: s-Gravenzande
Berichten: 31
Standaard Pin 13 verbreken is volgens mij de oplossing

Ik had schakel problemen met een Pioneer tv
alles is op gelost

zie groen beeld Oostpool16

Ik heb nu superkwaliteit met hdmi
  #6  
Oud 21 november 2009, 11:15
ipje68's schermafbeelding
ipje68 ipje68 is offline
Member
 
Geregistreerd: 4 juni 2008
Locatie: nieuwegein/ziggo
Ziggo Internet: Connect & Play Max
DTV: Horizonbox Samsung met scart achterop.
Berichten: 63
Thumbs up

Ben sinds deze week zelf in het bezit van de philips 32PFL8404H/12, liep ook tegen "niet ondersteund videoformaat" aan met de humax5050C. Op 20 novermber 2009 is er een nieuwe firmware update vrij gegeven voor de LCD televisie. Problemen zijn nu opgelost, dus kijk even of voor jullie LCD televisie ook een firmware update is vrijgegeven.
Had de helpdesk gebeld van Philips deze maakte mij hierop attent en de volgorde van inschakeling is eerst de TV dan de decoder. Waarom... heb ik niet gevraagd.
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Digitale Irdeto kabelontvangers > Humax > Humax iHDR5050-C (HD-PVR)




Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 16:03.


© 2017 - Ziggo-Gebruikers.nl