Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum  


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Digitale Irdeto kabelontvangers > CI+ > Samsung

Mededelingen

Samsung Nieuws, vragen en opmerkingen over Samsung CI+ geschikte TV's

Reageren
 
Discussietools Zoek in deze discussie
Oud 1 november 2009, 12:30   #161
G.bruiker
Senior Member
 
G.bruiker's schermafbeelding
Standaard

Citaat:
Oorspronkelijk geplaatst door anoniem Bekijk bericht
Heb je dan geen vraag gekregen van samsung om een aantal toetsen in te drukken, waarbij een een speciaal CI+ menu in beeld krijgt ?

Er komt maandag een engineer van SMiT om te kijken naar dit specifieke probleem dat zich met name voordoet op Samsung Led toestellen.
Nee,dat had geen zin zei de meneer omdat dat alleen zou helpen bij een error 16 en niet bij een 17.
Nu glijdt de cam er ook niet soepeltjes in moet ik zeggen..het is echt een beetje van god zegene de greep en doorduwen maar.
Er is ook geen beveiliging aangebracht,je kan de cam er op 2 manieren indrukken,gelukkig had ik jouw gebruiksaanwijzing zodat ik weet welke kant er naar de muur moest en welke naar de voorkant.
Het is echt een kwestie van.
1.Zoeken en dan vooral kiezen voor kabel,kies je voor antenne dan gaat ie Digitenne zoeken.
2.Naar nederland 1, cam invoeren zonder kaart,er volgt een melding dat er een cam is gevonden en dat de authorisatie volgt.
3.Er komt error 17,tv niet geauthoriseerd.
4.Tv uitzetten en weer aan, authorisatie start met 20,40,60,80 en 100% en je hebt beeld.

Mijn tv bleef hangen tussen stap 3 en 4.

Er is nu een nieuwe firmware 2006,maar ik durf hem er niet op te zetten,weet de changelog niet.
http://ziggo-gebruikers.nl/forum/showthread.php?t=21786
__________________
Voorkomen is beter dan genezen,de negeerlijst is dan al snel juist de goede sfeer lijst... voor als echt niets meer helpt.. Vanish !
G.bruiker is offline   Met citaat reageren
Oud 1 november 2009, 14:08   #162
CeeS
Legend (✝ 2016)
 
CeeS's schermafbeelding
Standaard

Citaat:
Oorspronkelijk geplaatst door G.bruiker Bekijk bericht
Mijn tv bleef hangen tussen stap 3 en 4.
Mooi dat het nu bij jou ook werkt !

(nu je signature nog aanpassen )
__________________
The difference between theory and practice in practice is greater than the difference between theory and practice in theory....
CeeS is offline   Met citaat reageren
Oud 1 november 2009, 21:08   #163
ridito
Junior Member
 
ridito's schermafbeelding
Cool

Sorry dat ik even inspring.
Maar even een vraag ik heb net een UE40B6000VPXXN met CI+
en inderdaad fout 11 erin .
Een aantal keer Ziggo gebeld vandaag zij komen er niet uit.
Ik heb mijn kaart mij mijn schoonvader geprobeert hij heeft exact de zelfde set en daar doe mijn kaart het wel.
Als ik het goed begrijp kan ik dus beter morgen Samsung bellen om een diepere reset uit te laten voeren.
Weet iemand wat de openings tijden zijn van samsung en hoe snel ze komen ?
Het heeft me een Zondag gekost en 10 euro bellen en conclusie noppes.
Ik ga morgen bellen.
Ik het echt niet mogelijk om zo een diepe reset zelf te doen ?
ridito is offline   Met citaat reageren
Oud 1 november 2009, 21:33   #164
anoniem
Cable Expert
 
anoniem's schermafbeelding
Standaard

Citaat:
Oorspronkelijk geplaatst door ridito Bekijk bericht
Sorry dat ik even inspring.
Maar even een vraag ik heb net een UE40B6000VPXXN met CI+
en inderdaad fout 11 erin .
Een aantal keer Ziggo gebeld vandaag zij komen er niet uit.
Ik heb mijn kaart mij mijn schoonvader geprobeert hij heeft exact de zelfde set en daar doe mijn kaart het wel.
Als ik het goed begrijp kan ik dus beter morgen Samsung bellen om een diepere reset uit te laten voeren.
Weet iemand wat de openings tijden zijn van samsung en hoe snel ze komen ?
Het heeft me een Zondag gekost en 10 euro bellen en conclusie noppes.
Ik ga morgen bellen.
Ik het echt niet mogelijk om zo een diepe reset zelf te doen ?

even op internet zoeken. vraag om de hotfix code, die kun jezelf uitvoeren en daar hoeft geen monteur voor langs te komen.
anoniem is offline   Met citaat reageren
Oud 2 november 2009, 14:34   #165
ElfjeTwaalfje
Member
 
ElfjeTwaalfje's schermafbeelding
Standaard

Hotfix van Samsung gekregen. Ga hem uitproberen.
ElfjeTwaalfje is offline   Met citaat reageren
Oud 2 november 2009, 20:12   #166
LJ076
Junior Member
 
LJ076's schermafbeelding
Standaard

Citaat:
Oorspronkelijk geplaatst door Scar1k Bekijk bericht
1,5 week terug hebben we voor mijn vader een UE40B6000 opgehaald, gelijk een CI+ cam erbij genomen en het apparaat geïnstalleerd. We hebben alles volgens het boekje gedaan (zenders zoeken, NL1HD werkt, TV uit, CAM erin en TV weer aan) en de TV bleef hangen op "Authenticatie start". Vanalles geprobeerd; volgorde van handelingen veranderd, firmware van 2004.1 naar 2005.2 gebracht enz., maar dit alles mocht niet baten. De TV zag de CAM wel (gegevens waren in het menu ook wel uit te lezen), maar deed er verder dus niets mee. Ook het Ziggo signaal staat constant op 100, dus dit mag ook geen probleem opleveren.

Uiteindelijk hebben we contact gezocht met Samsung. Je mag dan alle stappen NOGMAALS doorlopen met de helpdesk aan de telefoon en ze kwamen tot de conclusie dat het CI+slot niet in orde was. De TV is vervolgens retour winkel gegaan en we zouden een nieuw exemplaar krijgen.
De CAM is ook nog even in een andere TV getest en deze werkt gewoon goed.

We zijn nu 1,5 week verder en vanavond hebben we de nieuwe TV tot onze grote vreugde opgehaald! TV in elkaar gedraaid, stroom erop, installeren, CAM erin ennnnnnn.......... (@$%*(*@#($@)I($

Exact hetzelfde probleem als met TV nummer 1....

Ook nu heb ik de firmware weer geüpdate en wederom had dit geen resultaat. Er staat nu dus een mooie nieuwe 40" LED-TV met een analoog signaal in de huiskamer.


Morgen ga ik maar eens rondbellen, kijken wat daar nog uit gaat komen..

Nou heb ik hetzelfde gehad met zelfde type TV, tot vanmiddag. Na diverse Samsung medewerkers gesproken te hebben, kreeg ik dan toch een goede tip waar je zelf niet opkomt.
Eerder had ik al de firmware geüpdated (begin november staat op de Duitse site hetzelfde als op de Nederlandse, laat je dus niets wijsmaken) en is nu versie 2006.0.
De goede tip was om
- de TV aan te zetten op het HD kanaal NL1 (het enige wat je ontvangt) en
- achtereenvolgens de toetsen 'mute', 2, 4, 7 en 'exit' in te toetsen.
- op het scherm waren vervolgens in rode letters 3 regels te zien die aangaven dat de CI-card succesvol herkend waren.
- bij opnieuw aanzetten van de televisie begon het bekende 'authenticatie start', maar deze keer liep hij door!

Ik hoop dat dit bij anderen ook de oplossing mag zijn!
LJ076 is offline   Met citaat reageren
Oud 2 november 2009, 20:24   #167
ElfjeTwaalfje
Member
 
ElfjeTwaalfje's schermafbeelding
Standaard

Citaat:
Oorspronkelijk geplaatst door LJ076 Bekijk bericht
Nou heb ik hetzelfde gehad met zelfde type TV, tot vanmiddag. Na diverse Samsung medewerkers gesproken te hebben, kreeg ik dan toch een goede tip waar je zelf niet opkomt.
Eerder had ik al de firmware geüpdated (begin november staat op de Duitse site hetzelfde als op de Nederlandse, laat je dus niets wijsmaken) en is nu versie 2006.0.
De goede tip was om
- de TV aan te zetten op het HD kanaal NL1 (het enige wat je ontvangt) en
- achtereenvolgens de toetsen 'mute', 2, 4, 7 en 'exit' in te toetsen.
- op het scherm waren vervolgens in rode letters 3 regels te zien die aangaven dat de CI-card succesvol herkend waren.
- bij opnieuw aanzetten van de televisie begon het bekende 'authenticatie start', maar deze keer liep hij door!

Ik hoop dat dit bij anderen ook de oplossing mag zijn!
Ja hoor, eerder op de avond geprobeerd en het werkt. Aanvullende info:
De toetscombinatie moet gedaan worden ZONDER CAM in de TV.
De drie meldingen zijn:
CI+ Key Test
CI+ Seed Test
CI+ Certificate Test
... daarna weer exit.

Alle drie moeten "succes" hebben. Ik moest hierna wel eerst de CAM authenticatie doen zonder smart card. Heb andere opties niet meer geprobeerd.

De toetscombinatie mute-2-4-7-exit moet wel vrij snel achter elkaar gebeuren. Anders denkt de TV dat je luidspreker uit en kanaal/zender 247 wil hebben.

Op naar het volgende "probleem" de zeer irritante "authenticatie" melding elke keer wanneer ik de TV aanzet. Welke Sicko (Ziggo?) heeft dat bedacht? Misschien een TV instelling.
ElfjeTwaalfje is offline   Met citaat reageren
Oud 2 november 2009, 20:52   #168
G.bruiker
Senior Member
 
G.bruiker's schermafbeelding
Standaard

Citaat:
Oorspronkelijk geplaatst door ElfjeTwaalfje Bekijk bericht
Op naar het volgende "probleem" de zeer irritante "authenticatie" melding elke keer wanneer ik de TV aanzet. Welke Sicko (Ziggo?) heeft dat bedacht? Misschien een TV instelling.
Die korte authorisatie moet gedaan worden,leuk is het niet maar de melding zal ongetwijfeld zijn voor mensen die anders denken als hun tv zwart beeld geeft: hee hij staat niet aan en nogmaals de aan en uit knop gaan indrukken.
De melding is dus meer om aan te geven, ik sta al aan,en ik doe wat.
__________________
Voorkomen is beter dan genezen,de negeerlijst is dan al snel juist de goede sfeer lijst... voor als echt niets meer helpt.. Vanish !
G.bruiker is offline   Met citaat reageren
Oud 2 november 2009, 21:17   #169
Riparius
Senior Member
 
Riparius's schermafbeelding
Standaard

Citaat:
Oorspronkelijk geplaatst door G.bruiker Bekijk bericht
Die korte authorisatie moet gedaan worden,leuk is het niet maar de melding zal ongetwijfeld zijn voor mensen die anders denken als hun tv zwart beeld geeft: hee hij staat niet aan en nogmaals de aan en uit knop gaan indrukken.
De melding is dus meer om aan te geven, ik sta al aan,en ik doe wat.
Ja, maar dat had toch eleganter opgelost kunnen en moeten worden. Bij gebruik van een AlphaCrypt is er helemaal geen (re)authenticatie en heb je direct beeld. Dat er bij een CI+ module - vanwege het complete wantrouwen van de consument (want iets anders dan een permanente motie van wantrouwen is die zogenaamde re-authenticatie niet) moet plaatsvinden, dat zij zo, maar dat had net zo goed op de achtergrond kunnen gebeuren zonder dat de gebruiker daar iets van merkt zolang de re-authenticatie maar met succes wordt voltooid. Het is immers zo dat gebruikers al beeld krijgen terwijl dan pas de melding in beeld verschijnt dat de re-authenticatie OK is. Daaruit volgt dat de re-authenticatie procedure nog loopt op het moment dat het beeld al verschijnt. Het was technisch dus een koud kunstje geweest om het zo te maken dat je bij het inschakelen direct beeld krijgt en dat ondertussen op de achtergrond (en ongemerkt bij een succesvolle voltooiing) de re-auhenticatie wordt uitgevoerd. Maar nee hoor, dat zou veel te klantvriendelijk zijn geweest ...
Riparius is offline   Met citaat reageren
Oud 2 november 2009, 21:20   #170
anoniem
Cable Expert
 
anoniem's schermafbeelding
Standaard

Citaat:
Oorspronkelijk geplaatst door Riparius Bekijk bericht
Ja, maar dat had toch eleganter opgelost kunnen en moeten worden. Bij gebruik van een AlphaCrypt is er helemaal geen (re)authenticatie en heb je direct beeld. Dat er bij een CI+ module - vanwege het complete wantrouwen van de consument (want iets anders dan een permanente motie van wantrouwen is die zogenaamde re-authenticatie niet) moet plaatsvinden, dat zij zo, maar dat had net zo goed op de achtergrond kunnen gebeuren zonder dat de gebruiker daar iets van merkt zolang de re-authenticatie maar met succes wordt voltooid. Het is immers zo dat gebruikers al beeld krijgen terwijl dan pas de melding in beeld verschijnt dat de re-authenticatie OK is. Daaruit volgt dat de re-authenticatie procedure nog loopt op het moment dat het beeld al verschijnt. Het was technisch dus een koud kunstje geweest om het zo te maken dat je bij het inschakelen direct beeld krijgt en dat ondertussen op de achtergrond (en ongemerkt bij een succesvolle voltooiing) de re-auhenticatie wordt uitgevoerd. Maar nee hoor, dat zou veel te klantvriendelijk zijn geweest ...
Het beeld verschijnt alleen indien afgestemd is op een FTA services. Bij een gescrambelde services is er wel degelijk een voorwaarde dat de authenticatie is afgerond.
anoniem is offline   Met citaat reageren
Reageren

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Digitale Irdeto kabelontvangers > CI+ > Samsung




Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie

Ziggo App voor Android Ziggo App voor iPhone & iPad

© 2017 - Ziggo-Gebruikers.nl