Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum  


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo Internet > Ziggo Internet - Vragen en nieuws

Mededelingen

Ziggo Internet - Vragen en nieuws Discussies en vragen over problemen met je Ziggo Internet-verbinding en modem, nieuwe internetdiensten, voip e.d.

Discussie gesloten
 
Discussietools Zoek in deze discussie Weergave
  #1  
Oud 17 september 2009, 13:52
Jansen!'s schermafbeelding
Jansen! Jansen! is offline
Senior Member
 
Geregistreerd: 29 maart 2008
Locatie: Appelscha
Ziggo Internet: Connect & Play Complete
DTV: Horizon Box, Horizon Box Extra, Humax 5050C
Berichten: 157
Standaard Activatie Atlanta Scientific modem

Zoals al eerder geschreven heeft de Ziggo monteur ons een Atlanta Scientific modem overhandigd, omdat de downloadsnelheid met de Motorola danig terugviel na de laatste snelheidsverhogingen.
Zijn advies was om nog enige dagen te wachten met activeren, want het was op dat moment niet mogelijk vanwege een landelijke activatiestoring.
Ik kan natuurlijk de helpdesk bellen om opheldering, maar mijn ervaringen daarmee zijn veelal dat er überhaupt geen storingen bekend zijn.
Ik wil niet het risico lopen om zonder internetverbinding te zitten (want zzp-er).
Mijn vraag aan de geachte forumledenis dan ook: is deze storing inmiddels opgelost?
  #2  
Oud 17 september 2009, 15:19
meermeer's schermafbeelding
meermeer meermeer is offline
Senior Member
 
Geregistreerd: 13 april 2008
Locatie: Regio Alkmaar
Ziggo Internet: 50/5
Berichten: 238
Standaard

Zojuist is mijn modem succesvol geregistreerd via de activatiepagina...
  #3  
Oud 17 september 2009, 19:02
Jansen!'s schermafbeelding
Jansen! Jansen! is offline
Senior Member
 
Geregistreerd: 29 maart 2008
Locatie: Appelscha
Ziggo Internet: Connect & Play Complete
DTV: Horizon Box, Horizon Box Extra, Humax 5050C
Berichten: 157
Standaard

Citaat:
Oorspronkelijk geplaatst door meermeer Bekijk bericht
Zojuist is mijn modem succesvol geregistreerd via de activatiepagina...
En dat is ook een Atlanta Scientific?
  #4  
Oud 17 september 2009, 21:40
meermeer's schermafbeelding
meermeer meermeer is offline
Senior Member
 
Geregistreerd: 13 april 2008
Locatie: Regio Alkmaar
Ziggo Internet: 50/5
Berichten: 238
Standaard

Nee, maar als die pagina werkt, werkt het...Elke modem heeft gewoon dezelfde activatiepagina
  #5  
Oud 19 september 2009, 11:32
Jansen!'s schermafbeelding
Jansen! Jansen! is offline
Senior Member
 
Geregistreerd: 29 maart 2008
Locatie: Appelscha
Ziggo Internet: Connect & Play Complete
DTV: Horizon Box, Horizon Box Extra, Humax 5050C
Berichten: 157
Standaard

Vóór ik knarsetandend de helpdesk bel: hoe gaat activatie in z'n werk?
Ik ben nog van het @Home tijdperk, waar het invoeren van een computernaam (cc-xxxxxx-a) en de werkgroep @Home noemen voldoende was.
De monteur ratelde het nogal snel af. Modem installeren, pc met een directe verbinding er op aansluiten, browser opstarten en zou vanzelf de activatiepagina moeten komen, ongeacht welke startpagina er ingesteld staat.
Misschien werkt het inderdaad zo, maar ik zou graag een stap-voor-stap procedure willen.
Bij voorbaat al heel hartelijk dank voor de hulp!
  #6  
Oud 19 september 2009, 13:46
meermeer's schermafbeelding
meermeer meermeer is offline
Senior Member
 
Geregistreerd: 13 april 2008
Locatie: Regio Alkmaar
Ziggo Internet: 50/5
Berichten: 238
Standaard

Wat de heldesk zegt klopt. Je hoeft niks te doen. Gewoon surfen naar www en de activatie pagina verschijnt.

Laatste advies wat ik geef Nu moet je gewoon de gok wagen
  #7  
Oud 19 september 2009, 14:21
Jansen!'s schermafbeelding
Jansen! Jansen! is offline
Senior Member
 
Geregistreerd: 29 maart 2008
Locatie: Appelscha
Ziggo Internet: Connect & Play Complete
DTV: Horizon Box, Horizon Box Extra, Humax 5050C
Berichten: 157
Standaard

Ok! I'll keep you informed.
  #8  
Oud 19 september 2009, 18:58
TV Smurf's schermafbeelding
TV Smurf TV Smurf is offline
Senior Member
 
Geregistreerd: 26 maart 2008
Locatie: Udenhout ex-@Home
Ziggo Internet: Connect Complete/Ubee EVM3200/NG3700
DTV: CI+ Quantis CAM/Humax iHDR5200c
Berichten: 285
Standaard

Citaat:
Oorspronkelijk geplaatst door Jansen! Bekijk bericht
.... maar ik zou graag een stap-voor-stap procedure willen.
Die vind je netjes in het pakket die je kreeg. Je moet - met een pc die direct via een UTP kabel op je nieuwe modem is gekoppeld - in je browser de kreet "activatie" intikken, maar waarschijnlijk werkt elke kreet.
  #9  
Oud 24 september 2009, 09:18
Jansen!'s schermafbeelding
Jansen! Jansen! is offline
Senior Member
 
Geregistreerd: 29 maart 2008
Locatie: Appelscha
Ziggo Internet: Connect & Play Complete
DTV: Horizon Box, Horizon Box Extra, Humax 5050C
Berichten: 157
Standaard

Wel, zojuist het modem geactiveerd. Eerst een melding dat de code of wachtwoord niet klopte, maar na opnieuw invoeren ging alles goed.

Direct een snelheidsmeting gedaan:



Kijk, dat lijkt er weer op!
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo Internet > Ziggo Internet - Vragen en nieuws




Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 12:12.


© 2017 - Ziggo-Gebruikers.nl